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Getting Started with Pro-Stitcher® 
Online Videos and Tutorials

We encourage you to learn more about Pro-Stitcher by watching the online videos at ProStitcher.com/
prostitcher-education/. You can also find tutorials for accomplishing common quilting activities.

Online Resources

• Check for software updates for Pro-Stitcher at https://ProStitcher.com/prostitcher-software-update/ 

•  Access videos about Pro-Stitcher products at ProStitcher.com or on our YouTube channel 

https://ProStitcher.com/youtube 

•  Download tutorials for Pro-Stitcher at https://ProStitcher.com/prostitcher-education/
• Follow Pro-Stitcher on Facebook at https://www.facebook.com/ProStitcher or search @ProStitcher

The information contained in this document is subject to change without notice. If you find any prob-
lems in the manual, please report them to us in writing. This document is not warranted to be error-free. 
Pro-Stitcher assumes no responsibility or liability for any errors or inaccuracies that may appear in the 
informational content contained in this manual.

www.HandiQuilter.com
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Overview
Pro-Stitcher runs on a touchscreen tablet computer with a Microsoft® Windows operating system. Because 
Pro-Stitcher runs in a Windows environment, you may notice things such as the Windows desktop. If you’re 
unfamiliar with the Windows operating system or computers in general, you’ll benefit by taking a class or 
finding other ways to learn more about the basics of Microsoft Windows.  

To maintain the integrity of the Pro-Stitcher software, avoid using the Pro-Stitcher tablet computer except 
when running Pro-Stitcher. To get the most from using Pro-Stitcher, use the Pro-Stitcher tablet only as 
directed to run the Pro-Stitcher software, the Pro-Stitcher Designer, and other software provided.  

Notes, important notes, and cautions

 � NOTE: A NOTE indicates important information that helps you make better use of your  
Pro-Stitcher.   

 Â IMPORTANT: An IMPORTANT note provides information that is essential to properly using  
Pro-Stitcher. 

 U  CAUTION: A CAUTION indicates a potential for causing harm to your quilting machine, the quilt, or 
to yourself.   

 � QUILTING TIP: Pro-Stitcher Educators share tips to get you started quilting.
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The Pro-Stitcher Workspace 
 
The Pro-Stitcher screen provides quick access to all functions.  

Workspace Tabs 
 
File Tab:  Use the File Tab to work with digital design files and areas. Go to this tab to shut down Pro-Stitcher.

Edit Tab: Use the Edit Tab to access history, cut, copy, paste, duplicate, or clear designs on the workspace.    

Area Tab: Use the Area Tab to create and use areas and to set up your quilting space.  

Modify Tab: Use the Modify Tab to make formatting changes to the quilting design(s): rotate, reposition, 
resize, crop, align, skew, or swap start and end points.  

Repeat Tab: Use the Repeat Tab to repeat, wrap, off set, and connect designs.  

Pro-Stitcher Tab: Use the Pro-Stitcher Tab to stitch out the quilt and access other stitching options.  

View Tab: Use the View Tab to turn on or off viewing elements on the Workspace, such as the ruler and 
scroll bars.

Tools Tab: Use the Tools Tab to access Pro-Stitcher Designer.

Settings Tab: Use the Settings Tab to set up defaults and access advanced options for troubleshooting and 
fine tuning Pro-Stitcher performance (usually as directed by a technician).

Information Tab: Use the Information Tab to access this indexed reference help system and see the  
About box.

www.HandiQuilter.com
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Ribbon Bar

The Ribbon appears below the Workspace tabs. It displays buttons that change according to which tab you 
have selected. See the help pages for each Workspace Tab for information about the Ribbon Bar buttons 
unique to each tab.  

Sidebar

As you select Ribbon buttons for the different Workspace Tabs, options for the button may appear in the 
Sidebar along the right side of the screen. The Sidebar also has its own tabs, depending on what is loaded 
into the workspace. For example, if a design or group of designs is in the workspace, there will be a tab  
for Design.  

Quick-Access Toolbar  

The Quick-Access Toolbar is a customizable toolbar. You’ll want to include buttons to access your most-used 
functions within Pro-Stitcher.  

This table summarizes the default buttons on the Quick-Access Toolbar. If you would like different buttons 
on the Quick-Access Toolbar, see To Customize the Quick-Access Toolbar. 

  

 

Undo: Use the Undo button to undo the last function performed. Continue 
selecting Undo as needed to get the design back to where you want it.   

  

 

Redo: If you change your mind about the last Undo action, select the Redo button. 

  

 

Baseline: Use the Baseline button to “freeze” the modifications you have made to the de-
sign.   All modifications after you baseline treat the design as a new, unaltered design. How-
ever, baseline does not save the design to your computer. 

  

 

Rulers: Select to hide or show the workspace top and left-side rulers. This button may be 
assigned to the Quick-Access toolbar to quickly turn on or off the rulers. 

  

 

 Follow: Select Follow when you want to ensure that the crosshairs remain in view when you 
have zoomed a design. This saves you from having to use Pan to find the part of the design 
you wish to see. It is also helpful to enable Follow when you stitch a wide design because 
you can both zoom in on the design and always see what is being stitched on the screen. 

  

 

Drag: Select the Drag button and then use the machine to move the needle (represented 
by the crosshairs) to the desired location. The Drag button becomes a Drop button. When 
the machine is in position, touch the Drop button to release the design. This function is also 
commonly used when quilting edge-to-edge designs that cover large portions of the quilt.



8 | ProStitcher.com

  

 

Grid: Select to hide or show the workspace grid. 

  

 

Measure: Use Measure to measure distances in a design or on the quilt. 
For more information see the Measure help topic. 

  

 

Horizontal Channel Lock: Select Horizontal to lock Pro-Stitcher so the machine can be 
moved only in a horizontal direction (left and right). 

  

 

Vertical Channel Lock: Select Vertical to lock Pro-Stitcher so the machine can only be moved 
in a vertical direction (forward and back). 

Workspace Toolbar  

The Workspace Toolbar is always visible and provides easy access to tools you’ll use for interacting with 
objects, such as digital designs and areas, on the Pro-Stitcher Workspace.
  

  

 

 Pan: Use Pan to move what you see (your view) on the workspace. Pan does not reposition 
the design relative to the quilt.
•  Select Pan and then drag your finger across the screen. The current view  

moves with the movement of your finger. 

 

Zoom: Use Zoom to view a section of the design larger or smaller. Zoom does not reposition 
or resize the design. If you have grid lines displayed on-screen, you’ll see the grid lines also 
shrink or grow as you zoom the design. 
•  To zoom into an area, select Zoom. Then use your finger to drag a marquee box around 

the area you’d like to see larger. See also the Zoom In and Zoom Out buttons below in the 
Status Bar. 

 

Select: Touch the Select button in the Workspace toolbar, and then touch a design to select 
it. A message scrolls on the right side of the screen to indicate that the design is selected. If 
it was already selected, touching the design deselects it. A selected design appears darker 
on the screen than any unselected designs. You can also use your finger to drag a marquee 
box on the screen after touching the Select button. Any designs that overlap with the mar-
quee box will be selected. 

 

X-Form (Transform): You can use the X-Form feature to manually rotate or resize a design or 
area. Select the design or area and then select X-Form. Handles will form around the object. 
Use your finger on the handles to resize. Or use your finger on the round handle (above the 
upper right corner) to rotate the design. Touch X-Form to turn off the handles. See also To 
Manually Rotate a Design. 

www.HandiQuilter.com
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Simulate: If you are running in Simulation mode, the Simulate button will be in the Work-
space Toolbar. Activate the Simulate Button to move the crosshairs on your screen with your 
computer mouse. 

 

Status Panel

This table summarizes the buttons in the Status Bar at the bottom of the screen.

  

 

Select All: Use this button to select all designs in the workspace.  

  

 

Multi-Select: Use this button to select designs one at a time. Select the button and then 
touch the designs you want to select.   

  

 

Select None: Use this button to cancel any selections you have made.   

 

Zoom to Design: Zooms the design to completely fill the workspace. 

 

Zoom to Area: Zooms the area to completely fill the workspace. 

Zoom 1:1/Actual: Zooms the design to 100% of its size on the quilt.

 

 Refresh: Zooms the design, area, and crosshairs so all are visible on the screen. Refresh 
does not reposition the design relative to the quilt. To reposition a design, see Reposition-
ing Designs. 

 

 Zoom In: Enlarges the design on the screen but does not change the size of the design 
when it is quilted. To change the size of the design, see Resizing Designs. 

 Zoom Out: Shrinks the design on the screen, but does not change the size of the design 
when it is quilted. To change the size of the design, see Resizing Designs.   
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The Bounding Box: If you have a design loaded, the outer dimension of the design area is surrounded by  
a blue bounding box. If you have defined an area, the outer dimension of the area is surrounded by a  
purple/pink area box. You can turn on/off the design bounding box by selecting View Tab > Bounds. You 
can turn on/off the Area box by selecting View Tab > Area. 

The Stitching Start and End Points for Designs: The point at which the stitching begins is shown by a green 
circle with an X in it. The point at which the stitching ends is shown by a red circle with an X in it. You can 
turn the view of the stitching start and end points on/off by selecting View Tab > Start End.    

Jump Start and End Points for Designs: The small green and red circles indicate the start and end points  
of jumps within the design. Purple dashed lines connect the small green and red circles to show the jumps, 
or non-stitch lines. You can turn the view of the jump start and end points and purple dashed jump line on/
off by selecting View Tab > Jumps.  

Selected vs. Non-Selected buttons  

Some buttons are on/off, or toggle, buttons. Turn them on or off by touching them.     

  

 

Button is selected, or on. 

  

Button is disabled, or off. 

www.HandiQuilter.com


Pro-Stitcher User Reference Manual | 11

Measuring the Design or Quilt 

You can use the machine to measure different regions of the quilt or design.

  1.  Move the machine so the crosshairs, or the needle position, are at the starting point in the corner, or 
zero coordinate, of the section to be measured.  

  2.  Press Measure and move the machine to begin measuring. The ruler gives you the distance in the hori-
zontal (x) and the vertical (y) directions, as well as the direct angular distance (number in parenthesis). 
In the example below, the measurement was from the upper left corner to the lower-right corner, or 5 
inches wide (X) by 5 inches high (Y), and 7.07 inches from corner to corner. 

     3.  Press Measure again to turn off the 
measurement. To reset the measure-
ment starting point, press Measure to 
turn it off, and then, after you have 
moved the crosshairs to where you want 
to again begin measuring, press Mea-
sure again to turn it back on.

 � QUILTING TIP: To measure a dimension longer than the available quilting space, go through the 
following steps:

• Position the crosshairs and press Measure. 
• Measure as far on the quilt as you can and mark where you ended with a pin. 
• Enter the measurement into the calculator on your quilting machine. 
• Press Measure again to turn it off. 
• Advance the quilt, making sure the pin is still visible. 
• Move the needle to the pin position.
• Press Measure and measure the next segment, use the calculator to add this measurement. 
• Press Measure to turn it off. 
• Continue in this manner until you have the total measurement you need.
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Commonly Used Functions 
 
To access the various Pro-Stitcher functions, you will typically select one of the tabs which displays a ribbon 
of buttons below the tabs. When you select a ribbon button, customization options for that function display 
in the Sidebar along the right side of the screen. 
 

 � QUILTING TIP: If the Sidebar is closed, choose the arrow button at the upper-right corner by the  
Pro-Stitcher workspace to open it.

To Do This Press Then Do This
Display context-sensitive on-screen 
help

? (Help)  
button

Select a tab, button, or area on the workspace 
to display a text box with information about that 
function.

Open, close, save designs, areas, or 
projects

File tab Choose Design > Open, Close > Selected, or  
Save > Selected from the Ribbon.

Shut down Pro-Stitcher File tab Choose Shut Down > Shut down from the Ribbon.

Show or hide the design, the bound-
ing box, the area box, the rubber 
band, the jump points, start and stop 
points, the grid lines, the scroll bars, 
the transparency, the rubberband, 
the design points, or the rulers

View tab Choose the items from the Ribbon that you want 
to display (turn on) or not display (turn off).a

Duplicate or clear a design Edit tab Choose Duplicate or Clear All from the Ribbon.

Create an area Area tab Choose 2-Corner or Multi-Point from the  
Ribbon; then fine tune the dimensions on 
the Sidebar.

Create an area that surrounds a 
design or group like a rubberband 
would

Area tab Choose RB Area from the Ribbon.

Baseline the design 
modifications

Modify tab Choose Baseline from the Ribbon; you can also 
assign the Baseline button to the Quick Access 
Toolbar.

Rotate, Flip, or Mirror a 
single or grouped design

Modify tab Choose Rotate; choose either Group or Single on 
the Sidebar; then choose from the rotate options.

www.HandiQuilter.com


To Do This Then Do This
Crop the design relative to  
an area

Modify tab Create the area. Fit the design in the area as desired. 
Choose Crop from the Ribbon. Choose Outside or Inside 
on the Sidebar. Then indicate whether to perform a tie-off 
at the jump points (disable the Edges button) or to stitch 
between jump points (enable the Edges button).

Change the dimensions of  
the design

Modify tab Choose Resize from the Ribbon. Choose Lock to lock the 
aspect ratio if desired. Choose either Width, Height, Origi-
nal Width, or Original Height on the Sidebar; then enter a 
number into the box or use the Plus (+) and  
Minus (—) to adjust the dimension. 

Change the quilting start and/
or end points of the design

Pro-Stitcher 
tab

Select New Start/End button from the ribbon. Use the 
vertical scroll bars in the sidebar to change the start and/
or end points. You can also Crop the design based on the 
new positions of the start and/or end points. 

Skew the design Modify tab Create an area and open a design. Choose Skew from the 
Ribbon. Generally you will use Skew when skewing to a 
convex area and border. Skew when skewing to a concave 
area or an area with multiple points. Triangle skew only 
works with an area with three points.

Swap the quilting start and 
end points

Modify tab Select the Swap button.

Nudge a design into place Modify tab Choose Reposition button then press one of the 8  
directional arrows in the Nudge box on the Sidebar. The 
design will move the distance that is shown in the central 
box in the direction of the arrow each time you press an 
Arrow. The distance can be changed by touching the cen-
tral box and typing in the desired distance. 

Repeat designs in the work-
space

Repeat tab Add or remove design repeats using the Plus (+) and 
Minus (—) buttons, or select the Fill button to have 
Pro-Stitcher automatically calculate the optimal number of 
repeats both horizontally and vertically. Add more hori-
zontal or vertical repeats if desired, and then Stretch them 
vertically and horizontally to fill the area.

Wrap repeated designs in the 
workspace

Repeat tab Select Wrap button to shift the entire design window up or 
down, or offset the individual rows.

Stitch perfectly straight lines 
across the quilt

Pro-Stitcher 
tab

Use Channel Lock to stitch horizontally or vertically, or use 
Move with the Stitch button selected to stitch horizontally, 
vertically, or diagonally.

Pro-Stitcher User Reference Manual | 13
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To Do This Then Do This
Quilt out a design Pro-Stitcher 

tab
Select Quilt from the Ribbon. (Make sure the Stitch button 
is selected in the Sidebar.) Then select Run in the Work-
space.

Recover from a thread break 
or running out of bobbin 
thread

Pro-Stitcher 
tab

Select New Start & End to change the start point of the 
design to the position where Pro-Stitcher needs to resume 
stitching.

Update the Pro-Stitcher soft-
ware

File tab Download the latest version of the Pro-Stitcher software 
to a USB Drive. Plug the USB drive into a USB port on the 
Pro-Stitcher tablet computer. Select the Update button on 
the ribbon and follow on-screen prompts.

Notes:

www.HandiQuilter.com


Pro-Stitcher User Reference Manual | 15

File Tab 
 
Use the file tab to access digital design files, and saved areas. Use this tab for shutting down Pro-Stitcher. 
File tab ribbon buttons  

  

 

Design: Opens a design file. Navigate through your computer’s file system to locate the  
design file you want to use. The drop-down menu also shows the design files you most 
recently used for quick access.   

  

Workspace: Opens a workspace file. Navigate through your computer’s file system to 
locate the workspace file you want to use. The drop-down menu also shows the 
workspace files you most recently used for quick access.   

  

Area: Select to open an area file. Navigate through your computer’s file system to locate 
the area file you want to use. The drop-down menu also shows the area files you most 
recently used for quick access. You can have only one area open at a time.   

  

Save: Select to save the selected design(s), the workspace, or the area.   

  

 

Close: Select to close the selected design(s), the workspace, or the area. You will be 
prompted to save any objects that have had changes. 

  

 

Clear All: Select to close everything in the workspace. Be sure to save anything you wan 
to keep before clearing! 

  

Update: After downloading the update to a USB drive, insert the drive into the 
Pro-Stitcher USB port and select this button to update the Pro-Stitcher software. Follow 
the on screen prompts to complete update.

  

 

Shut Down: Select to exit Pro-Stitcher. From the menu, select Shut Down to quit the 
software and shut down the tablet computer; select Reboot to restart both the tablet  
computer and software; or select Exit to Windows to exit the software but leave the 
tablet computer on. 
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File types compatible with Pro-Stitcher

Design files

.hqv, .hqvx An alternative design file type. (The x indicates that the file is encrypted.)

.hqf, .hqfx This is the standard Pro-Stitcher file type. (The x indicates that the file is encrypted.) 

.qli, .qlix An alternative design file type. (The x indicates that the file is encrypted.)

 � NOTE: When you purchase digital designs, we recommend you get .hqf or .hqv files if  available.  

Workspace  
 
.hqw Pro-Stitcher uses this file extension when you save a Pro-Stitcher workspace file. 

Area files

.hqa Pro-Stitcher uses this file extension when you save an area file. 

www.HandiQuilter.com
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Working with Design Files
Pro-Stitcher reads several design file types: .hqf, .hqv (vector file format), and .qli. Pro-Stitcher can also read 
.hqfx, .hqvx, and .qlix encrypted files, provided you use a key code that is unique to your Pro-Stitcher tablet. 
You will need this code when you purchase encrypted designs.  

To find the key code for encrypted files

•   Select the Information tab in the upper right corner of the screen. Then select About on the ribbon. 
The About box appears in the workspace. The code you need is after the word Key. To copy the code to 
the computer’s clipboard, select the Copy Key button on the About screen. 

 � Note: The key code on Simulator loaded on a Windows computer will be different than the code on 
your Pro-Stitcher tablet. Be sure to use the code from your Pro-Stitcher tablet for purchases.

Design File Properties  

Whenever a design is open, a Design tab appears in the Sidebar. The design’s dimensions appear in the Design 
Sidebar tab. You can modify these properties directly in the Design Sidebar or select Modify Tab > Resize. 
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Selecting Designs  

When one or more designs are open on the screen, you can select design(s) and make modifications 
to them.

To select a design

A selected design appears darker on the screen than any unselected designs. The design on the right above 
is selected, the one on the left is deselected or grayed-out.

 

Select: Touch the Select button in the Workspace toolbar, then touch a design to select it. A 
message scrolls on the right side of the screen to indicate that the  design is selected. If it was 
already selected, touching the design deselects it. You can also use your finger to draw a mar-
quee box on the screen after touching the Select button. Any designs that overlap with the 
marquee box will be selected.

To select multiple designs  

• Use the select buttons in the Status Panel at the bottom of the screen to select designs.   

Select All: Use this button to select all designs in the workspace.   

 Multi-Select: Use this button to select designs one at a time. Select the button and then 
touch the designs you want to select one by one.

Select None: Use this button to cancel any selections you have made.  

unselected selected

www.HandiQuilter.com
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Open, Close, and Save Design Files
To load a design from the design library   

•  To open a design, select File Tab > Design button > Open. Browse to the folder on either the C: drive 
or on a USB drive (E: or F:) that contains your desired design. Double-tap the name of the desired file, 
or single tap and then select Open to load the design.  

Designers’ Showcase

Pro-Stitcher comes with a large library of quilting motifs from digital designers. Select the designer’s name 
to see the motifs in that folder. Note that some folders will have sub-folders. The designs within each fold-
er are alphabetical, which makes them easy to find if you know the name of the design. You can also sim-
ply scroll with your finger to see the icons for each design and choose in that manner. Choose the design 
you want to use and select Open.
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To access recently used designs  
This shortcut enables you to open recently used designs without searching through the design library.

•    Select File > Design. Then select one of your recently used designs that  are listed on the drop-down 
menu. If there are more recent designs than show up in the drop-down box, use your finger on the 
scroll bar or tap the up or down arrow to show more of the list.   

 

www.HandiQuilter.com
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To save a design  

Pro-Stitcher prompts you to save your work when closing the software or closing a design. However, it is a 
good idea to save your work regularly. 

•  Press the Save > Selected to save the design in its current state. The design library appears with the 
name of the current design loaded. Pro-Stitcher saves the design as an .hqv file.  

• Choose the folder where you will save the design. Pick a folder where you will easily find it again. 

• You can also create a new folder where you can place your modified designs for easy retrieval.
 

•  To create a new folder. Click on the folder with the plus sign in the upper left of the Save dialog box. 
Give the folder a name and click Create.

 � NOTE: The folder will be created as a sub-folder of whichever folder you are in at the time. Be sure 
to navigate to the appropriate folder first, then click the plus folder.

• To overwrite the existing design with that name, press Yes. Otherwise, select No or Cancel.
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  •  To save a copy of the design with a new name, touch the name box. The on-screen keyboard appears for 
you to enter a new name. Then press Save.

• To cancel without saving the design, press Cancel.   

To close a design  

• If you have more than one design in the workspace, select the design you want to close. Then select 
Close > Selected. You will be prompted to save any changes made to the design.

www.HandiQuilter.com
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Open, Close, and Save Workspace Files
You can save a group of designs as a design or as a workspace. 

If you save a group as a design, Pro-Stitcher saves it as a single design. When you load it again in the future, 
you will not be able to work with the individual designs independently. 

If you save a group of designs as a workspace, Pro-Stitcher saves each design independently so that when 
you load the workspace again, you will be able to modify the designs individually. If you have created an 
area, Pro-Stitcher also saves the area as part of the workspace.  

To open an existing workspace file  
•   To open an existing workspace file, select File > Workspace >  Open, navigate to the desired folder, and 

select the workspace file (with a file extension of .hqw or .hqwx). Then select the Open button.  

To close the current workspace file  
• �To close the current workspace file, select File > Close > Workspace. If there have been any changes, 

you will be prompted to save the file. If you want to save it, select Yes; otherwise, select No.  

To save a workspace as a design file  
• �To save a group of designs as a single design file, select the designs and then select File > Save >  

Selected. Navigate to the folder where you want to save it, and give it a name if necessary. Then select 
the Save button. 

 � NOTE: If you save multiple designs as a design rather than as a workspace, the designs are combined 
into a single design. Any modifications made to the design will apply to the  
entire design.   

To save a group of designs as a workspace  

•  To save a group as a workspace, select the group, select File > Workspace > Save, navigate to the folder 
where you want to save it, and give the  group a file name if necessary. Then select the Save button. 
 

 � ��NOTE: If you save multiple designs as a workspace, Pro-Stitcher saves the individual designs. You will 
be able to continue to make modifications to the designs individually.
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Open, Close, and Save Area Files
After you create an area, you can save that area to a file to be able to reuse it in the future. The area file 
is saved to a file with the extension .hqa or .hqax. For more information about creating and using areas, 
see the Area Tab section in this manual. 

To open an existing area file  
  •  To open an existing area file, select File > Area > Open, navigate to the desired folder, and select the 

area file (with a file extension of .hqa). Then select the Open button. 

 �  NOTE: When you open a saved area file, the area displays with a dotted line rather than a solid line 
to indicate that it isn’t locked to any position on the quilt. Select the area (Area > Select) and then 
use the reposition tools (Modify > Reposition) to position the area where you need it.

To close the current area file  
  •  To close the current area file, select File > Close > Area. If you have made changes to the area, you 

will be prompted to save the file. If you want to save it, select Yes; otherwise, select No.  

To save the current area file  
  •  To save the current area as a file, select File > Save > Area. Navigate to  the folder where you want to 

save it, touch the name box and give it a  name, if necessary, using the on-screen keyboard. Then 
select the Save button.   
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Shut Down, Reboot, or Exit Pro-Stitcher
When you are finished using Pro-Stitcher, it is important to shut down properly. With the Shutdown but-
ton, you can close Pro-Stitcher and shut down the tablet computer, restart the Pro-Stitcher software, or 
exit Pro-Stitcher to the Windows desktop.  

To shut down Pro-Stitcher and the tablet computer 
  •  Select File Tab > Shutdown > Shut Down . You may be prompted to save your work. Choose Yes to save, 

or No to shut down without saving your most recent changes.  

To reboot the Pro-Stitcher tablet and software  
  •  Select File Tab > Shutdown > Reboot. You may be prompted to save your work. Choose Yes to save, or 

No to shut down without saving your most recent changes.  

To exit Pro-Stitcher to the Windows desktop  
  •  Select File Tab > Shutdown > Exit to Windows. You may be prompted to save your work. Choose Yes to 

save, or No to shut down without saving your most recent changes.   
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Edit Tab 

Edit tab ribbon buttons

History: Use to show a list of your most recent actions with Pro-Stitcher. Select an  item on 
the History list to return the design to the state it was when that function  was performed. 
Or select Clear History to clear the entire design history. See also To work with the Design 
History.  

Undo: Use the Undo button to undo the last function performed. Continue selecting  
Undo as needed to get the design back to where you want it. See also To  Undo Your  
Most Recent Change.  

Redo: If you change your mind about the last Undo action, select the Redo button. 

Cut: Cuts the selected design(s). It removes the design and places it on the clipboard so that 
it can be pasted later.

Copy: Copies the selected design(s) and places them on the clipboard.

Paste: Pastes the selected design(s), positioning the design start point at the needle position 
(indicated by the crosshairs).  

Duplicate: Select the design(s) you want to duplicate and then select the Duplicate  button. 
If one design is selected, only that design is duplicated. If multiple designs are selected, all 
selected designs are duplicated. See also To Duplicate a Workspace Object.  

Clear All: Select to clear everything from the workspace. Be sure to save anything you want 
to keep before clearing. See also To Clear All Objects from the Workspace. 
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Design History
Pro-Stitcher History shows your most recent actions performed, with the  most recent at the top of the list 
(below Clear History and Select None).  
                   

To See Your Design History  

•  Select Edit Tab > History button to show a list of your most recent actions with Pro-Stitcher. The item 
at the top of the list (below Clear History) is the most recent function and the item at the bottom of 
the list is the first function performed. Scroll through the list by dragging the scroll bar in the History 
box. Select an item on the Design History to return the design to the state it was when that function 
was performed.

To Clear the History of Recent Actions  

• To clear the history of recent actions, select Clear History at the top of  the list.  

 � �NOTE: Clearing the history does not undo any of those actions; it simply removes the actions from 
the list of actions. 

 
After clearing the history, the history is gone and you will not be able to Undo or Redo previous actions.  
As you perform new actions, they are added to the history and the Undo and Redo buttons will work on 
those actions.   
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Undo and Redo
Undo: Select the Undo button to undo the last action performed. Continue selecting 
Undo as needed to get the design back to where you want it. 

Redo: If you change your mind about the last Undo action, select the Redo button. You can 
Redo as many times as you need up until your most recent Undo action. 

Cut, Copy, Paste, or Duplicate a Design
Cut: Select the design(s) you want to cut and choose the Cut button. Pro-Stitcher keeps that 
design on the Clipboard so it can be pasted until you cut or copy another design, or until you 
close Pro-Stitcher.   

Copy: Select the design(s) you want to copy and choose the Copy button. Pro-Stitcher keeps 
that design on the Clipboard so it can be pasted until you cut or copy another design, or 
until you close Pro-Stitcher.   

Paste: Choose the Paste button to paste the design(s) that were cut or copied to the Clip-
board. Pro-Stitcher positions the design start point at the needle position (indicated by the 
crosshairs).   

Duplicate: Select the design(s) you want to duplicate and then choose the Duplicate  but-
ton. If one design is selected, only that design is duplicated. If multiple designs are  selected, 
all selected designs are duplicated. The start point of the duplicated design is placed at the 
needle position, indicated by the crosshairs. If the original design was already at the cross-
hairs, you’ll need to select the top (duplicated) design and drag it to where you want it.   

To Clear All Objects from the Workspace

  

 Clear All: Choose Clear All to close everything in the workspace. Clearing the workspace 
does not save the area or any designs. Use the Save option if you want to save them before 
clearing.   
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Design Groups
You can group multiple designs and treat them as a single design.  

  1.   Open the designs you want to use. You can also open one design and  duplicate it in the workspace  
(Edit Tab > Duplicate).  

  2.   To group the designs, use the Select All or Multi-Select buttons in the Status Panel to select the  
designs you want to group. It is helpful to select the designs in the order you want them to stitch. 

If you look at the Workspace tab in the sidebar, you’ll see the designs listed individually, as well as a group 
that includes both designs. Since the group is selected, it is highlighted in dark green.

You can now work with the designs as a group, such as rotate the group, resize it, or reposition it.  

Pro-Stitcher will name the group with a number. You can re-name the group by touching the Rename  
button and typing the new name with the on-screen keyboard. 
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Area Tab
Area tab ribbon buttons 

File: Use to open an area file you have saved. Navigate to the folder where you save your 
areas to locate the area file you want to use. The drop-down menu also shows the area 
files you most recently used for quick access. 

Select: This button selects the area in the workspace. The area turns from a pink/purple 
line to a green line to indicate it is selected. You can then use your finger to drag and 
drop it, or select the X-Form (Transform) button and use the transform handles to resize, 
rotate, or reposition the area. With the area selected, you can also use the tools under 
the Modify tab to change the area.

Clear: Select to clear the current area. 

RB Area: With a design open on your workspace, the RB Area button will create an area 
around the design as if you stretched a rubberband around it. 

2 Corner: Select to create a 2-corner (rectangular or square, with 90-degree corners) 
area. See also To Create a Two-Point Area. 

Multi-Point: Select to create a multi-point concave or convex area. See also To Create a 
Multi-Point Area. 

Quilting Space: Select to create a rectangle or square box on the workspace to  
represent the quilting space available.
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Create and Use Areas
A quilting Area is a portion of the Pro-Stitcher screen that represents an area on the quilt. Within this area, 
you can place designs, repeat them, stretch them, skew them, crop them, and so forth, knowing that  
everything within the defined area on the screen will match up with the corresponding area on the quilt. 

Areas can be a simple rectangle, created by identifying two opposing corners (see 2-Corner Areas), or they 
can be more complex, unique shapes, created by plotting multiple points (see Multi-Point Areas).    

You can have only one area on the screen at any one time. However, after placing designs in an area and 
baselining, you can safely close the area and the design will remain where it is on the workspace relative to 
the quilt. You can also save areas and open them at a later time. However, you will need to reposition the 
area relative to the quilt.  

When you create an area relative to a section of the quilt, the area appears on the workspace as a solid 
pink/purple line. If you make changes to the area, such as resize it, move it, transform (X-Form) it, or rotate 
it, the line becomes a dotted pink/purple line to remind you that it no longer represents the area on the 
quilt. Similarly, when you open a saved area file, it appears on the screen as a dotted line because it is not 
positioned relative to a specific location on the quilt. When you select an area, the dotted line turns green.  

To open an existing area file  

•  Select File Tab > Area button > Open. Navigate to the desired folder, and select  the area file (with a file 
extension of .hpa). Then select the Open button. If the area file was used recently, it will show up in the 
drop-down menu so you can quickly select it.  

   OR  
�

•  �Select Area Tab > File button > Open. Navigate to the desired folder, and select the area file (with a file 
extension of .hpa). Then select the Open button. If the area file was used recently, it will show up in the  
drop-down menu so you can quickly select it. 

To select an area in the workspace  

  1.   Open an existing area file, or create a new area. See To Create a Two-Corner Area or To Create a Multi-
Point area.    

  2.   Select Area Tab and then the Select button on the Area ribbon. The area should appear on the screen 
as a green line indicating that it is selected.  

  3.   After selecting an area, you can use Transform (X-Form) to reposition, resize, or rotate. You can also  
use the tools under the Modify tab. The area will appear as a dotted green line indicating it has been 
modified. 
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To zoom to the area  
• �If an area isn’t fully visible on the workspace, select the Zoom to Area button in the Status Bar.  

(Lower right of workspace) 

To clear an area   
•  Select Area Tab > Clear. Be sure to save it first, if you plan to use the area again.  

Create a 2-Corner Area
Use the 2-Corner Area option when creating rectangular or square areas with straight sides and 90 degree 
corners. 

To create a rectangular area using 2-Corner function 

  1.   Move the quilting machine so the needle lines up with one corner of the desired area on the quilt. 
Then select 2 Corner.  

2.  A purple dot displays on the screen to indicate the first  
corner. Move the quilting machine so the needle lines up 
with the opposite corner of the desired area on the quilt.

3.  Select 2 Corner again. A pink/purple rectangle indicate 
the quilting Area. 

 � Quilting Tip: Select snap to grid from the sidebar for 
precise placement of points.
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Resizing Areas 

You can resize an area using the Sidebar options or by selecting the area and manually stretching it using 
X-Form (Transform).

 
To override the width or height of an area using Sidebar options  

The width and height of the area appear in the Area Sidebar. You can modify these values to create an area 
beyond what the quilting machine can reach. For example, perhaps your quilt is 80 inches long. Change the 
Height to 80 to create an area that covers the full length of the quilt.  

•   In the Sidebar, touch either the Width number box or the Height number box, enter a new value in 
the number pad that appears, and then select Enter. After you enter a value in either box, the area 
converts to a rectangle with the new dimension(s).

 � NOTE: To see the full area on the screen, select the Zoom to Area button on the Status Bar or select 
Refresh on the Status Bar.

To resize an area manually on-screen  

  1.   Select the area by choosing Area Tab > Select button. The boundary of the area turns from a  
pink/purple line to a green line.

  
  2.  Select the X-Form (Transform) button to turn on the object’s handles.      

  3.   Touch one of the resize handles and drag your finger to stretch or shrink the area. Touch one of the 
corner handles to resize in both the height and width at the same time. When you let go of the handle, 
the area freezes in that position.  

  4.   When you are happy with the size of the area, select another button in the workspace toolbar to turn 
off X-Form.
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Rotate Areas
You can rotate the area by selecting the area and manually rotating it.  

To rotate an area manually on-screen  

  1.  Select the area by choosing Area Tab > Select. The boundary of the area turns from a purple line to a 
dotted green line. 

 
  2. Select the X-Form (Transform) button to turn on the object’s handles.  

   

  3.  Touch the circle rotation handle (upper right corner) and drag your finger clockwise to rotate the area 
clockwise, or drag your finger counter-clockwise to rotate the area counter-clockwise.

 
 

        4.   When you are happy with the rotation of the 
area, select another button on the work-
space toolbar to turn off X-Form.   
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Create a Multi-Point Area
For more complex areas, use Multi-Point to mark multiple points to create triangles, hexagons, octagons, or 
any shape with three or more points. 

To create an area with multiple points 

  1.  Move the quilting machine so the needle lines up with one corner of the desired area on the quilt.  
Press Area tab > Multi-Point.  

  2.  Move the machine to a second point along the perimeter of the area on the quilt and press Multi-Point 
again. A straight pink/purple line joins the two marked points.  

  3.  Move the machine to a third point along the perimeter of the quilting area and press Multi-Point. 
Pro-Stitcher automatically closes the shape back to the first point when the third point is marked 
creating a pink/purple triangle to indicate the multi-point area.  

  4. Mark other points as desired to create a detailed quilting area. 

��•   The Point Count box in the Area sidebar displays how many points you  
have marked. When you clear the area, the point count goes back to 
zero. 

 �  NOTE: You will get a straight line between one multi point and the 
next. In order to create an Area with smooth curves, use many Multi-
Points close together. 

 � QUILTING TIP: If you have a machine 
with the programable buttons on 
the handlbars, you can use the star 
button to the left handlebar to set up a 
2corner area and the diamond button 
on the right handlebar to set up a 
multi-point area.
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Create a Rubberband Area
RB Area is a useful tool for creating areas around a design. It creates the area that would be formed if you 
stretched a rubber band over the design. It uses as many Multi-Points as necessary to hug the design per-
fectly. 

To Create an Area with RB Area:

  1. Open the desired design. 

  2. With the design selected press Area Tab > RB Area.  

  3.  Pro-Stitcher will create a pink/purple dotted line area around 
the design. It is a dotted line indicating it was not necessarily 
positioned in a specific place on the quilt.

You can manipulate (reposition, resize, rotate) a Rubberband area just like any other area using X-Form 
(Transform) or the tools of the Modify tab.

To Create a Quilting Space: 

Use the Quilting Space option to create a rectangle or square box on the workspace to represent the quilt-
ing space available.

  1.  Move the quilting machine so the needle lines up with the top left corner of the quilting space. Then 
select 2 corner in the sidebar. 

  2.  A black dot displays on the screen to indicate the first corner. Move the quilting machine so the needle 
lines up with the bottom right corner of the desired quilting space.  

  3.  Select 2 corner again. A black rectangle indicates the quilting space. It will remain in the same place in 
your workspace. 

www.HandiQuilter.com


Pro-Stitcher User Reference Manual | 37

Modify Tab

Modify tab ribbon buttons   
 

Baseline: Use the Baseline button to “freeze” the modifications you have made to the 
design.  All modifications after you baseline treat the design as a new, unaltered design. 
However, baseline does not save the design to your library. 

Rotate: Select the Rotate button to open the Rotate sidebar. You can rotate a single  
design or multiple designs individually or as a group. 

Reposition: Use the Reposition options on the sidebar to position a design relative to the 
needle position (represented by the crosshairs on the screen). This is also where you will 
find the Nudge tool.

Resize: Select the Resize button to open the resize options in the sidebar. You can adjust the 
height and width, as well as the original height and original width (if the design has been 
rotated). You may also lock the aspect ratio so the height and width increase or decrease 
proportionately. 

Crop: Use the Crop function in conjunction with a defined Area. After a design has been 
loaded and modified as needed, mark an Area that represents the region to be cropped. 
Select the Crop button to open the Crop sidebar. If the Crop sidebar options are not  
available, an Area has not yet been defined. 

Align: After you create an area, use the align options to position the design within the area. 
To open the Alignment Sidebar, select the Align button. Then select from the  
alignment tools to position the design within the area. The Align options aren’t available 
until you define an area and open a design.

Skew: After you create an area, use the Skew options to fit the design within the area. Any 
further formatting you do to the design will also stretch to the limits of the area. The Skew 
options aren’t available until you define an area and open a design. 

Swap: Use this button for those times when you want to reverse the quilting start and end 
points, such as when you rotate or flip a design and the start point is now at the right side of 
the design, and you would prefer to start on the left.   
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Baseline Design Modifications 
Pro-Stitcher has very flexible design capabilities. Each function you choose is reprocessed and reapplied 
when the next function is performed. For example, you can skew a design to fit an area and then rotate the 
skewed design. The design continues to skew as it rotates to keep it within the area.    

The baseline feature enables you to freeze the design at any point in the design process, essentially looking 
all of your design choices. The design isn’t saved to the library, but the resize, rotation, and crop settings 
are maintained until you change them.    

To baseline a design   

At any point in the design process, select Modify > Baseline. Baseline can also be found on 
the Quick-access toolbar to the left of the workspace. 

•  After you Baseline a design, you will not be able to use any of the design reset buttons to return the 
design to its original settings. However, you will be able to use the Undo or Redo functions based on 
the design history.  

•  After you Baseline a group, the designs are merged and the group is treated as a single design. You will 
not be able to work with the designs individually.   
 
 

 � Machine Quilting Tip: Practical Uses for Baseline 

  •  Use the Baseline function to stitch a quilt with multiple, identical blocks. Mark the area of the 
first block fit the design to the block using Skew or other functions to modify the design, and 
then Baseline the design. Quilt the first block. Clear the Area. The design will maintain its size 
and shape. Reposition the design to another block and quilt the design. Continue quilting the 
baselined design on the blocks throughout the quilt.  

  •  Use Baseline when you want to crop multiple shapes from a design. Create and Crop the first 
area, and then select Baseline. Clear the area and create a new area in another location for crop-
ping. Continue to create areas and crop as desired, followed by selecting Baseline after each crop 
to create multiple cropped regions in a design.  

  •  Use Baseline to create a single design from a combined continuous line design. Align two or more 
continuous line designs end to end. Be sure the end point of the first is very close to the start 
point of the next. Multi-Select the designs in the order you want to stitch. Baseline to create a  
single combined design. 

www.HandiQuilter.com


Pro-Stitcher User Reference Manual | 39

Rotate a Design
You can rotate a single design or several designs that have been grouped. Select Modify > Rotate.  

Rotate Sidebar Buttons

Group: To rotate repeated designs as a set, first select the Group button and then select the 
rotation, mirror, or flip option you want to use.    

Single: To rotate each design individually, first select the Single button and then select the 
rotation, mirror, or flip option you want to use.    

Reset: Choose Reset to turn off any rotation actions you’ve made since you saved or base-
lined the design(s). 

Counterclockwise 45°: Select to rotate selected design(s) counterclockwise by 45 degrees.   

Clockwise 45°: Select to rotate selected design(s) clockwise by 45 degrees.

Mirror: Press the Mirror button to mirror the design vertically. It is best to baseline the  
design (Modify tab > Baseline) following a Mirror function. 
Otherwise, other functions (such as Rotate) that are based on the original design orienta-
tion, will appear to be happening backwards (i.e. a Rotate clockwise after a Mirror without 
pressing Baseline will rotate counterclockwise).   

Flip: Press the Flip button to flip the design horizontally. It is best to Baseline the design 
(Modify tab > Baseline) following a Flip function. Otherwise, other functions (such as  
Rotate) that are based on the original design orientation, will appear to be happening  
backwards.   

2 Point (start): Defines the start point for creating a line that represents the angle to which 
the design will be rotated. See To rotate a design or a design group according to an angle 
on the quilt below. 

End (of 2 Point rotation): Defines the end point for creating a line that represents the angle 
to which the design will be rotated. See To rotate a design or a design group according to 
an angle on the quilt below.   



40 | ProStitcher.com

To mirror, flip, or rotate a design 45° clockwise or counterclockwise 
 

•  Select Modify > Rotate to open the rotate options in the Sidebar. Select the design and then select 
one of the rotate buttons in the Sidebar. Choose to rotate the design in 45-degree increments, either 
clockwise or counterclockwise. Or choose to mirror or flip the design.   

Original Design

Design rotated 45° clockwise

Design rotated 45° 
counterclockwise
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Design mirrored

Design flipped

To rotate a design based on a custom rotation value  

In addition to using the rotation buttons, you can specify a custom rotation value. The dump truck was rotat-
ed to the right 33 degrees in the image below. 
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  1.  Select Modify > Rotate. Specify a rotation value (in degrees, from 1 to 359) by touching the number 
in the Rotation box and typing a value. 

  2.  Then select either the Counterclockwise direction button or the Clockwise direction button.  

  3.  To continue rotating by the specified Rotation value, select either the Counterclockwise direction 
button or the Clockwise direction button.  

To return the design to its non-rotated state  

• Select Modify > Rotate. Then select the Reset button.  

To rotate, mirror, or flip repeated designs or a design group  

If you select multiple designs, it becomes a design group. When you rotate, mirror, or flip the design group, 
it is treated as a single design. Select the Group button on the Rotate sidebar; then select the rotate option.   

Design group

  

Design group rotated 45 degrees  
counter clockwise

Design group rotated 45 degrees 
counter clockwise  

For more information about creating design groups, see Design Groups under the Edit Tab.  
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2-Point Rotation  

2-Point Rotation uses the quilting machine to identify a line that represents the rotation angle. You’ll set a 
start point and an end point to create a line that represents the angle to which the design will align.    

To rotate a design or a design group according to an angle on the quilt  
 

2 Point Start: Use to set the start point for a line that represents the custom rotation 
angle. 

2 Point End:   Use to set the end point for the line that represents the custom rotation 
angle. 

This example will rotate a design to fit in a sash on the quilt.

 1. Open design and Repeat to fit the sash. (Lazy Curl Sash repeated 6 times)

 

 2. Create the Area for the sash using Multi-Point.

 3. Select Modify tab > Rotate. On the Sidebar select Group.

 4.  Move the machine so that the needle is over the lower left corner of the sash. The crosshairs on 
the screen will be on the lower left corner of the Area. Press 2 Point Start.

 5.  Move the machine so that the needle is over the lower right corner of the sash. The crosshairs on 
the screen will be on the lower right corner of the Area. Press 2 Point End.
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 6.  The design will rotate to the exact angle of the line you identified. In this example that was the 
lower seam of the sash. 

 7.  Move the design with skew or align. You can also do it by dragging it with your finger 
into position. 

Tips for using 2-Point Rotation:

  •  Try to be as accurate as possible when defining the line with 2-Point Start and 2-Point End. Use the 
seam line for an area to find these 2 points.

  •  If you find you need to refine the rotation of a design, press Reset in the Rotation Sidebar and start over 
with 2-Point Start and then 2-Point End.  

 � NOTE: A start point on the left followed by an end point on the right (i.e. a straight line with start on 
the left and end on the right) is a 0° rotation, or no rotation. A start point on the right and an end 
point on the left (i.e. the same straight line, but with the start and end points reversed) is a 180° 
rotation, or in other words, the design will be upside down.   
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To manually rotate a design \

  Select the design and then touch the X-Form (Transform) button in the  Workspace toolbar. 
Touch the round handle above the top-right corner  to rotate the design. Select another but-
ton in the workspace toolbar to  turn off the X-Form functions.  
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Reposition Designs
The main way to position a design for quilting is to create an area based on your quilt and then to use the 
Reposition, Skew, or Align options to position the design relative to that area. However, you can use the 
reposition functions even if you haven’t defined an area. 

 � NOTE: You can’t use the Skew and Align functions with the Reposition functions. For example, if 
you skew a design to a defined area and then select one of the reposition options, the Skew and 
Align settings are turned off (essentially resetting the design to its original shape) and the reposition 
action takes place.

 � Machine Quilting Tip: To quilt a skewed design multiple times If you want to stitch 
a skewed design multiple times on the quilt, baseline the design (Modify > Baseline) and then 
reposition the design.  

To position a design to the intersection of the crosshairs  

•  Move the quilting machine needle to a position on the quilt where the design is to be quilted.  
Then reposition the design using one of the Reposition Sidebar buttons.  

Reposition Sidebar Buttons   

Top Left: Positions top-left corner 
of the design at the intersection 
of the orange crosshairs (needle 
position). 
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Top Right: Positions the top-right 
corner of the design at the inter-
section of the orange crosshairs 
(needle position).

Bottom Left: Positions the bot-
tom-left corner of the design at the 
intersection of the orange cross-
hairs (needle position). 

Bottom Right: Positions the bot-
tom-right corner of the design 
at the intersection of the orange 
crosshairs (needle position). 
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Start Point: Positions the design’s start 
point at the intersection of the orange 
crosshairs (needle position). 

Current Point: The main way to posi-
tion a design for quilting is to create 
an area based on your quilt and then 
to use the Reposition Skew or Align 
options to position the design relative 
to the area. However, you can use the 
reposition functions even if you haven’t 
defined an area. Move the quilting ma-
chine needle (crosshairs on the screen) 
to a position on the quilt where the 
design is to be quilted. Then reposition 
the design using one of the Reposition 
Sidebar buttons.

End Point: Positions the design’s end 
point at the intersection of the orange 
crosshairs (needle position). 

Center: Positions the center of the 
design at the intersection of the orange 
crosshairs (needle position). 
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Nudging Designs to Reposition 

To reposition a design up, down, left, right, or diagonally    

•   Enter a distance (in inches, down to 0.01 inch) in the Nudge number box. Then select the appropriate 
arrow to nudge the design up, down, left, right, or diagonally. This is especially useful if you want to 
nudge the design in minute increments. You can also select the design and use your finger to move it 
on the screen for less precise moves.  

 
 � NOTE: Set the default nudge value under Settings Tab > Defaults. You can always override the 

default on the Reposition sidebar.   

  

 

    Drag: Select the Drag button and then use the machine to move the needle (represented  
by the crosshairs) to the desired location. The Drag button becomes a Drop button. When the 
machine is in position, touch the Drop button. 

  

 

   Zero: Positions the design according to the Zero location (where x=0 and y=0). Depending on 
how the motif designer created the design, the zero location may be the start point of the  
design, it may be in the middle, or it may be at another point in the design. Some digital  
designers use the Home location for positioning. 
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Resize Designs
To open the resize options in the Sidebar, select Modify Tab > Resize.  

Resize Sidebar Buttons   

No Resize: Select to reset to original size after any resizing changes you’ve made since  
opening the design or performing a Baseline.   

Lock aspect ratio: Select to lock the aspect ratio. When Lock is ON, the image is constrained 
to maintain its original proportions. Any change to one dimension 
(Width, Height, Original Width or Original Height) of the design ensures the other dimen-
sion scales proportionately. This ensures that the design does not become distorted in one 
dimension.   

Width: Select to change the width of the design. Then press the Plus Sign (+) to increase 
or Minus Sign (–) to decrease that dimension. You can also tap the number box to directly 
enter the new size (in inches) using the on-screen number keypad.  

Height: Select to change the height of the design. Then press the Plus Sign (+) to increase 
or Minus Sign (–) to decrease that dimension. You can also tap the number box to directly 
enter the new size (in inches) using the on-screen number keypad. 

Original Width: Select to change the original width of a rotated design. Then press the Plus 
Sign (+) to increase or Minus Sign (–) to decrease that dimension. 
You can also tap the number box to directly enter the new size (in inches) using the on-
screen number keypad.   

Original Height: Select to change the original height of a rotated design. Then press the Plus 
Sign (+) to increase or Minus Sign (–) to decrease that dimension. 
You can also tap the number box to directly enter the new size (in inches) using the on-
screen number keypad.   
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To lock the aspect ratio
  
Before you make resizing changes, decide whether you want to ensure that the design’s aspect ratio  
(proportions) remains constant as you make sizing changes. To ensure the width and height adjust in  
proportion to the original aspect ratio, first select the Lock button to lock the aspect. ratio.   

To lock the aspect ratio  

•  Before making any resizing modifications, select the Lock button on the Resize Sidebar 
 (Modify > Resize).   
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To resize a design  

  1.  Open a design. Or, if you have more than one design open, select the one you want to resize.   
 
  2.  On the Resize Sidebar, select one of the height or width buttons and press the Plus Sign (+) to increase 

or Minus Sign (–) to decrease that dimension. You can also tap the number box to directly enter the new 
size (in inches) using the on-screen number keypad.  

 

Resizing Rotated Designs 
 
If you have rotated a design, you can resize it along the original axis by selecting the Original Width button 
or the Original Height button. Otherwise it will resize horizontally or vertically according to how it is  
oriented on the screen.    

The Original Height and Original Width buttons are accessible only if a design has been rotated. If there has 
been no rotation the buttons are grayed-out. 
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To stretch or shrink a rotated design along the original width (original X axis)   

To stretch or shrink a rotated design along the original height (original Y axis)  

After you select the Original Height button, a yellow line shows the original Y axis, or original height, of the 
design before it was rotated.  
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• �To stretch or shrink a rotated design along its original Y axis rather than how it is oriented on the 
screen, select the Original Height button (with the yellow angled line) and then press the Plus Sign (+) 
to increase or Minus Sign (–) to decrease the size of the design. You can also tap the number box to 
directly enter the new size (in inches) using the on-screen keyboard.   

Increased Width of a rotated design   

Increased Original Width of a rotated design   
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Increased Height of a rotated design Increased Original Height of a rotated design  
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On-screen Resizing   
 
You can also resize a design by selecting it and using the handles of X-Form to stretch or shrink the design.  

To manually resize a design  
 
  1.  Open a design. Or, if you have more than one design open, select the one you want to resize by choos-

ing the Select button in the Workspace Toolbar and then touching the design.   

  2. Select X-Form (Transform) to turn on the design handles.   

Original size, Before manual resizing   

  3.  Select one of the handles with your finger and drag out to increase the size or drag in to decrease the 
size. Select one of the corner handles and drag diagonally to increase or decrease the image size both 
horizontally and vertically.  

 �   NOTE: Be sure to select the Lock button on the Sidebar if you want to maintain the aspect ratio 
when manually resizing the design. Using a corner handle without Lock may or may not result in the 
same proportions.
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After manual resizing  

The example above had its width reduced by dragging one of the side handles. The height was not 
changed. 

 � NOTE: Be sure to select the Lock button in the Sidebar and use one of the corner handles if you 
want to maintain the aspect ratio (proportions) when manually resizing the design.   
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Crop Designs
Use Crop menu functions in conjunction with areas. After modifying a design as needed, mark an area that 
represents the region to be cropped. Select Modify Tab > Crop.  

 � NOTE: If the Crop Sidebar buttons are grayed out, you haven’t yet created an area. Define the area 
to be cropped before using any of the Crop functions.  

No Crop: Returns the design to an un-cropped state. 

Outside: Crops the design outside of the defined area.

Inside: Crops the design within the defined area. 

Crop start/end: Crops the design before the start point and after the end point. Everything 
outside of the start and end point will be cropped. Use this option after moving the start and 
end points (Pro-Stitcher > New Start/End). For more information about changing the start 
and end points, see New Start/End.

Edges: When selected, this button indicates that any open edges, or jump points, that  result-
ed from a crop will be closed. Each jump point created after a Crop will be tied to the next 
end point by stitching along the border of the Area to get to the next point. To perform a tie-
off instead where jump points resulted from the crop, disable the Edges button.   

Crop based on an area 
 
This example crops based on a star-shaped area. Perhaps you want to quilt a cross-hatch, or grid design 
around a star-shaped appliqué. You create the area of the star and crop inside the area. Or, to stitch within 
the star-shaped area only and not around it, crop outside the area. 
  
  1.  After modifying a design as needed, create an area that represents the region to be cropped. This is a 

multi-point area in the shape of a star. For more information see To Create a Multi-Point Area.  

  2.  Then select Modify Tab > Crop to open the crop options on the Sidebar. You must have defined an area 
in order for the crop options to be available.  
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  3.  To crop outside of the defined area, select Outside. To crop inside the defined area, select Inside. To 
remove the crop and return to the whole design, select None.   

  4.  After modifying a design as needed, create an area that represents the region to be cropped. This is a 
multi-point area in the shape of a star. For more information see To Create a Multi-Point Area.  

  5.  Then select Modify Tab > Crop to open the crop options on the Sidebar. You must have defined an area 
in order for the crop options to be available.  

  6.  To crop outside of the defined area, select Outside. To crop inside the defined area, select Inside. To 
remove the crop and return to the whole design, select None.  
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Cropped inside with closed edges. Edges turned ON

Cropped outside with closed jump points Edges turned ON  

Indicate how you want to handle edges  

Pro-Stitcher has two ways of handling edges, or jump points, that are created from a crop: open or closed. 
With open you get a jump; with closed you get a stitched line along the Area (outline).  

To perform a tie-off at jump points  

•  Disable the Edges button to perform a tie-off at the jump points in a cropped design. Specify which tie-
off method to use by selecting the Settings button. Then select Tie Off to open the Tie Off sidebar. For 
more information about the tie-off settings, see Tie-off Stitches.   
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To stitch between jump points  

•  Select the Edges button to stitch along the border of the cropped area between jump points in a 
cropped design.  

 � Machine Quilting Tip: To stitch around the cropped area with Edges turned ON (or 
closed jumps), the entire outline of the cropped area may not be stitched. It depends on whether 
the Pro-Stitcher needs to travel along the edge to complete the design or not. If you want a stitched 
outline of the area, consider using Trace Area. Select Pro-Stitcher > Stitch; then select Trace Area in 
the Stitch sidebar.  

To isolate and crop a portion of the design using the start and end points 
 
  1.    Open a design, such as the Road Signs cont line.hqv design. Perhaps you only want to use the stop light 

and the curved road sign.    
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  2. Select Pro-Stitcher > New Start/End.  

  3. Use the slider bars and arrows in the Sidebar to move the start point and end point.   
  4. Select Modify Tab > Crop.  

  5.  Select Start-End in the Crop sidebar to crop away the portions of the design before the start point and 
after the end point. Save the design with a new file name so you can use it again in the future. 

  
 � NOTE: If the design has been repeated, baseline before cropping to create a single start and end 

point for the repeated designs. Otherwise Pro-Stitcher won’t know which start and end points to 
use for the crop. 

www.HandiQuilter.com


Pro-Stitcher User Reference Manual | 63

Align Designs
After you create an area, use the alignment options to position the design within the area.  

•  To open the alignment options in the Sidebar, select Modify Tab > Align. Then select the alignment  
button(s) to align the design within the area.    

Align Sidebar Buttons   

The buttons are arranged in boxes.

No Align button and Center button.

A box for horizontal tools.

A box for Stretch tools and a box for Vertical tools.
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No Align and Center Buttons

Center: Centers the design both 
horizontally and vertically. 

No Align: No Align will undo any 
alignment that has been done and 
revert to the original position of 
the design.
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Horizontal Alignment Buttons

Horizontal Alignment: Left:  
Aligns the left side of the design’s 
bounding box with the leftmost 
side of the area.     

Horizontal Alignment: Center: 
Aligns the horizontal center of the 
design’s bounding box with the 
horizontal center of the Area.   



Horizontal Alignment: Right: 
Aligns the right side of the design’s 
bounding box with the rightmost 
point of the area.  

Vertical Alignment Buttons

Vertical Alignment: Top: 
Aligns the top of the design’s 
bounding box with the top of the 
area.   
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Vertical Alignment: Center: 
Aligns the vertical center of the 
design’s bounding box with the 
vertical center of the area.

Vertical Alignment: Bottom: 
Aligns the bottom of the design’s 
bounding box with the lowest side 
of the area. 
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Stretch Buttons

Stretch: Stretches the design both 
horizontally and vertically to fill the 
area. 

Stretch: Horizontal: Stretches or 
shrinks the design so the left side 
of the bounding box aligns with the 
left side of the area and the right 
side of the bounding box aligns 
with the right side of the area. 
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Stretch: Vertical: Stretches or 
shrinks the design so the top of the 
bounding box aligns with the top 
side of the area and the bottom of 
the bounding box aligns with the 
bottom side of the area. 
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To align a triangle design
  
Use the Alignment tools rather than Skew to place triangle or corner design within a triangle area.

  1. Load a triangle design.  

  2. Create a triangle-shaped area using Area Tab > Multi-Point.     
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3.  Rotate the design, if necessary, so that its orientation is the same as the orientation of the  
triangular area.  

4. Select Modify Tab > Align.

5. Select Horizontal Alignment: Left
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6. Then select Vertical Alignment: Top.   

7. Use Modify Tab > Resize to fit the triangle design into the area if desired.   

 � Note:  When using alignment tools the design will stay “locked” to the sides you aligned to as you are 
adjusting the size. 
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Skew Designs to an Area 
After you create an area, use the Skew options to fit the design within the area. Any further formatting you 
do to the design will also skew or stretch to the limits of the area.    

 � NOTE: The Skew options aren’t available until you define an area and open a design.  

• Select Modify Tab > Skew.     
 

Skew Sidebar Buttons   

No Skew: Select the No Skew button to return the design to its original (un-skewed) 
size and shape. 

Skew: Choose Skew to skew within convex areas, such as rectangles and hexagons. 
Works best with an area that has 4 points. 

Border Skew: Choose Border Skew to skew within concave areas with four or more 
points, such as areas with irregular borders.

Triangle Skew: Choose Triangle Skew to fit a design within a three point area.

To skew a design to fit a convex area  

  1.  Create a convex area, an on-point square in 
this example.
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  2. Open a design.  

 

  3. Rotate the design if necessary (Modify Tab > Rotate), by 45° in this example.   
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  4.  Choose Modify Tab > Skew. Then select Skew from the sidebar. The design skews to fill the area.   

To skew a design to fit a concave or border area.  

Pro-Stitcher can skew a design to fit within a concave or border area.  

  1.  Open a design, such as the Dump Truck. Rotate, Repeat, Crop, or Resize the design as desired. In this 
example the truck was Repeated 6 times. Be sure to Baseline before skewing if you make any of these 
changes.

   
  2. Select Area tab > Multi-Point to create a concave area. 

  3.  Choose Modify Tab > Skew. Then select Border Skew from the Skew sidebar. The design will skew to fit 
the area.   
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To skew a design to fit a triangle skew.  

Pro-Stitcher can skew a design to fit in a triangle or 3 point area.  

  1.  Open a design, such as Feather Plump from the 1-PS Designs>Triangles folder. 

  2. Select Area tab>Multi-point to create a 3 point area. 

  3.  Choose Modify Tab>Skew. Then select Triangle Skew from the sidebar. The design will skew to fit the 
area. 

 � NOTE: To use the Modify Tab Ribbon Buttons, make sure you have selected a design.     
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Swap Start and End Points
There may be times when you want to switch the quilting start and end points, so that it will stitch in the 
opposite direction, such as when you rotate or flip a design and the start point is now at the right side of 
the design. Use the Modify > Swap option to do this.    

Swap Button
  

 

  Swaps the design’s start and end points. 

To swap the quilting start and end points for a design  

  1. Load a design. 
 
  2.  Modify the design as desired. For example, perhaps you want this dinosaur design to quilt in the top 

border upside down.   

  3.  Choose Modify Tab > Swap. The start and end points will swap places. You will see a message float 
down the right side of the workspace to indicate that the swap took place.    

You’ll also notice that the start (green) and end (red) points have been switched and the design will now 
stitch from left to right.   
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Repeat Tab  

Using a defined area in conjunction with the Repeat options will stretch or fill the desired number of 
repeats within that area. If an area has not been defined, the options to stretch and fill will be disabled 
because they require an area to stretch or fill to.    

Repeat tab ribbon buttons   

     Basic: Provides several options for repeating designs both vertically and horizontally. If  
you have created an area, you can also have Pro-Stitcher determine how many whole  
numbers of repeats will fill within the area. 

  

   Wrap: Provides several options for wrapping, or offsetting, designs either vertically or  
horizontally. Most of these options can be done with or without a defined area.   
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Basic Repeat 
• To open the Basic repeating options, select the Repeat tab. Then select Basic.  

Basic Repeat Sidebar Buttons   

Horizontal: Select to repeat the design horizontally. Then use the Plus Sign (+) to increase 
the number of times you want to repeat a design. To decrease the number of repeats that 
appear on-screen, press the Minus Sign (–). Alternately, tap on the number box and enter 
the desired number of repeats. Then press Enter.   

Vertical: Select to repeat the design vertically. Then use the Plus Sign (+) to increase the 
number of times you want to repeat a design. To decrease the number of repeats that ap-
pear on-screen, press the Minus Sign (–). Alternately, tap on the number box and enter the  
desired number of repeats. Then press Enter.   

P2P (Point to Point): Designs that are intended to be linked together horizontally or vertical-
ly but must be have the start and end points overlapped. 
Under the Repeat Tab, there is no need to touch the P2P button to snap the designs togeth-
er The designs will automatically repeat with no gap.   

Fill: Define an area and open a design. Press Fill to have Pro-Stitcher calculate the whole 
number of repeats both horizontally and vertically that will fill the area. Add more horizontal 
or vertical repeats if desired, and then stretch them vertically and horizontally to fit them to 
the area. 

Stretch: select the Horizontal button then Stretch button to stretch the design horizontally  
or the Vertical button then Stretch button to stretch the design vertically. 

 � NOTE: If the number of repeats exceeds the boundaries of the area the  
Stretch button will actually compress the design to fit within the area.  

No Repeat: Select the No Repeat button to turn off the repeats you’ve made before saving  
or baselining the design.   

Gap: First select either Horizontal or Vertical, then under Gap, use the Plus Sign (+) to in-
crease the space between either the rows (Horizontal) or columns (Vertical). To decrease the 
gap, press the Minus Sign (–). Alternately, tap on the number box and enter the desired size 
of the gap (in inches), then press Enter.   
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To repeat a design  

•   Create an area and open the design to be repeated. Select Repeat > Basic. Then add repeats 
horizontally or vertically. You can also select the Fill button on the Repeat sidebar to have Pro-Stitcher 
calculate the number of repeats to fill the area.

 

To add repeats vertically or horizontally

  1.  Select the Horizontal button to repeat the design horizontally or the Vertical button to repeat the design 
vertically.  

  2.  Press the Plus Sign (+) for Repeats to increase the number of times you want to repeat a design. To 
decrease the number of repeats that appear on-screen, press the Minus Sign (–). Alternately, tap on the 
number box and enter the desired number of repeats. Then press Enter.    

 � NOTE: If the repeated design includes jump points, Pro-Stitcher preserves them when you save  
the design.     
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To automatically calculate the optimal whole number of repeats for an area    

  1. Define an area and open a design.  

  2.  Press Fill to have Pro-Stitcher calculate the optimal whole number of repeats in both height and width.  

  3.  Add more (or less) horizontal or vertical repeats if desired, and then stretch them vertically and  
horizontally to fit the area.  

To stretch the repeated design vertically or horizontally  

You can stretch a design to fit either the width or the height of an area.    

  1.  Select the Horizontal button to stretch the design horizontally or the Vertical button to stretch the  
design vertically.

  2. Press the Stretch button.  

The design below has one more repeat added both vertically and horizontally. Then it was stretched both 
vertically and horizontally.   
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To modify the gap between repeated designs 
 
You can change the vertical and horizontal spacing between repeated designs as desired.  

  1.  Select the Horizontal button to change the horizontal gap between designs, or the Vertical button to 
change the vertical gap between designs.

  2.  Press the Plus Sign (+) to increase the size of the gap. Press the Minus Sign (–) to decrease the size of 
the gap.  

•   Alternately, tap the number box and enter a value (in inches) to increase or decrease the size of the 
gap between repeated designs. To make the gap smaller than the original gap enter a negative value.

The horizontal and vertical gaps in the design below were set to .5.     
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Point to Point  

Some designs are intended to be linked together horizontally or vertically. Under the Repeat Tab there is 
no need to touch the P2P button to snap the designs together. The designs will automatically repeat with 
no gap.

To join horizontally repeated designs    

•  To link designs horizontally, ensure the start and end points are on the same horizontal plane.  
Then select the Horizontal button.

The Baptist Fan design below shows how Pro-Stitcher joined the start and end points.  
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To learn how to wrap the design rows so the open space at the edges of the Baptist Fan quilt are filled in,  
see Wrapping Designs.    
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Wrapping Designs 
Use the wrapping options in conjunction with repeated designs. The options enable you to shift rows of 
repeated designs, or offset the entire design window.    

• To open the Wrapping options, select the Repeat tab. Then select the Wrap button.  

Wrapping Sidebar Buttons   
Horizontal: Select to use the horizontal wrapping options.

Vertical: Select to use the vertical wrapping options.

Half Window (Vertical): Select to Shifts all columns of repeated designs by half of the height 
of the design.

Half Window (Horizontal): shift all columns horizontally by half of the width of the design.

Half Row (Horizontal): Select to shift all rows horizontally by half of the width of the  
design. 

Edges: Select to close open edges, or jump points, after wrapping. The jump points will be 
tied to the next end point by stitching along the border of the Area to get to the next point. 
If you don’t select this button, Pro-Stitcher will perform a tie-off so you can cut the thread 
before continuing.       

Gap: If you’re wanting to change the spacing between the designs, use the gap arrows to 
minimize (minus arrow) or maximize (plus arrow) the gap as needed. You can make adjust-
ments horizontally and vertically. 

Drag: To manually shift the repeated design, select the Drag button and then use your finger 
to drag the design to its new position. When you are happy with the position, touch the Drag 
button again to turn it off.   

No Wrap: Removes all of the wrapping actions and resets the design to its unwrapped state.   

P2P (Point to Point): Some designs are intended to be linked together horizontally or  
vertically but must be overlapped for the start and end points to match up. Select either the 
Horizontal or Vertical button and then use P2P to link the designs. 
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To horizontally wrap or offset rows  

Choose from the Row options in the Wrapping sidebar to specify how to wrap rows.  

This design is not wrapped.   

•  To shift, or wrap, every other row of repeated designs (beginning with the second row) by half of the 
width of the design, select the Horizontal button and then the 1/2 button for rows. The result is  
shown below.   
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You can also wrap in smaller or larger increments:  

•   Select the Horizontal button and then the right arrow button to shift the row to the right by 1/8 inch. 
Select the left arrow button to shift the row to the left by 1/8 inch.

•  Or touch the number box under Row and use the number pad to enter a value (in inches) to offset 
rows. For example, to move every other row by one inch to the right, enter 1. To move every other row 
by one inch to the left, enter -1. After you select Enter, the rows shift accordingly.

To horizontally wrap the design window    

Choose from the Window options in the Wrapping sidebar to specify how to wrap the design’s window  
horizontally. This wraps all of the rows accordingly.  

•   To shift all rows horizontally by half of the width of the design, select the Horizontal button and then 
the 1/2 button.     

•  To shift all rows to the right by 1/8 inch, select the Horizontal button and then the right  arrow button 
for Window.    

•  To shift all rows to the left by 1/8 inch, select the Horizontal button and then the left arrow button for 
Window.  

•  Or touch the number box under Window and use the number pad to enter a value in inches to shift 
the repeated designs. For example, to move all rows by one inch to the right, enter 1. To move all rows 
by one inch to the left, enter -1. When you select Enter, the rows all shift accordingly. 
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To vertically wrap the window  

No wrapping  
 

Window wrapped vertically by half   

• To shift the window of repeated designs by half of the height of the design, select the 1/2 button.     

• Select the up arrow button under Window to shift the columns up by 1/8 inch.     

• Select the down arrow button under Window to shift the columns down by 1/8 inch.    

 



88 | ProStitcher.com

Pro-Stitcher Tab

The functions on the Pro-Stitcher tab enable you to quilt your designs.  

Pro-Stitcher tab ribbon buttons   

Half Stitch: Select to cycle the needle one half stitch either to the up or the down position 
based on the current position of the needle.   

Full Stitch: Select to cycle the needle a full stitch to the up position. If the needle is in the 
down position, it will move only a half cycle, so it stops in the up position. 
Subsequent presses of the button, however, will cycle a full stitch, always ending with the 
needle in the up position.   

Follow: Select Follow when you want to ensure that the crosshairs remain in view when 
you have zoomed into a design. This saves you from having to use Pan to find the cross-
hairs. It is also helpful to enable Follow when you stitch a wide design because you can 
both zoom in on the design and always see what is being stitched on the screen. 

Measure: Select to measure distances in a design or directly on the quilt. 

 Baste: Select to change the SPI (Stitches per Inch) to a basting stitch size for basting the 
sides before quilting, or basting an area of the quilt. Set your desired basting stitch length 
(1/4” to 4”) and the machine will stitch that length whenever you activate Baste.

Quilt: Select when you are ready to begin quilting; then select Run. If Verify Before Quilt 
is enabled (Settings Tab > Advanced > General), Pro-Stitcher displays all of the settings for 
you to review. Press Proceed to continue. 

Channel Lock: Select this button to have Pro-Stitcher stitch horizontal or vertical lines that 
are perfectly square with the frame. On the Channel Lock sidebar, choose either the  
Horizontal or Vertical button and begin stitching. You must manually move the machine.
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Pro-Stitcher tab ribbon buttons continued

Move: The Move option enables you to move the quilting machine in any of the 8  
directions indicated by the direction arrows by simply pressing that arrow button. Select 
the Continuous button for the machine to move continuously, select the Stitch button to 
stitch as you press the arrow button, or select both the Continuous and Stitch buttons to 
stitch continuously. Press the Stop button to turn off the Continuous operation. 

New Start & End: Use this button to start quilting a design from some point other than  
the design’s original start point. You may need to do this because the thread breaks, the 
bobbin runs out, or you simply want to stitch a specific portion of a design. Similarly, you 
may change the end point to a point other than the design’s original end point. 

Record: Pro-Stitcher can record the movement of the quilting machine. For example,  
record your own free-motion quilting designs, or record your signature so you can add 
your signature to all of your quilts. The mark function is available in the record sidebar.

Gears: Typically you will engage the Pro-Stitcher gears when using computerized quilting 
and disengage them for free-motion quilting. 
Choose the Gears button to automatically engage or disengage the gears if you have an  
EZ Carriage. 
If you have a carriage with levers, manually raise the levers to disengage or lower them to 
engage the gears. If you are going to have Pro-Stitcher record your stitching (Pro-Stitcher 
Tab > Record), disengage the gears for a smoother free-motion quilting experience.   

Clear Trace: As Pro-Stitcher stitches, the portion of the design that has been stitched turns 
to gold on the screen. At any time you can clear that “tracing” by choosing the Clear Trace 
button. If you are in the process of stitching out the design, first select the Pause button 
and then Clear Trace. Then press Resume to continue stitching. 

Run Status: When the Run button is gray and won’t let you click it, you can select the Run 
Status button to find out why the Run button is not available. Tap to diagnose a grayed out 
Run button, and then follow the instructions on-screen. 
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Quilt the Design 
Quilt Sidebar Buttons

Stitch: Select to indicate that Pro-Stitcher should quilt, rather than trace (without stitching) 
the design, bounding box, and/or area. 

Cut Thread: This button is available for HQ Infinity versions of Pro-Stitcher only. It will activate 
the Infinity thread cutter to automatically cut the bobbin thread when the design finishes 
stitching.

Start: A tie-off stitch will be performed at the beginning of stitching. Set the parameters of  
the tie-off desired with the Settings tab > Tie-offs button.

End: A tie-off stitch will be performed at the end of stitching. Set the parameters of the  
tie-off desired with the Settings tab > Tie-offs button.

Pull-up On: Select Pull-up On for Pro-Stitcher to cycle the needle in order to bring up the bob-
bin thread and disable the motors for you to move the machine away and pull up the bobbin 
thread. Press Resume to continue while holding on to the top and bobbin threads. If you do 
not enable a pull-up option, you will need to manually pull up the bobbin thread before  
starting the Pro-Stitcher stitching sequence.

Pull-up Auto: Select Pull-up Auto for Pro-Stitcher to cycle the needle in order to bring up the 
bobbin thread and then automatically move the machine aside and pause for you to pull up 
the bobbin thread. Press Resume to continue while holding on to the top and bobbin threads. 
If you do not enable a pull-up option, you will need to manually pull up the bobbin thread 
before starting the Pro-Stitcher stitching sequence.

Trace Bounds: Select to have the machine trace the bounding box around the design. If the 
Stitch button in the sidebar is also selected, Pro-Stitcher stitches rather than traces the  
perimeter of the bounding box. Disable the Stitch button to “air stitch” the bounding box. 

Trace Area: Select to have the machine trace the area. If the Stitch button in the sidebar is 
also selected, Pro-Stitcher stitches rather than traces the perimeter of the area. Disable the 
Stitch button to “air stitch” the area.
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Using Pro-Stitcher to Baste
Use the Baste feature in Pro-Stitcher anytime you want to do a basting stitch. Baste across the top and 
down the sides of your quilt and also place long basting stitches to secure areas that will be quilted later as 
you work your way through a quilt. You can even baste a quilt for hand-quilting.

To set your Baste stitch length

Set your desired basting stitch length at the Settings tab > Stitches per Inch > Baste button. Use the Plus or 
Minus button to adjust the length. 

 
To use the basting stitch

Any time you want to baste simply choose Pro-Stitcher Tab > Baste button. Toggle between basting and 
regular stitching by activating (dark green) or deactivating the Baste button.

 � Quilting Tip: Assign the Baste button as one of your Quick Access buttons on the left of the 
workspace so that it is always at your fingertips!
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Before You Stitch the Design on the Quilt
Before stitching any design, it’s a good idea to double check the position of the design relative to the 
quilt. Looking at the screen, move the cross-hairs around the perimeter of the design and note where the 
needle is over the quilt. Be sure the machine will not run into the poles at the back or front of the frame. 
In addition to doing a manual check, use the two Trace options to verify the position of the design’s 
bounding box or the defined area relative to the quilt.  

To verify the position of the design’s bounding box on the quilt

  

  Trace Bounds: Disable the Stitch button. Select Trace Bounds and then Run. 
  Pro-Stitcher moves the machine around the perimeter of the design, following the blue 
bounding box. Watch the needle position as the machine traces the design’s bounding box to 
ensure the design will quilt where expected. If the Stitch button is enabled (appears darker),  
Pro-Stitcher stitches, rather than traces, the bounding box. 

To verify the position of the defined area on the quilt   

Trace Area: Disable the Stitch button. Select Trace Area and then Run. Pro-Stitcher  moves the 
machine around the perimeter of the defined area, shown as pink/purple lines on the screen. 
Watch the needle position as the machine traces the area’s perimeter to ensure the design 
will quilt where expected. If the Stitch button is enabled (appears darker), Pro-Stitcher 
stitches, rather than traces, the perimeter of the area. 
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Begin Stitching 

Run: After the design has been modified, positioned, and is ready to be stitched, select the 
Pro-Stitcher tab, the Quilt button, and then Run. (Bottom left on Workspace.) 

If your Run button is gray, Pro-Stitcher is not ready to quilt yet. Select the Pro-Stitcher tab and 
the Run Status button on the ribbon, the software will tell you what steps need to be taken so 
that Pro-Stitcher will quilt.

If the settings are correct, press Proceed to begin stitching. Otherwise, press Cancel.     

 � NOTE: If you selected the option to Verify Settings before Quilting in the quilt settings, a pop-
up Verify Settings box appears so you can double check the settings before stitching. For more 
information, see To Verify Settings Before Quilting.

To choose between stitching or tracing the design, bounding box, or area perimeter     

  

   Stitch: Make sure the Stitch button in the Pro-Stitcher sidebar is selected for the machine to 
stitch the quilt according to the selections you make. To disable stitching, press the darkened 
Stitch button. If the Stitch button is disabled, Pro-Stitcher traces the design, bounding box, or 
area perimeter with the machine but does not stitch. Select the Stitch button again to enable 
stitching. 
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To immediately stop the machine from quilting     

Stop: If you must immediately stop the machine while quilting, press the Stop button.  
Unlike Pause, which brings the machine to a gentle stop, the Stop button immediately stops 
Pro-Stitcher. To reduce the risk of a torn quilt in case the needle is stuck, Pro-Stitcher also 
disables the motors.     

To pause quilting

On occasion you may need to pause stitching to make further adjustments to settings, to replace a bobbin, 
or re-thread the machine. You can change any of the Pro-Stitcher sidebar settings while the machine is 
paused. However, after pausing the machine, other options are also available: stitch, reposition, Opti-Stitch, 
and New Start/End.     

  

 

   Pause: Press the Pause button for the machine to come to a gentle stop. Pro-Stitcher places a 
gold marker at the point in the design where you paused. To make changes to settings, select 
Modify and then select Reposition, or Pro-Stitcher> New Start/End. 

When you a ready to start stitching again after pausing, press Resume. You can choose to Tie-off on Resume 
and/or Pull-up on Resume by selecting those buttons before pressing Resume.
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Pro-Stitcher as a Horizontal or Vertical Channel Lock
If you use the channel lock feature in Pro-Stitcher, you will be able to stitch horizontal and vertical lines that 
are perfectly square with the frame.  

To stitch a horizontal or vertical line with the channel lock  

Horizontal Channel Lock: Select Horizontal to lock Pro-Stitcher so it stitches only in a 
horizontal direction. Press the Start/Stop button on the machine’s handlebars and move 
the machine to stitch the line in a left-to-right or right-to-left direction.  

Vertical Channel Lock: Select Vertical to lock Pro-Stitcher so it stitches only in a vertical 
direction. Press the Stop/Start button on the machine’s handlebars and move the machine 
to stitch the line in a top-to-bottom or bottom-to-top direction.  

 Â  IMPORTANT: Ensure that the Gears or carriage levers are in the engaged position. You can then 
manually use the quilting machine handles to stitch either horizontal or vertical lines. 

 Â IMPORTANT: If you use an HQ Sixteen with Pro-Stitcher, switch to manual control before using the 
handlebars.   

 � Machine Quilting Tip: To stitch a plumb line with Pro-Stitcher. Ensure your quilt top is loaded 
squarely on the frame by stitching a horizontal plumb line across the top of the batting and backing. 
Select Horizontal Channel Lock, press the Start/Stop button on the machine’s handlebars, and stitch 
a plumb line approximately one inch from the top of the quilt backing and batting. Then align the 
top edge of the quilt top with the plumb line and baste close to the edge, so the stitching will be 
covered by the quilt’s binding. 
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Move the Quilting Machine with Pro-Stitcher  
The Move function moves the quilting machine in any of the eight directions indicated by the on-screen 
arrows.  

To change the speed at which the machine moves  

•  The number in the box on the Move Sidebar indicates the speed the machine will move. Tap the Plus 
Sign (+) to increase the movement speed. Tap the Minus Sign (–) to decrease the movement speed. Or 
select the number box and enter a value (from 1 to 50) in the number pad that appears and then press 
Enter.  

To move the quilting machine from within Pro-Stitcher   

•  Press and hold an arrow button. The selected arrow button changes to a Stop button. The machine 
moves in the selected direction until you release the button.  

To move continuously   

  

  Continuous: Instead of holding your finger on the arrow key, select Continuous.   
   Then press (and release) an arrow key. The selected arrow button changes to a Stop button. 

The machine moves in the selected direction until you press the Stop button. 

To stitch a straight line using the Move buttons

     Stitch: Select the Stitch button. Press and hold an arrow button. The selected arrow button 
changes to a Stop button. The machine stitches a line in the selected direction until you stop 
pressing the arrow key. 

  

 

   Alternately, select both Stitch and Continuous. Then press (and release) an arrow key. 
The selected arrow button changes to a Stop button. The machine stitches in the select-
ed direction until you press the Stop button. 
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 � Machine Quilting Tip: Straight-line quilting Use the Move and Stitch options to stitch straight 
lines for stitch-in-the-ditch, piano-key borders, basting edges, and cross-hatching. If you also select 
Continuous, you will be able to use both hands on the quilt to ensure that everything lays flat 
and straight.

Record 
Pro-Stitcher can record the movement of the quilting machine. For example, record your own free-motion 
designs, or record your signature so you will be able to have Pro-Stitcher quilt your signature into your 
quilts. 

• Select Pro-Stitcher Tab > Record button.

To switch to free-motion quilting if you have the EZ-Carriage  

•  Select the Pro-Stitcher tab and then the Gears button to disengage the gears from the rack. The button 
changes to the purple gears image. You can now free-motion quilt as desired. When you are ready to 
once again quilt with Pro-Stitcher, select the Gears button to once again engage the gears.  

The orange Gears button Indicates that the gears are engaged. This is the mode you’ll use 
for most computerized quilting with Pro-Stitcher. If you Record with the gears engaged, 
Pro-Stitcher records based on the gear movements  and there will be a slight drag to the 
quilting machine as you move it.    

To make it easier to move the machine, touch the Gears button de-select it. Pro-Stitcher will 
record based on the quilting machine’s encoders. The button image changes to purple with a 
line through it to indicate that the motors are disengaged. (If you have a carriage with manual 
levers,  you’ll also need to manually raise the levers to disengage the gears.) 

To switch to free-motion quilting if you have a manual-release carriage with levers  

•  Select the Pro-Stitcher tab and then the Gears button to record based on the machine encoders. 
Manually raise the levers to switch from using computer-guided quilting to free-motion quilting. To 
return to using Pro-Stitcher, manually lower the levers.
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Record the movements of your freehand quilting 

To record freehand motion  
• �Select Pro-Stitcher Tab > Record. Select the Record button in the Record sidebar. Begin quilting the 

design you want to record. When complete, select the Record button again. Save the design to the 
computer (select Save, then Selected).  

 � Machine Quilting Tip: Add recorded stitching to an existing design. Load a design and position the 
crosshairs where you want to begin recording free-motion. A stitching line connects the end point 
of the design and the position of the crosshairs when recording begins.  

 � NOTE: When adding to an existing design, select the design and your free-motion design in the 
order you want them to stitch, then Baseline. You have created a new, single design which can be 
named, saved and/or manipulated like any other design in the library. Select both designs when 
done recording, then baseline to connect designs

 � Machine Quilting Tip: If you have a machine with programmable buttons on the hardlebars, use 
the star button on the left handlebar to begin and end Record. Use the diamond button on the right 
handlebar to place points for Mark.

To Mark and Record straight lines  

Mark is similar to Record, but instead of recording continuously as you move the machine, it records a 
straight line between each marked point.    

  1.  Move the quilting machine to the point where you want to begin a straight line and select Mark on the 
Record Sidebar.    

  2. Move the machine to where you want to end the straight line and again select Mark.  

Continue marking along the line, then stitch the line, or save it as a design for future use.  

 �  Machine Quilting Tip: Record stitch-in-the-ditch quilting lines Move the quilting machine to the 
beginning of the quilt ditch and select Mark to record the first point of the line. Then move the 
machine to another point further along on the ditch and press Mark again. Continue marking points 
along the ditch to record straight lines between each marked point. The marked ditch design can 
then be stitched or saved to stitch at different places on the quilt.  
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To add jumps to your recorded design  

At any point while recording or marking, insert a jump point into your design.    

•  Stop recording or marking, and then select Jump. Continue moving the machine, but no stitch lines will 
be recorded until you once again select Record or Mark. Jump lines display as dotted lines. 

 � NOTE: Make sure the Auto Rotate function on the tablet computer is turned off. This ensures that 
the screen functions properly as you record the freehand motions.   

Change the Stitching Start or End Point of a Design 
After the thread breaks or the bobbin runs out of thread, you may need to start quilting from a point other 
than the design’s start point. Similarly, you may want to change the start and/or end point to a point other 
than the design’s original start and/or end point and quilt only a part of the design. 

• Choose Pro-Stitcher Tab > New Start & End button 

The sidebar has two columns, the one on the left is tools for the start point and on the right, tools for the 
end point.



To begin quilting from a point other than the design’s start point  

•  Position the needle where you want to begin stitching and select Start Auto. The point in the design that is 
closest to the crosshairs will be the new start point. Alternately, drag the left scroll bar to move the start point 
to a new position in the design. You can also use the arrows on either end of the scroll bar, type a value into the 
segment number box, or use the jump arrows. 

To end quilting at a point other than the design’s end point  

• �Position the needle where you want to end stitching and select Stop Auto. The point in the design that is closest 
to the crosshairs will be the new end point. Alternately, drag the right scroll bar to move the end point to a new 
position in the design. You can also use the arrows on either end of the scroll bar, type a value into the segment 
number box, or use the jump arrows.

 � NOTE: If you select a start point that is beyond the current end point in the design, the end point is adjusted 
to follow the start point. Similarly, if you select an end point that is before the current start point in the 
design, the start point is adjusted to come before the end point. 

 
 � NOTE: If the Start Auto or Stop Auto buttons are selected, the start or end points continue to move as you 

move the machine and crosshairs. Select Start Auto or Stop Auto again when the start or end point is where 
you want it. This will lock it in. You can then freely move the machine without further changes in the Start/
End point.   

To adjust start and end points with the scroll bars  

The left scroll bar controls the start point and the right scroll bar controls the end point.    

• �Move the slider on the scroll bar to move the point. Use the single up and down arrows above and below the 
scroll bars to fine tune the selection to precisely position the new start or end point.  

To set a start or end point to a jump point in the design  

• �For designs that have multiple jump points, press one of the two (forward or backward) arrows below Jumps to 
move either the start or end point to the next jump point in the design.  

To set a start or end point to a certain segment in the design

• If you know the segment number, tap the segment number box and type in the desired segment number.

To set a start or end point to a specific point in the design

•  Position the crosshairs exactly on the design where you want to start stitching. Press Auto under start twice to 
set the new start point. 
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 � Machine Quilting Tip: Recovering from a thread break or bobbin change
 

If the thread breaks or bobbin runs out while stitching, press Pause. Fix the problem by re-threading the 
machine or changing the bobbin. 

• Select the Pro-Stitcher tab and then select the New Start/End button. 

• Press the Start Auto button.

• Press Unlock Motors. 

•  Move the machine’s needle to the place on the quilt where you want to begin stitching again. The 
crosshairs on the screen will move to the corresponding position on the design. Press Start auto 
again.

•  If some fine tuning is needed to move the new starting point forward or back in the design, use the 
up or down arrows above the scroll bar until the new start point is exactly where desired.  

•  Pull up your bobbin thread and tie off (if desired) before resuming unless your settings are 
configured to automatically pull up and tie off. 

• Press Resume to continue quilting.  

If the quilt has shifted slightly and the point on the design does not match up exactly with the point on 
the quilt, move the needle to the exact location on the quilt that matches the new starting point that 
was just set. 

Then select Modify > Reposition and use the Nudge function with a small value (such as 0.05) to posi-
tion the needle at the correct starting position. 

Double check the Tie Off and Pull-up settings and press Resume to continue stitching the design.   
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View Tab  
The options on the View tab enable you to specify which elements display on the workspace. Any of these 
buttons may be added to the Quick-Access toolbar to easily toggle between showing the element or turning 
it off from view. 
  
View tab ribbon buttons   

Rulers: Select to hide or show the workspace top and side rulers. This button may be added 
to the Quick-Access toolbar to quickly show or hide the rulers.

Grid: Select to hide or show the workspace grid. This button may be added to the  
Quick-Access toolbar to quickly show or hide the workspace grid. 

Scroll: Select to hide or show the bottom and right-side scroll bars in the workspace. Use 
the scroll bars to pan up and down or left and right. This button may be added to the 
Quick-Access toolbar to quickly show or hide the scroll bars. 

Transparency: Select to hide or show the workspace lightly below Pro-Stitcher screen areas 
beyond the open workspace, such as below the ribbon buttons, the sidebar, the status bar, 
and the toolbars.

Area: Select to hide or show the pink/purple area box. This button may be added to the 
Quick-Access toolbar to quickly switch between showing the area box or removing it from 
view. 

Design: Select to hide or show the design from the workspace. This button may be added to 
the Quick-Access toolbar. 

Bounds: Select to hide or show the blue bounding box around the selected design(s). This 
button may be added to the Quick-Access toolbar to quickly show or hide the bounding box. 

Rubber Band: Select to hide or show the rubber band around the selected design(s). The  
rubber band shows the smallest amount area required by the entire design. 

Jumps: Select to hide or show the stitching path between jump points, or places where you 
need to stop stitching, tie off your thread, and then continue stitching at the next start point. 
This button may be added to the Quick-Access toolbar to quickly turn on or off the stitching 
path(s). 

Start End: Select to hide or show the quilting start and end points in a design. 
This button may be added to the Quick-Access toolbar to quickly turn on or off the start and 
end points. 

Design Points: Select to hide or show the all of the design points of a pattern. This is helpful 
when selecting a new start or end point using Start Auto or End Auto.
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Tools Tab
 � NOTE: If you purchased your Pro-Stitcher before January 2020, you may have Art & Stitch loaded on 

your tablet. All machines purchased after January 2020 will only have Pro-Stitcher Designer. 

 � NOTE: You will only see a button on the Tools Tab ribbon if the program is loaded on your tablet or 
computer.

  

 

   Pro-Stitcher Designer (PSD): Select to pass the selected design(s) to PS Designer, select the 
Tools tab and then select the PSD button. If PS Designer has already been activated on your 
tablet, your design will load onto a new design page. If PSD has not yet been registered, a reg-
istration screen will appear. Please visit prostitcher.com/prostitcher-designer-education/ for a 
video and a PDF tutorial on how to register PS Designer.

 
Pro-Stitcher Designer is comprehensive software for digitizing and modifying quilting designs. It is option-
ally included with Pro-Stitcher. Pro-Stitcher can pass designs quickly and easily into PS Designer so you can 
use any of the PS Designer tools to modify the design however desired. PS Designer automatically loads 
and runs in the background when Pro-Stitcher starts, so passing files from Pro-Stitcher to PS Designer hap-
pens very quickly. 

In order to stitch designs created or modified in PS Designer, the program must be activated. Instructions 
for activation can be found on www.ProStitcher.com/prostitcher-designer-education/.  
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To pass a design to Pro-Stitcher Designer  
 
  1.  Select Tools, and then PS Designer. The design will load on a new design page.  

  2.  When the design is passed into PS Designer, the position information is maintained; as long as the 
design is not moved in PS Designer, it will be in the same exact location when it is passed back to PS 
Designer.   
 
Pass the modified design back to Pro-Stitcher workspace by pressing the Home button tab > Send But-
ton. 

 U CAUTION: If a design is opened in PS Designer without using the Pro-Stitcher software and the Pro-
Stitcher button is pressed to pass the design into Pro-Stitcher, the design will be saved in its current 
state with the same name it had when it was opened. This could lead to unintentionally writing 
over a design. To avoid this, always save the design with a new working name when it is directly 
loaded in Pro-Stitcher Designer.  

Licensing  

When using PS Designer for the first time, the quilter must enter some information to activate the license. 
Refer to the instructions on the PS Designer website, www.ProStitcher.com, for activation. 

 
Using a Mouse or a Keyboard with PS Designer

Many functions in PS Designer are much simpler when using a mouse and keyboard. Some functions in 
Pro-Stitcher Designer require the use of a keyboard. 

The Pro-Stitcher computer works with most wired and wireless USB keyboards and mice. Just plug the 
keyboard, mouse, or wireless dongle into an available USB port, wait a minute for Windows to install ap-
propriate drivers, and then use the keyboard or mouse. A USB hub may be used to expand the number of 
available USB ports. Keyboards, mice, and USB hubs can be purchased from most electronics retailers.  
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Settings Tab    
Use the Settings tab options to establish your preferences and defaults for Pro-Stitcher.          
Settings Tab Ribbon Buttons    
 

Display: Select to turn on or off Touch Mode, customize the Quick-Access 
Toolbar, and configure Pro-Stitcher so it works best with your tablet computer. 

Defaults: Select to set the Nudge increment and Auto Jump threshold defaults.

Opti-Stitch: Select to customize speed and acceleration to get the most accurate stitch for 
your machine and your chosen design. 

Auto Jump: Select to temporarily override the Auto Jump default. Touch the 
Plus Sign (+) to increase or Minus Sign (–) to decrease the distance the machine will auto-
matically jump between stop and start points. Alternately, touch the number box and type 
a value then press Enter. 
Stitches per Inch: Select to set the stitches per inch. Touch the Plus Sign (+) to increase or 
Minus Sign (–) to decrease the stitches per inch. Alternately, touch the number box and 
type a value then press Enter. 

Tie-offs: Select to specify your preferred method for how and when Pro-Stitcher performs 
tie-offs. 

Pull-up: Select to specify your preferred method for how Pro-Stitcher performs pull-ups. 

Pause Delay: Select to specify your preferences for how Pro-Stitcher pauses for you to 
complete a pull-up.

Cut Thread: Select to have your machine use its built-in bobbin thread cutter. 
(Available for the HQ Infinity only.) 

Stitch Stats: The number of stitches in the design according to the stitch length selected. 
Also displayed is the amount of time it will take to stitch out the selected design and the 
inches of threat it will take to stitchout the design.

Advanced: Settings that are not likely to be used often can be found by selecting the 
Advanced button. Some of these settings include communications between the quilting 
machine and the Pro-Stitcher, Simulation mode, and other options. 
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Touch Mode 
Touch mode enlarges the user interface items, such as tabs and buttons -- making it easier to use your 
finger to interact with the software. Touch mode also makes room to show the name below the toolbar 
button icons.    

Quick-access tools in Touch mode:

Quick-access tools with Touch mode turned off:   

To turn Touch Mode on or off  

  1. Select the Settings tab and then select the Display ribbon button.  

  2.  In the Display sidebar, select the Touch button to toggle Touch mode on or off. When the button is dark 
green, Touch mode is on.   
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Customize the Quick-Access Toolbar 
You can customize the Quick-Access Toolbar to contain the buttons for the functions you most often use.

Select the Settings tab; then select the Display button. 

 Touch the Assign button in the Display sidebar. This puts the Quick-Access Toolbar 
into Assign mode. 

 Find either an open position on the toolbar or identify a button that you want to 
replace; touch the small arrow on that button. A list of available buttons appears on a 
fly-out to the right of the toolbar. 

Select the tool you want to add to the Quick-Access Toolbar. 

Continue adding or changing tools or exit by selecting the Assign button again.   
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Pro-Stitcher Defaults  
Nudge Default  

This value controls the default Nudge distance used when repositioning a design (Modify Tab > Reposi-
tion). You can always override the default on the Reposition sidebar.  

To set the Nudge default  

• �Select Settings > Defaults. Touch the Nudge number box and use the pop-up number pad to enter the 
distance (in inches) for the default nudge amount for repositioning designs. Then touch Enter. You can 
enter distances in small increments, such as .01 (for one one-hundredth of an inch). This is the value 
Pro-Stitcher uses unless you temporarily override it on the Reposition sidebar.  

Auto Jump Default 

If a design contains jumps, or gaps in the design path that are not stitched, Pro-Stitcher can either move 
automatically without stitching through the jump and begin stitching at the end of the jump, or it can 
pause at the jump so you can trim the thread before it moves resumes stitching at the next starting point. 

 � Machine Quilting Tip: Avoid long jumps  
The longer the jump, the more likely the thread will break or the quilt will become distorted as the 
machine pulls the thread to the next start point. Set an Auto Jump threshold that is appropriate so 
both your quilt and quilting remains smooth.   

  

 

  Select the Settings tab; then select the Defaults button. 

   In the Defaults sidebar, specify the threshold (in inches) at which Pro-Stitcher should 
pause for you to tie off your stitching before making the jump by touching the Auto 
Jump number box and entering the number of inches using the pop-up number pad. 
Press enter. 

NOTE: If the jump distance in the design is less than the Auto Jump threshold (number of inches entered in 
the Auto Jump box), Pro-Stitcher does NOT pause for you to trim the thread, but proceeds to the end of 
the jump, ties off and begins stitching. If the jump is longer than the Auto Jump threshold, Pro-Stitcher 
pauses before the jump so you can trim the thread.   

 � NOTE: If Tie-off options are turned on, Pro-Stitcher performs a tie off at the jump start and end 
points, regardless of which jump method is performed. If the Pull-up feature is turned on,  
Pro-Stitcher performs a pull up at the end of the jumps that exceed the Auto Jump threshold.     

The default Auto Jump threshold is set on the Defaults sidebar (Settings Tab > Defaults). However, you can 
temporarily change that threshold on the Auto Jump sidebar (Settings Tab > Auto Jump).  
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To temporarily change the Auto Jump threshold  

 1. Open the Auto Jump side bar (Settings Tab > Auto Jump).   

 2.  Touch the number box and use the pop-up number pad to enter the new Auto Jump threshold 
in inches. Then press Enter. Alternately, press the Plus Sign (+) to increase or Minus Sign (–) to 
decrease the Auto Jump threshold by .5 inch.  
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Opti-Stitch  
Opti-Stitch automatically calculates the speed and acceleration of the machine to match the chosen design 
and responds with optimal stitch performance. With Opti-Stitch your Pro-Stitcher will smoothly slow down 
and speed up the machine, in and out of corners and curves. Designs will stitch out quickly with excellent 
accuracy, even with the most intricate designs. 

Manual control of speed and acceleration 

The defaults for Opti-Stitch settings are Acceleration = 40 and Speed 
Percent = 100

You can modify performance, if necessary, by adjusting these val-
ues. This enables you to customize the relationship between quilting 
speed and the precision needed to quilt intricate designs.  

That means you can get the most accurate stitch from your machine 
and your chosen designs. 

To change your Opti-Stitch settings:

   1. Select Settings Tab > Opti-Stitch button

   2. Select Customize on the sidebar.

   3.  Use the vertical slider or up/down arrows or type in a value in 
the number box for each setting. 
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Select the Settings tab; then select the Stitches Per Inch button.

 In the Stitches Per Inch Sidebar, touch the Plus Sign (+) to increase or Minus 
Sign (–) to decrease the stitches per inch. Alternately, touch the number box 
and type a value. Press Enter.   

To set stitch size for the Baste Stitch function

Select the Settings tab; then select the Stitches Per Inch button.

 In the Stitches Per Inch Sidebar, touch the Baste button, touch the Plus Sign 
(+) to increase or Minus Sign (–) to decrease the Basting stitch size. The choic-
es are 1/4”, 1/2”, 1”, 2”, 4” Basting stitch sizes.
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Stitches Per Inch  
To control the number of stitches per inch   
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Tie-Off Stitches  
By tying off at the beginning and ending of stitching, the stitches will be secure and will not come undone. 
The tie-off feature enables you to select your preferred method for how and when Pro-Stitcher performs 
tie-offs.

Select the Settings tab; then select the Tie-offs button.   

 Press the Tie-off # Plus Sign (+) to increase or Minus Sign (–) to decrease 
the number of tie-off stitches Pro-Stitcher performs. Alternately, touch 
the number box and type a value using the pop-up number pad and touch 
Enter.  

 � �NOTE: The number you specify is the number of full stitches that are 
formed, not the number of times the needles cycles. For example, 
if the tie-off number is set to 2 and you selected the Micro method, 
the needle cycles three times before beginning to stitch the design.  

Alternately, if you selected the Tack method, the needle cycles five times to 
form two stitches forward and two stitches back.   

 Press the Distance Plus Sign (+) to increase or Minus Sign (–) to  
decrease the size in inches for each tie-off stitch. 

Alternately, touch the number box and specify a value directly using the 
pop-up number pad and touch Enter.   

 To have Pro-Stitcher perform a tie-off at the beginning of stitching, select 
the Start button.

 To have Pro-Stitcher perform a tie-off stitch at the end of stitching, select 
the End button. 
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To select the method of tie-off stitch: Micro or Tack     

  

 

    Press Tack to select the Tack method of tie-off. The Tack method forms the selected 
number of tie-off stitches forward into the design and then back to the start point 
before beginning to stitch the design at the normal SPI. Pro-Stitcher stops stitching just 
before the end point and performs the selected number of tie-offs to the end of the 
design. 

  

 

    Press Micro to select the Micro method of tie-off. The Micro method forms the set 
number of tie-off stitches forward into the design and then begins stitching at the nor-
mal SPI from there. Pro-Stitcher stops stitching just before the end point and performs 
the selected number of tie-offs to the end of the design. Micro is less noticeable than 
the Tack method because there is no over-stitching build-up of thread.   



114 | ProStitcher.com

Pull-up Stitches  
Pro-Stitcher can be set to take a pull-up stitch when it begins stitching a design. It moves the needle to the 
start point of the design, performs one full needle cycle, and then shifts aside for you to grasp the top and 
bobbin thread. Alternately, it can perform a full needle cycle and disable the motors so you can manually 
move the machine aside to pull up the bobbin thread.  

Control how Pro-Stitcher handles bobbin-thread pull-ups  

• Select Settings Tab > Pull-up to open the Pull-up sidebar. 

To turn on bobbin-thread pull-ups  

  

 

   Pull-up On: Activate Pull-up On for Pro-Stitcher to perform a pull up at the beginning of the 
design and at the beginning of each segment following a jump that exceeds the Auto Jump 
threshold. Press Resume to continue quilting the design. 

To turn on automatic bobbin-thread pull-ups   

  

 

   Pull-up Auto: Activate Pull-up Auto for Pro-Stitcher to automatically move the quilting 
machine away after the needle cycle so you can grasp both threads. Press Resume to 
continue quilting the design. 

 � NOTE: If Pull-up Auto is not selected, but Pull-up On is selected, the quilting machine will perform 
a full needle cycle at the start point and then disable the motors. This enables you to manually push 
the quilting machine aside to pull up the bobbin thread. Press Resume for the machine to move 
back into position and resume quilting.   
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Pause Delay 
The Pause Delay feature pauses the quilting machine shortly after starting to stitch a design. This enables 
you to safely trim the thread tails.  
 
Select Settings Tab > Pause Delay to open the Pause Delay sidebar.  

To set the Pause Delay   

Pause Delay On: Select On to turn on Pause Delay; the button will be dark green. Touch it 
again to turn it off. 

 
You have the option of setting the Pause Delay in seconds (time till the machine pauses after starting to 
stitch) or inches (how far the machine stitches before pausing). You can choose one or the other.

To set Pause Delay in seconds   

Seconds: Select Seconds and then press the Plus Sign (+) to increase or Minus Sign (–) to 
decrease the number of seconds for the pause. Pro-Stitcher will pause after the number of 
seconds indicated so you can trim thread tails. Press Resume after trimming thread tails to 
continue stitching. 

Inches: Select Inches and then press Plus Sign (+) to increase or Minus Sign (–) to decrease 
the number of inches Pro-Stitcher stitches before pausing. Press Resume after trimming 
thread tails to continue stitching. 
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Advanced Settings  
Press Settings Tab > Advanced button. A fly-out with 5 choices will appear. Each of these choices has its 
own Sidebar.

General  
Press the Thread Break Sensor button to turn it on or off. 
It is on when the button is dark. If the thread break alarm 
is triggered and this option is on, Pro-Stitcher pauses 
when the thread breaks. If it is off, Pro-Stitcher ignores 
the thread break and continues stitching. 

 � NOTE: The Thread Break Sensor is only available 
on some machines.

Press the Verify Settings Before Quilt button to have 
Pro-Stitcher display a pop-up box with all of the current 
settings. This gives you the opportunity to verify that 
everything is set up properly before stitching. If you don’t 
want to see this box, disable the button.
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Activate the Keep Motors Locked button if you want Pro-Stitcher to 
lock the motors and prevent the machine from moving when it com-
pletes stitching a design. If you don’t want the motors to lock at the 
end of stitching the design, disable the button.

To toggle between running Pro-Stitcher in simulation mode on the 
Pro-Stitcher tablet computer, select the Simulation On/Off button. 
When you activate Simulation mode, the Simulate button appears in 
the Workspace Toolbar.

Choose to load a design at the crosshairs or at the end point of the  
last selected designs.
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Simulation Mode  
You can create a simulation version of Pro-Stitcher which enables you to use the Pro-Stitcher software in 
simulation mode on any computer running Microsoft Windows 7 or later. It also runs on the Pro-Stitcher 
tablet itself regardless of whether it is attached to the quilting machine. Using simulation enables you to 
take the tablet computer or a notebook computer to Pro-Stitcher training and use the software functions 
even though the computer isn’t attached to a quilting machine. For example, you can sit comfortably and 
use the tools in Pro-Stitcher to learn and to audition combinations of designs.  

To use the Pro-Stitcher in Simulation Mode  

If running the simulation mode on the Pro-Stitcher tablet computer, you may switch between simulation 
mode and regular mode. However, when running Pro-Stitcher on a stand-alone Windows computer, it only 
runs in simulation mode.   

To run Pro-Stitcher simulation mode on the Windows computer, simply start Pro-Stitcher after installation. 
When the Simulate button is selected, the mouse and the keyboard arrow keys simulate moving the quilt-
ing machine to do things such as zoom, pan, or create areas.    

  1.  Download the latest version of the Pro-Stitcher software from www.ProStitcher.com to a USB flash 
drive.  

 Â IMPORTANT: If this version isn’t already installed on your Pro-Stitcher tablet, install it by inserting 
the USB flash drive into the tablet computer. Select File Tab > Update button then follow 
instructions on the screen for continuing the installation.  

 Â IMPORTANT: You must have administrator rights for the Windows computer you will use for the  
Pro-Stitcher simulation.

  2.  Insert the USB flash drive into a USB port on the Windows computer you will use for simulation mode. 
View the files on the USB drive. Right-click the Pro-Stitcher executable file and select Run as  
Administrator. Pro-Stitcher will install onto the Windows computer and then start.  

  3. You can now run Pro-Stitcher in simulation mode on the Windows computer.   
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To copy design files to your computer to use in Simulation mode

To access the designs for use in Simulation mode on your Windows computer you must place the files on 
the C: drive of your computer.    
 
  1. Insert a USB drive into the Pro-Stitcher USB port.

  2. Open the on-screen keyboard.

  3. Press the Windows Icon key  then press the “e” key. Explore will open.

  4. Double tap on C: drive and find the folder named “Designs”.

  5. Tap on the folder then tap & hold (long press). A navigation window will appear. Select Copy.

 � TIP: If you attach a mouse to your Pro-Stitcher tablet you can use the mouse “right click” button 
rather than use the long press.

  6. Navigate to your USB drive and double tap to open. Tap and hold (long press), then select Paste.

  7.  Remove USB drive from Pro-Stitcher and insert it into your Windows computer. Copy the design folder 
from the USB drive to the C: drive on your computer using Explore as described above.

Now when you select File > Design > Open the library of designs will appear for your use in Simulation 
mode on your Windows computer.
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Communications 
The Communication options enable you to manually establish communications between Pro-Stitcher and 
either the quilting machine or the Pro-Stitcher motors. Choose the Settings tab; then choose Advanced > 
Communications.   

Pro-Stitcher: When not selected, this button stops communications between Pro-Stitcher and 
the quilting machine. It should always be enabled (dark green) when using Pro-Stitcher.  
If you have the HQ Sixteen, un-select this button in order establish handlebar control on the 
HQ Sixteen and reselect it to return to Pro-Stitcher control of the quilting machine.     

To stop communications between Pro-Stitcher and the HQ Sixteen (Handlebar Control)

• �Press the Pro-Stitcher button in the Communications sidebar to switch between connecting or 
disconnecting Pro-Stitcher from the HQ Sixteen. The button is dark green when Pro-Stitcher has 
communication with the quilting machine. To return to handlebar control, disconnect communications 
by toggling the button to the “off” position (not dark green).  

To reconnect motors  

If the Pro-Stitcher motors ever become unplugged or disconnected from the computer, it may be necessary 
to re-establish communications between the Pro-Stitcher computer and the motors.     

Motor Error: If the Pro-Stitcher computer cannot communicate with the motors for any  
reason, it will be indicated by a lightning bolt icon at the top right-hand corner of the screen.   

Reconnect Motors: Press Reconnect Motors or the Motor Error (lightening bolt) button in 
the top-right corner of the screen to re-establish communications between the 
Pro-Stitcher computer and the motors.
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To reconnect the machine  

You may need to re-establish communications between Pro-Stitcher and the quilting machine. For example, 
this happens when you start the Pro-Stitcher computer while the quilting machine is turned off.  

  

 

   Reconnect Machine: Press Reconnect Machine to re-establish communications between 
the Pro-Stitcher and the quilting machine.   

 � NOTE: Easily test whether Pro-Stitcher is communicating with the quilting machine by pressing the 
Full Stitch button (Pro-Stitcher tab > Full Stitch). If they are connected, the quilting machine will 
cycle the needle. If they are not communicating, nothing will happen. 

You can also look at the touchscreen on the quilting machine’s handlebars. If there is communication be-
tween the quilting machine and Pro-Stitcher, the quilting machine’s touchscreen will indicate it. 

If the Pro-Stitcher computer can detect that it is not communicating with the quilting machine, a lightning 
bolt icon will appear in the top-right corner of the Pro-Stitcher screen. Pressing that button will perform 
the same function as the Reconnect Machine button.   
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Speed Profile  
The Speed Profile reads your machine type and sets the default maximum Stitches Per Minute to your 
specific machine. This is NOT an adjustable value. Pro-Stitcher uses this information to calculate the SPM 
(Stitches Per Minute) when you customize your Speed percent on the side bar for Settings tab > Opti-Stitch.   

Logging 
The logging options are for troubleshooting Pro-Stitcher by a technician. Turning on Logging creates a file 
a technician can use for troubleshooting. If you run Pro-Stitcher with logging on for an extended period of 
time, it will use up a lot of the disk space on your tablet computer for the file.     
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Motors 
The Motor Torque Limit enables you to customize the sensitivity of the Pro-Stitcher motors. For example, 
if while quilting, the machine hits the poles, there is a thread lock, or you’ve selected a quilting speed that 
is too fast for the complex design you’re using, the error message “Motor Error: Excessive Motor Strain De-
tected” appears and the motors stop. This setting varies the threshold for stopping the motors. The default 
is 100. Most will not need to adjust this value.    

Generally you will make this adjustment when recommended by a technician or if you repeatedly receive 
the motor error message that excessive motor strain was detected.    

To reset the Motor Torque Limit to the default   

When to adjust the Motor Torque Limit  

Generally you will make this adjustment when recommended by a technician or if you repeatedly receive 
the motor error message that excessive motor strain was detected.  

If you receive the motor strain error message during normal stitching conditions:  

  1. Check for and remove any obstructions.    

  2. Clear the error message by touching the X in the upper-right corner of the message.  

  3.  Press Reconnect Motors or the Motor Error (lightning bolt) button in the top-right corner of the screen 
to re-establish communications between the Pro-Stitcher computer and the motors.

  4. Reduce your quilting speed and resume quilting.  

  5.  If you continue to receive the error message, reduce the acceleration  
(Settings > Opti-Stitch > Acceleration).

  6. If you continue to receive the motor strain error message, adjust the Motor Torque Limit.  

  

 

   Motor Torque Limit Default: Select Default to reset your machine to its default motor 
torque limit.   
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To adjust the Motor Torque Limit  

  1. Select Settings Tab > Advanced > Motors. 

  2.  Increase the Motor Torque Limit to lessen the motor sensitivity. Decrease the Motor Torque Limit to 
increase the motor sensitivity. Select the number box and enter the value. Typically entering 55 or 60 is 
sufficient to eliminate the error message except when there is a significant obstruction.

 U CAUTION: Increasing the Motor Torque Limit means that the Pro-Stitcher motors will be less 
responsive to obstructions and may continue running, potentially causing damage to the quilt. 
Decreasing the Motor Torque Limit means that the Pro-Stitcher motors will stop more easily when 
there is resistance. 

 Â IMPORTANT: Do not increase the Motor Torque Limit above 100 or decrease it below 40.   

Step-by-step tutorials

For step-by-step tutorials on how to accomplish some common quilting tasks, please visit the Pro-Stitcher 
website, www.ProStitcher.com.

www.HandiQuilter.com


Pro-Stitcher User Reference Manual | 125



1-877-MY-QUILT (697-8458)
www.ProStitcher.com 
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