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Getting Started With Pro‑Stitcher® Lite
Online Videos and Tutorials

We encourage you to learn more about Pro-Stitcher by watching the online videos at ProStitcher.com/
education‑courses/. You can also find tutorials for accomplishing common quilting activities.

Scan the QR code below with your mobile device to be taken to the Pro-Stitcher Education Courses.

Online Resources

• Check for software updates for Pro-Stitcher Lite at ProStitcher.com/prostitcher-lite-software-
update/

•  Access videos about Pro-Stitcher products at ProStitcher.com or on our YouTube channel:  
YouTube.com/c/ProStitcher

•  Download tutorials for Pro-Stitcher at ProStitcher.com/prostitcher-lite-education/ 

•  Follow Pro-Stitcher on Facebook at Facebook.com/ProStitcher or search @ProStitcher or on 
Instagram @Prostitcherquilting

The information contained in this document is subject to change without notice. If you find any 
problems in the manual, please report them to us in writing. This document is not warranted to be 
error free. Pro-Stitcher assumes no responsibility or liability for any errors or inaccuracies that may 
appear in the informational content contained in this manual.

www.HandiQuilter.com
https://prostitcher.com/prostitcher-lite-software-update/
https://prostitcher.com/prostitcher-lite-software-update/
https://YouTube.com/c/ProStitcher
https://ProStitcher.com/prostitcher-lite-education/
https://www.facebook.com/ProStitcher/
https://www.instagram.com/prostitcherquilting
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Overview

Pro-Stitcher Lite runs on a touch screen tablet computer with Microsoft® Windows operating system. 
Because Pro-Stitcher Lite runs in a Windows environment, you may notice things such as the Windows 
desktop. If you are unfamiliar with the Windows operating system or computers in general, you will 
benefit by taking a class or finding other ways to learn more about the basics of Microsoft Windows.

To maintain the integrity of the Pro-Stitcher Lite software, avoid using the Pro-Stitcher Lite tablet 
computer except when running Pro-Stitcher Lite. For example, if the computer connects to the 
Internet, Windows may perform operating system updates that could potentially be incompatible with 
Pro-Stitcher Lite. It also may expose the computer to viruses and other malware that may compromise 
the system or lead to other problems that may not be covered by the warranty.

To get the most from using Pro-Stitcher Lite, use the Pro-Stitcher Lite computer only as directed to run 
the Pro-Stitcher Lite software.

Notes, Important Notices, and Cautions

 � NOTE: A NOTE indicates important information that helps you make better use of your 
Pro‑Stitcher Lite system.

 Â IMPORTANT: An IMPORTANT note provides information that is essential to properly using 
Pro-Stitcher Lite.

 U CAUTION: A CAUTION indicates a potential for causing harm to your quilting machine, the quilt, or 
to yourself.

 � QUILTING TIP: Pro‑Stitcher Lite educators share tips to get you started quilting.
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Pro‑Stitcher Lite Workspace
The Pro-Stitcher Lite screen provides quick access to all functions.

Workspace Tabs

File Tab: Use the File Tab to work with digital design files and areas. Go to this tab to shut down 
Pro-Stitcher Lite. 

Edit Tab: Use the Edit Tab to access history or to cut, copy, paste, duplicate, or clear designs on the 
workspace. 

Area Tab: Use the Area Tab to create and use areas and to set up your frame space.

Modify Tab: Use the Modify Tab to make formatting changes to the quilting designs: rotate, reposition, 
resize, crop, align, and skew designs.

Repeat Tab: Use the Repeat Tab to repeat, wrap, offset, and connect designs.

Pro‑Stitcher Tab: Use the Pro-Stitcher Tab to stitch the designs and access other stitching options.

View Tab: Use the View Tab to turn on or off viewing elements on the workspace, such as the ruler and 
scroll bars.

Tools Tab: Use the Tools Tab to access Pro-Stitcher Designer, an optional digitizing software.

Settings Tab: Use the Settings Tab to set up defaults and access advanced options for troubleshooting 
and fine-tuning Pro-Stitcher Lite performance, usually as directed by a technician.

Information Tab: Use the Information Tab to access this indexed reference help system and see the 
information contained in the About Box.

www.HandiQuilter.com
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Ribbon

The Ribbon appears below the Workspace tabs. It displays buttons that change according to which tab 
you have selected. See the help pages for each Workspace Tab for information about the Ribbon buttons 
unique to each tab.

Sidebar

As you select Ribbon buttons for the different Workspace Tabs, options for the button may appear in 
the Sidebar along the right side of the screen. The Sidebar also has its own tabs, depending on what is 
loaded into the workspace. For example, if a design or group of designs is in the workspace, there will 
be a tab for Design.

Quick‑Access Toolbar

The Quick-Access Toolbar is a customizable toolbar along the left side of the screen. You’ll want to 
include buttons to access your most-used functions within Pro-Stitcher.

This table summarizes the default buttons on the Quick-Access Toolbar. If you would like to change 
buttons on the Quick-Access Toolbar, see To Customize the Quick‑Access Toolbar.

Undo: Use the Undo button to undo the last function performed. Continue selecting 
Undo as needed to get the design back to where you want it.

Redo: If you change your mind about the last Undo action, select the Redo button.

Baseline: Use the Baseline button to “freeze” the modifications you have made to the 
design.        All modifications after you baseline treat the design as a new, unaltered design. 
However, Baseline does not save the design to your computer.

Rulers: Select to hide or show the workspace top and left-side rulers. This button may 
be assigned to the Quick-Access toolbar to quickly turn on or off the rulers.
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Clear All: Select to close everything in the workspace. Be sure to save anything you 
want to keep before clearing.

reposition >  DRAG

Drag: Select the Drag button and then use the machine to move the needle
(represented by the crosshairs) to the desired location. The Drag button, once selected, 
becomes the Drop button. When the machine is in position, touch the Drop button to 
release the design.

Grid: Select to hide or show the workspace grid.

measure

Measure: Use Measure to measure distances in a design or on the quilt. For more 
information, see the Measure help topic.

Horizontal Channel Lock: Select Horizontal to lock Pro-Stitcher Lite so the machine can 
only be moved in a horizontal direction (left and right).

Vertical Channel Lock: Select Vertical to lock Pro-Stitcher Lite so the machine can only 
be moved in a vertical direction (forward and back).

www.HandiQuilter.com
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Workspace Toolbar

The Workspace Toolbar is always visible and provides easy access to tools you’ll use for interacting with 
objects, such as designs and areas, on the Pro-Stitcher Lite Workspace.

Select: Touch the Select button in the Workspace Toolbar and touch a design to 
select it.  A message scrolls on the right side of the screen to indicate that the design is 
selected. If it was already selected, touching the design deselects it. A selected design 
appears black on the screen. A design that is not selected appears gray. You can also 
use your finger to drag a marquee  box on the screen after touching the Select button. 
Any designs that overlap with the marquee box will be selected.

Pan: Use Pan to move what you see (your view) on the workspace. Pan does not 
reposition the design relative to the quilt. Select Pan and then drag your finger across 
the screen. The current view moves with the movement of your finger.

z o o m Zoom: Use Zoom to view a section of the design larger or smaller. Zoom does not 
reposi- tion or resize the design. If you have grid lines displayed on the screen, you’ll see 
the grid lines   also change as you zoom the design. To zoom into an area, select Zoom. 
Then use your finger to drag a marquee box around the area you’d like to see larger. See 
also the Zoom In and Zoom Out buttons in the                   Status Bar.

Simulate: If you are running in Simulation mode, the Simulate button will be in the 
Work- space Toolbar. Activate the Simulate Button to move the crosshairs on your 
screen with your computer mouse.
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Status Panel

This table summarizes the buttons in the Status Bar at the bottom of the screen.

s e l e c t  >  a l l

Select All: Use this button to select all designs in the workspace.

s e l e c t  >  m u l t i

Multi Select: Use this button to select multiple designs one at a time. Select the 
button and then touch the designs you want to select.

Select None: Use this button to deselect all designs in the Workspace.

Zoom to Design: Zooms the design to fill the workspace.

Zoom to Area: Zooms the area to fill the workspace.

Zoom 1:1/Actual: Zooms the design to 100% of its actual size.

Refresh: Zooms the design, area, and crosshairs so all are visible on the screen. 
Refresh does not reposition the design relative to the quilt. To reposition a design, 
see Repositioning Designs.

Refresh Frame Space: Zooms the design, area, frame space, and crosshairs so all are 
visible on the screen. Refresh to Frame Space does not reposition the design relative 
to the quilt. To reposition a design, see Repositioning Designs.

Zoom in: Enlarges your view of the design on the screen, but does not change the 
size of the design when it is quilted. To change the size of the design see Resizing 
Designs.

Zoom out: Shrinks your view of the design on the screen, but does not change the 
size of the design when it is quilted. To change the size of the design see Resizing 
Designs.

www.HandiQuilter.com
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The Area: If you have defined an Area, the outer dimensions of the area appear as a purple/pink Area 
box. You can turn on/off the Area box by selecting View Tab > Area button.

The Stitching Start and End Bullets for Designs: The point at which the stitching begins is shown by a 
green circle with an X in it. The point at which the stitching ends is shown by a red circle with an X in it. 
You can turn on/off the stitching start and end bullets by selecting View Tab > Start End button. 

The Jump Start and End Points: The small green and red squares indicate the start and end points 
of jumps within the design. Blue dashed lines connect the small green and red squares to show the 
jumps, or non-stitch, lines. You can turn on/off the jump start and end points and blue dashed jump 
line by selecting View Tab > Jumps button.
Selected v.s. Non‑Selected buttons

Some buttons are on/off, or toggle, buttons. Turn them on or off by touching them.

Button is selected, or on.

Button is disabled, or off.
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Measuring a Design or Quilt
You can use the machine to measure regions of the quilt or design. The Measure tool is found either 
on the Quick Access Toolbar or under the Pro‑Stitcher tab > Measure button.

• Move the machine so the crosshairs, or the needle position, are at the starting point, or zero 
coordinate, of the section to be measured.

• Press Measure and move the machine to begin measuring. The ruler gives you the distance in 
the horizontal (x) and the vertical (y) directions as well as the direct angular distance (number 
in parentheses). In the example below, the measurement was from the upper left corner to 
the lower right corner, or 5 inches wide (X) by 5 inches high (Y), and 7.07 inches from corner to 
corner.

•  Press Measure again to turn off the measurement. To reset the measurement starting point, 
press Measure to turn it off and then, after you have moved the crosshairs to where you want 
to begin measuring again, press Measure to turn it back on.

www.HandiQuilter.com
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Connect to Wi‑Fi
Pro-Stitcher can connect to Wi-Fi so you can install updates, download designs, and view 
videos or written Pro-Stitcher tutorials.

Icon Meanings

Connect to the Wi‑Fi (First Time)

1. On the ribbon on the right side, you’ll see this Wi‑Fi symbol, indicating that the Wi‑Fi for 
Pro‑Stitcher is not turned on.  

2. Press and hold your finger to this icon to open the Wi‑Fi settings for your tablet.

Open the Tablet’s Network Connections

1. You’ll see the Network Connections window. Double‑click the Wi‑Fi option or select Wi‑Fi and then select 

Connect To.

2. You’ll see a list of Wi‑Fi options. Select your network and, if needed, enter your password.

3. Once your Wi‑Fi connection has been established, the icon in Pro‑Stitcher will change to what is shown on 
the right, indicating that the Wi‑Fi is on and connected.

Connect to the Wi‑Fi (after First Time)

1. On the ribbon on the right side, you’ll see this  Wi‑Fi symbol, indicating that the Wi‑Fi for 
Pro‑Stitcher is not turned on.  

Wi-Fi is on and connected

Wi-Fi is off and disconnected

Wi-Fi is on but not connected or 
found
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2. The Wi‑Fi icon will indicate that the Wi‑Fi is turned on and connected to your previously 
established Wi‑Fi connection.

Troubleshoot a Connection Problem

1. If you attempt to connect to Wi‑Fi but see this symbol, this means the Wi‑Fi for Pro‑Stitcher is 
turned on, but your tablet is still not connected to it. This can mean that you are not in range of 
your selected Wi‑Fi connection or the Wi‑Fi of your Pro‑Stitcher tablet is turned off.

2. When you see the above icon, press and hold the button to bring up your tablet’s network connections.

3. You’ll see the Network Connections window. Double‑click the Wi‑Fi option or select Wi‑Fi and then select 
Connect To.

4. This will bring up the Wi‑Fi network menu, where you can reconnect to your network. 

5. However, you may discover that the Wi‑Fi for the tablet is turned off. If this is the case, click the Off 
button to toggle the Wi‑Fi switch back to the On position (circled in red).

6. If you are still having problems connecting to your Wi‑Fi network, please contact Pro‑Stitcher’s tecnical 
support.

www.HandiQuilter.com
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Commonly Used Functions
To access the various Pro-Stitcher Lite functions, you will typically select one of the tabs, which displays 
a ribbon of buttons below the tabs. When you select a ribbon button, customization options for that 
function display in the Sidebar along the right side of the screen.

 � QUILTING TIP: If the Sidebar is closed, choose the arrow button at the upper‑right corner by the 
Pro‑Stitcher Lite workspace to open it.

To Do This Then Do This

Display context-sensitive on-
screen help

? (Help)  
button

Select a tab, button, or area on the workspace 
to display a text box with information about that 
function.

Open, close, save designs or 
areas

File tab
Choose Design > Open, Close > Selected, or 
Area > Open from the Ribbon.

Shut down Pro-Stitcher Lite File tab
Choose Shut Down > Shut down from the 
Ribbon.

Show or hide the rulers, grid 
lines, scroll bars, area box, 
design, jump points, and start 
and stop points

View tab
Choose the items from the Ribbon that you want 
to display (turn on) or hide (turn off).

Duplicate or clear a design Edit tab Choose Duplicate or Clear All from the Ribbon.

Create an area Area tab
Choose 2‑Corner or Multi‑Point from the Ribbon; 
then fine-tune the dimensions in the Sidebar.

Set Up Frame Space Area tab

Choose Frame Space from the Ribbon. Move 
machine to the top left corner of frame, in the 
sidebar, select 2‑Corner; move machine to the 
bottom right corner of frame, select 2‑Corner.
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To Do This Then Do This

Baseline the design  
modifications

Modify 
tab

Choose Baseline from the Ribbon; you can also 
assign the Baseline button to the Quick Access 
Toolbar.

Rotate, Flip, or Mirror a 
single or grouped design

Modify 
tab

Choose Rotate; choose either Group or 
Single in the Sidebar; then choose from the 
rotate options.

Crop the design relative to 
an area

Modify 
tab

Create the area. Choose Crop from the Ribbon.
Choose Outside or Inside in the Sidebar. Then 
indicate whether to perform a tie-off at the jump 
points (disable the Edges button) or to stitch 
between jump points (enable the Edges button).

Change the dimensions of 
the design

Modify 
tab

Choose Resize from the Ribbon. Choose Lock 
to lock the aspect ratio if desired. Choose either 
Width, Height, Origi nal Width, or Original 
Height on the Sidebar; then enter a number into 
the box or use the Plus (+) and Minus (—) to 
adjust the dimension.

Change the quilting 
start and/ or end 
points of the design

Pro‑Stitcher
tab

Choose New Start/End button from the Ribbon. 
Use the vertical scroll bars in the sidebar 
to change the start and/or end points. You 
can also Crop the design based on the new 
positions of the start and/or end points.

Skew the design
Modify 

tab

Create an area and open a design. Choose Skew 
from the Ribbon. Generally, you will use Skew 
when skewing to a convex area. Use Border 
Skew when skewing to a concave area or an 
area with multiple points. 

Nudge a design into place
Modify 

tab

Choose Reposition button, and then press one of 
the 8 directional arrows in the Nudge box on the 
Sidebar. The design will move the distance that 
shows in the central box in the direction of the 
arrow each time you press an Arrow button. The 
distance can be changed by touching the central 
box and typing in the desired distance.

www.HandiQuilter.com
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To Do This Then Do This

Repeat designs in the 
workspace

Repeat tab

Add or remove design repeats using the Plus (+) 
and
Minus (–) buttons, or select the Fill button to 
have
Pro-Stitcher Lite automatically calculate the 
optimal number of repeats within an area, both 
horizontally and vertically. Add more horizontal 
or vertical repeats if desired, and then Stretch 
them vertically and horizontally to fill the area.

Wrap repeated designs in the 
workspace

Repeat tab
Select Wrap button to shift the entire design 
window vertically or horizontally, or offset the 
individual rows.

Stitch perfectly straight lines
Pro‑Stitcher

tab

Use Channel Lock to stitch horizontally or 
vertically, or use Move with the Stitch button 
selected to stitch horizontally, vertically, or 
diagonally.

Quilt a design
Pro‑Stitcher

tab

Select Quilt from the Ribbon. Make sure the 
Stitch button is selected in the Sidebar. Then 
select Run in the Workspace.

Recover from a thread 
break or running out of 
bobbin thread

Pro‑Stitcher
tab

Select New Start & End to change the start point 
of the design to the position where Pro-Stitcher 
needs to resume stitching. Move the needle to 
your desired start point and push the Auto button 
twice in the Start column. 

Update the Pro-Stitcher Lite 
software

File tab

Download the latest version of Pro-Stitcher Lite 
software to a USB drive. Plug the USB drive into 
the Pro-Stitcher Lite USB port. Select the Update 
button on the ribbon and follow on-screen 
prompts.
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File Tab
Use the file tab to access digital design files and saved areas. Use this tab for shutting down Pro-Stitcher 
Lite.
 
File tab ribbon buttons

Design: Opens a design file. Navigate through your computer’s file system to locate the 
design file you want to use. The drop-down menu also shows the design files you most 
recently used for quick access.

Area: Select to open an area file. Navigate through your computer’s file system to locate 
the area file you want to use. The drop-down menu also shows the area files you most 
recently used for quick access. You can have only one area open at a time.

Save: Select to save the selected design(s).

Close: Select to close the selected design(s) or the area. You will be prompted to save 
any objects that you have made changes to.

Clear All: Select to close everything in the workspace. Be sure to save anything you want 
to keep before clearing!

Update: After downloading the update to a USB drive, insert the drive into the 
Pro-Stitcher Lite USB port and select this button to update the Pro-Stitcher Lite 
software. Follow the on-screen prompts to complete the update.
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Shut Down: Select to exit Pro-Stitcher Lite. From the menu, select Shut Down to quit 
the software and shut down the tablet computer; select Reboot to restart both the 
tablet and software; or select Exit to Windows to exit the software but leave the tablet 
computer on.

www.HandiQuilter.com
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File types compatible with Pro‑Stitcher Lite

Design files

.hqv, 

.hqvx
An alternative design file type. (The x indicates that the file is encrypted.)

.hqf, 

.hqfx
This is the standard Pro-Stitcher file type. (The x indicates that the file is encrypted.)

.qli, 

.qlix
An alternative design file type. (The x indicates that the file is encrypted.)

 � NOTE: When you purchase digital designs, we recommend you get .hqf or .hqv files if available.

Area files

.hqa Pro-Stitcher Lite reads this file extension for area files.

Working with Design Files

Pro-Stitcher Lite reads several design file types: .hqf, .hqv (vector file format) and .qli. Pro-Stitcher 
Lite can also read .hqfx, .hqvx and .qlix encrypted files, provided you use a key code that is unique to 
your Pro-Stitcher Lite computer. You will need this code when you purchase encrypted designs.

To find the key code for encrypted files

•  Select the Information tab in the upper right corner of the screen. Then select About on the 
ribbon. The About box appears in the workspace. The code you need is after the word Key. To copy 
the code to the computer’s clipboard, select the Copy Key button (two pages with the plus sign) on 
the About screen.

 � NOTE: The key code on Simulator loaded on a Windows computer will be different than the code 
on your Pro‑Stitcher Lite tablet.

Design File Properties

Whenever a design is open, a Design tab appears in the Sidebar. The design’s dimensions appear in the 
Design Sidebar tab. You can modify these dimensions directly in the Design Sidebar or select Modify Tab 
> Resize.
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Selecting Designs

When one or more designs are open on the screen, you can select designs and make modifications to 
them.

To select a design

A selected design appears darker(black) on the screen. Unselected designs appear lighter (gray). In the 
illustration above, the design on the right is selected, and the one on the left is unselected or grayed out.

Select: Touch the Select button in the Workspace toolbar, and then touch a design to 
select it. A message scrolls on the right side of the screen to indicate that the design is 
selected. If it was already selected, touching the design deselects it. You can also use 
your finger to draw a marquee box on the screen after touching the Select button. Any 
designs that overlap with the marquee box will be selected.

 
To select multiple designs

• Use the select buttons in the Status Panel at the bottom of the screen to select designs.

Select All: Use this button to select all designs in the workspace.

Multi‑Select: Use this button to select designs one at a time. Select the button and then 
touch the designs you want to select one by one.

Select None: Use this button to deselect all designs in the workspace.

www.HandiQuilter.com
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Open, Close, and Save Design Files

To load a design from the design library

•  To open a design, select File Tab > Design button > Open. Browse to the folder on either the C: 
drive or on a USB drive (D: or E:) that contains your desired design. Double-tap the icon of the 
desired file, or single-tap and then select Open to load the design.

To access recently used designs

This shortcut enables you to open recently used designs without searching through the design library.

 •  Select File > Design. Then select one of your recently used designs listed 
on the drop-down menu. If there are more recent designs than show up in 
the drop-down box, use your finger on the scroll bar or tap the up or down 
arrow to show more of the list.



24 | ProStitcher.com

To save a design

Pro-Stitcher Lite prompts you to save your work when closing the software or closing a design. 
However, it is a good idea to save your work regularly.

•  Select File Tab > Save button > Selected to save the design in its current state. The design library 
appears with the name of the current design loaded. Pro-Stitcher Lite saves the design as an 
.hqv file.

• Choose the folder where you will save the design. Pick a folder where you will easily find it 
again.

• You can also create a new folder where you can place your modified designs for easy retrieval.

•  To create a new folder. Click on the folder with the plus sign icon in the upper left of the Save 
dialog box. Give the folder a name and click Create.

 � NOTE: The folder created as a sub‑folder of whichever folder you are in at the time. Be sure to 
navigate to the appropriate folder first, then click the plus folder.

• To overwrite the existing design with that name, press Yes. Otherwise select No or Cancel.

•    To save a copy of the design with a new name, touch the name box. The on-screen keyboard 
appears for you to enter a new name; then press Save.

• To cancel without saving the design, press Cancel.
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To close a design

•   If you have more than one design in the workspace, select the design you want to close. Then 
select File tab > Close button > Selected. You will be prompted to save any changes made to the 
design.

Open and Close Area Files

To open an existing area file

• To open an existing area file, select File tab > Area button > Open, navigate to the desired folder, 
and select the area file (with a file extension of .hqa). Then select the Open button.

 � NOTE: When you open a saved area file, the area displays with a dotted line rather than a solid 
line to indicate that it isn’t locked to any position on the quilt. Select the area (Area tab > Select 
button) and then use the reposition tools (Modify tab > Reposition button) to position the area 
where you need it.

To close the current area file

• To close the current area file, select File tab > Close button > Area.

To Shut Down, Reboot, or Exit Pro‑Stitcher Lite

When you are finished using Pro-Stitcher Lite, it is important to shut down properly. With the 
Shutdown button, you can close Pro-Stitcher Lite and shut down the tablet computer, restart the 
Pro-Stitcher Lite software, or exit Pro-Stitcher Lite to the Windows desktop.

To shut down Pro‑Stitcher Lite and the tablet computer

•  Select File tab > Shutdown button > Shut Down . You may be prompted to save your work. 
Choose Yes to save, or No to shut down without saving your most recent changes.

To reboot the Pro‑Stitcher Lite tablet and software

•   Select File tab > Shutdown button > Reboot. You may be prompted to save your work. Choose 
Yes to save, or No to shut down without saving your most recent changes.

To exit Pro‑Stitcher Lite to the Windows desktop

•  Select File Tab > Shutdown button > Exit to Windows. You may be prompted to save your work. 
Choose Yes to save, or No to shut down without saving your most recent changes.
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Edit Tab
Edit tab ribbon buttons

History: Use to show a list of your most recent actions with Pro-Stitcher Lite. Select an 
item on the history list to return the design to the state it was when that function was 
performed. Or select Clear History to clear the entire design history. See also To work 
with the Design History.

Undo: Use the Undo button to undo the last function performed. Continue selecting 
Undo as needed to get the design back to where you want it. See also To Undo Your 
Most Recent Change.

Redo: If you change your mind about the last Undo action, select the Redo button.

Cut: Removes the selected design(s) and places them on the clipboard so that they can be 
pasted later.

Copy: Copies the selected design(s) and places them on the clipboard.

Paste: Pastes the design(s)on the clipboard, positioning the design start point slightly 
to the left of the original design start point. 

Duplicate: Select the design(s) you want to duplicate and then select the Duplicate 
button. If one design is selected, only that design is duplicated. The design positions 
slightly to the left of the original design start point. If multiple designs are selected, all 
selected designs are duplicated. See also To Duplicate a Workspace Object.

Clear All: Select to clear everything from the workspace. Be sure to save anything you want 
to keep before clearing. See also To Clear All Objects from the Workspace.
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History

Pro-Stitcher History shows your most recent actions performed, with the most recent at the top of the 
list (below Clear History and Select None).

To See Your Design History

• Select Edit Tab > History button to show a list of your most recent actions with Pro-Stitcher 
Lite. The item at the top of the list (below Clear History) is the most recent function, and 
the item at the bottom of the list is the first function performed. Scroll through the list by 
dragging the scroll bar in the History box. Select an item on the Design History to return the 
design to the state it was when that function was performed.

To Clear the History of Recent Actions

• To clear the history, select Clear History at the top of the list.

 � NOTE: Clearing the history does not undo any of those actions; it simply removes the actions from 
the list.

After clearing the history, you will not be able to Undo or Redo previous actions. As you perform 
new actions, they are added to the history and the Undo and Redo buttons become active again.
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Undo and Redo

Undo: Select the Undo button to undo the last action performed. Continue selecting 
Undo as needed to get the design back to where you want it.

Redo: If you change your mind about the last Undo action, select the Redo button. You 
can Redo as many times as you had selected Undo.

Cut, Copy, Paste, or Duplicate a Design

Cut: Select the design(s) you want to cut and choose the Cut button. Pro-Stitcher Lite keeps 
that design on the Clipboard so it can be pasted until you cut or copy another design, or 
until you close Pro-Stitcher Lite.

Copy: Select the design(s) you want to copy and choose the Copy button. Pro-Stitcher 
Lite keeps that design on the Clipboard so it can be pasted until you cut or copy another 
design, or until you close Pro-Stitcher Lite.

Paste: Choose the Paste button to paste the design(s) that were cut or copied to the 
Clipboard. Pro-Stitcher Lite positions the design start point slightly to the left of the 
original start point..

Duplicate: Select the design(s) you want to duplicate and then choose the Duplicate 
button. If one design is selected, only that design is duplicated. If multiple designs are 
selected, all selected designs are duplicated. The start point of the duplicated design 
positions slightly to the left of the original start point. 

To Clear All Objects from the Workspace

Clear All: Choose Clear All to close everything in the workspace. Clearing the workspace 
does not save the area or any designs. Use the Save option if you want to save them before 
clearing.
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Design Groups

You can group multiple designs and treat them as a single design.

1. Open the designs you want to use. You can also open one design and duplicate it in the 
workspace (Edit Tab > Duplicate).

2. To group the designs, use the Select All or Multi‑Select buttons in the Status Panel to select the 
designs you want to group. It is helpful to select the designs in the order you want them to be 
stitched.

If you look at the Workspace tab in the sidebar, you’ll see the designs 
listed individually as well as a group that includes both designs. Since 
the group is selected, it is highlighted in dark green.

You can now work with the designs as a group, meaning you 
can do things like rotate the group, resize it, or reposition it. 

Pro-Stitcher Lite will name the group with a number. You can 
rename the group by touching the Rename button and typing 
the new name with the on-screen keyboard.
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Area Tab
Area tab ribbon buttons

File: Use to open an area file. Navigate to the Areas folder to locate the area file you 
want to use. The drop-down menu also shows the area files you most recently used for 
quick access.

Select: This button selects the area in the workspace. The area turns from a pink/purple 
line to a green line to indicate it is selected. You can then use your finger to move it. With 
the area selected, you can also use the tools under the Modify tab to change the area.

Clear: Select to clear the current area.

2 Corner: Select to create a 2-corner (rectangle or square, with 90-degree corners)  
area. See also To Create a Two-Point Area.

Multi‑Point: Select to create a multi-point area. See also To Create a Multi-Point Area.

Frame Space: Select to set up Frame Space. Frame Space must be set up to stitch. 
Move machine to the top-left corner of frame, in the Sidebar select 2‑Corner; move 
machine to bottom-right corner of frame, select 2‑Corner.
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Create and Use Areas

An Area is a portion of the Pro-Stitcher Lite screen that represents a particular area on the quilt. 
Within this area, you can place designs, repeat them, stretch them, skew them, crop them, and 
so forth, knowing that everything within the defined area on the screen will match up with the 
corresponding area on the quilt.

Areas can be a simple rectangle, created by identifying two opposite corners (see 2-Corner Areas), or 
they can be more complex, unique shapes, created by plotting multiple points (see Multi-Point Areas).
 

 � NOTE: You can have only one area on the screen at any one time. However, after placing designs 
in an area and baselining, you can safely close the area and the design will remain where it is on 
the workspace relative to the quilt. 

When you create an area relative to a section of the quilt, the area appears on the workspace as a 
solid pink/purple line. If you make changes to the area, such as resize it, move it, or rotate it, the line 
becomes a dotted pink/purple line to remind you that it has been modified. Similarly, when you open 
an area file, it appears on the screen as a dotted line because it is not positioned relative to a specific 
location on the quilt. When you select an area, the dotted line turns green, letting you know the area 
can be modified.

To open an existing area file

• Select File tab > Area button > Open. Navigate to the desired folder, and select the area file 
(with a file extension of .hqa). Then select the Open button. If the area file was used recently, it 
will show up in the drop-down menu so you can quickly select it.

OR
• Select Area tab > File button > Open. Navigate to the desired folder, and select the area file 

(with a file extension of .hqa). Then select the Open button. If the area file was used recently, it 
will show up in the drop-down menu so you can quickly select it.

To select an area in the workspace

1. Open an existing area file, or create a new area. See To Create a Two-Corner Area or To Create a 
Multi- Point Area.

2. Select Area tab and then the Select button on the Area ribbon. The area should appear on the 
screen as a green line indicating that it is selected.

3. After selecting an area, you can use the tools under the Modify tab. The area will appear as a 
dotted green line indicating it has been modified.
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To zoom to the area

• If an area isn’t fully visible on the workspace, select the Zoom to Area button in the Status Bar 
(lower right of workspace).

To clear an area

• Select Area tab > Clear button.

To Create a 2‑Corner Area

Use the 2‑Corner Area option when creating rectangular or square areas with straight sides and 
90-degree corners.

To create a rectangular area using 2 Corner

1.  Move the quilting machine so the needle lines up with one corner of the desired area on the quilt. 
Then select 2 Corner.

2. A purple dot displays on the screen to indicate the first 
corner. Move the quilting machine so the needle lines up 
with the opposite corner of the desired area on the quilt.

3. Select 2 Corner again. A pink/purple rectangle indicates 
the quilting area.

� Quilting Tip: Select Snap to Grid from the sidebar 
for precise placement of points.

www.HandiQuilter.com


Pro-Stitcher Lite Software User Manual | 33

Resizing Areas

You can resize an area using the Sidebar options.

To override the width or height of an area using Sidebar options

The width and height of the area appear in the Area Sidebar. You can modify these values to create 
an area beyond what the quilting machine can reach. For example, perhaps your quilt is 80 inches 
long. Change the Height to 80 to create an area that covers the full length of the quilt.

• In the Sidebar, touch either the Width number box or the Height number box, enter a new value 
in the number pad that appears, and then select Enter. After you enter a value in either box, the 
area converts to a rectangle with the new dimension(s).

 � NOTE: To see the full area on the screen, select the Zoom to Area button on the Status Bar or 
select Refresh on the Status Bar.

To Create a Multi‑Point Area

For more complex areas, use Multi‑Point to mark multiple points to create triangles, hexagons, 
octagons, or any shape with three or more points.

To create an area with multiple points

1. Move the quilting machine so the needle lines up with one corner of the desired area on the 
quilt. Press Area > Multi‑Point.

2. Move the machine to a second point along the perimeter of the area on the quilt and press 
Multi‑Point again. A straight pink/purple line joins the two marked points.

3. Move the machine to a third point along the perimeter of the quilting area and press Multi‑
Point. Pro-Stitcher Lite automatically closes the shape back to the first point when the third 
point is marked creating a pink/purple triangle to indicate the multi-point area.

4. Mark other points as desired to create a detailed quilting area. 
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•  The Point Count box in the Area Sidebar displays how many points 
you have marked. When you clear the area, the point count goes 
back to zero.

 � NOTE: You will get a straight line between one multi‑point and the next. 
In order to create an Area with smooth curves, use many Multi‑Points 
close together.

To set up a Frame Space:

Use the Frame Space option to set up a rectangle box on the workspace to represent the quilting 
space available. You must set up Frame Space in order to quilt a design.

1. Move the quilting machine so the needle lines up with the top left corner of the frame space. 
Then select 2‑Corner in the sidebar.

2. A black dot displays on the screen to indicate the first corner. Move the quilting machine so 
the needle lines up with the bottom right corner of the desired frame space.

3. Select 2‑Corner again. A redish-brown rectangle indicates the frame space. It will remain in the 
same place in your workspace.
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Modify Tab

Modify tab ribbon buttons

Baseline: Use the Baseline button to “freeze” the modifications you have made to the 
design. All modifications after you baseline treat the design as a new, unaltered design. 
However, baseline does not save the design to your library.

Rotate: Select the Rotate button to open the Rotate sidebar. You can rotate a single 
design or multiple designs individually or as a group.

Reposition: Use the Reposition options on the Sidebar to position a design relative to the 
needle position (represented by the crosshairs on the screen). This is where you’ll find 
the Nudge tool.

Resize: Select the Resize button to open the resize options in the Sidebar. You can adjust 
the height and width as well as the original height and original width (if the design has 
been rotated). You may also lock the aspect ratio so the height and width increase or 
decrease proportionately.

Crop: Use the Crop function in conjunction with a defined Area. After a design has been 
loaded and modified, mark an Area that represents the area to be cropped. Select the 
Crop button to open the Crop sidebar. If the Crop sidebar options are not available, 
there is no defined Area in the workspace. You can also crop a design if you change its 
Start/End points.

Align: After you create an area, use the Align options to position the design within the 
area.To open the Align Sidebar, select the Align button. Select from the align tools to 
position the design within the area. The Align options aren’t available until you define 
an area and open a design.

Skew: After you create an area, use the Skew options to fit the design within the area. Any 
further formatting you do to the design will also stretch to the limits of the area. The Skew 
options aren’t available until you define an area and open a design.
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Baseline Design Modifications
Pro-Stitcher Lite has very flexible design capabilities. Each function you choose is reprocessed and 
reapplied when the next function is performed. For example, you can skew a design to fit an area and 
then rotate the skewed design. The design continues to skew as it rotates to keep it within the area.

The Baseline feature enables you to freeze the design at any point in the design modification process, 
essentially locking all of your design choices. The design isn’t saved to the library, but the resize, rotation, 
and crop settings are maintained until you change them.

To baseline a design

At any point in the design process, select Modify > Baseline. Baseline is also found on the 
Quick-access Toolbar to the left of the workspace.

• After you Baseline a design, you will not be able to use any of the design reset buttons to return 
the design to its original settings. However, you will be able to use the Undo or Redo functions 
based on the design history.

• After you Baseline a group, the designs are merged and the group is treated as a single design. 
You will not be able to work with the designs individually.

 � Quilting Tip: Practical Uses for Baseline

• Use the Baseline function to stitch a quilt with multiple, identical blocks. Mark the area of the 
first block, fit the design to the block using Skew or other functions to modify the design, and 
then Baseline the design. Quilt the first block. Clear the Area. The design will maintain its size 
and shape. Reposition the design to another block and quilt the design. Continue quilting the 
baselined design on the blocks throughout the quilt.

• Use Baseline when you want to crop multiple shapes from a design. Create and Crop the first 
area, and then select Baseline. Clear the area and create a new area in another location for 
cropping. Continue to create areas and crop as desired, followed by selecting Baseline after 
each crop to create multiple cropped regions in a design.

• Use Baseline to create a single design from a combined continuous line design. Align two or 
more continuous line designs end to end. Be sure the end point of the first design is very close 
to the start point of the next design. Multi‑Select the designs in the order you want to stitch. 
Baseline to create a single combined design.
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Rotate a Design
You can rotate a single design or several grouped designs. Select Modify tab > Rotate button.

Rotate Sidebar Buttons

Group: To rotate repeated designs as a set, first select the Group button and then select 
the rotation, mirror, or flip option you want to use.

Single: To rotate each design individually, first select the Single button and then select 
the rotation, mirror, or flip option you want to use.

Reset: Choose Reset to turn off any rotation actions made since you saved or baselined 
the design(s).

Counterclockwise 45°: Select to rotate selected design(s) counterclockwise by 45 
degrees.

Clockwise 45°: Select to rotate selected design(s) clockwise by 45 degrees.

Mirror: Press the Mirror button to mirror the design. It is best to Baseline the design 
(Modify tab > Baseline) following a Mirror function.

Otherwise, other functions (such as Rotate) that are based on the original design orienta- 
tion, will appear to be happening backwards (i.e., a Rotate clockwise modification after a 
Mirror modification without pressing Baseline will rotate the design counterclockwise).

Flip: Press the Flip button to flip the design. It is best to Baseline the design  
(Modify tab > Baseline) following a Flip function. Otherwise, other functions (such as Rotate) 
that are based on the original design orientation, will appear to be happening backwards.
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To mirror, flip, or rotate a design 45° clockwise or counterclockwise

Select Modify > Rotate to open the rotate options in the Sidebar. Select the design and then select 
one of the rotate buttons in the Sidebar. Choose to rotate the design in 45-degree increments, either 
clockwise or counterclockwise. Or choose to mirror or flip the design.

Original Design  

Design rotated 45° clockwise  Design rotated 45°counterclockwise

 

Design mirrored              Design flipped          
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To rotate a design based on a  
custom rotation value

In addition to using the 45 degree 
rotation buttons, you can specify a 
custom rotation value. The helicopter 
is rotated to the right 33 degrees in the 
image.

1. Select Modify > Rotate. Specify a 
rotation value (in degrees, from 1 
to 359) by touching the number 
in the Rotation box and typing a 
value. When you press Enter, the 
design will rotate by that amount 
clockwise. 

2. For a Counterclockwise custom rotation, type a negative number.

3. Use the Custom Rotation buttons at the bottom of the Sidebar for repeated custom rotations. 
Specify the rotation amount in the number box next to Custom Rotation.

4. The clockwise and counterclockwise Custom Rotation buttons can be pressed multiple times.

To return the design to its non‑rotated state

• Select Modify > Rotate. Then select the Reset button.

To rotate, mirror, or flip repeated designs or a design group

If you select multiple designs, it 
becomes a design group. When you 
rotate, mirror, or flip the design group, it 
is treated as a single design. Select the 
Group button on the Rotate sidebar; 
then select the rotate option.

Design group

For more information about creating design groups, see Design Groups under the Edit Tab.

Design group 

rotated 45 

degrees 

counterclockwise

Design group 

rotated 45 

degrees clockwise
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Crop Designs

Use Crop menu functions in conjunction with areas. After modifying a design as needed, mark an area 
that represents the region to be cropped. Select Modify tab > Crop button.

 � NOTE: If the Crop Sidebar buttons are grayed out, there is no area in the workspace. Define the 
area before using any of the Crop functions.

None: Returns the design to its state before cropping.

Crop outside: Crops the design outside of the defined area.

Crop inside: Crops the design within the defined area.

Crop start/end: Crops the design before the start point and after the end point. Everything 
outside of the start and end point will be cropped. Use this option after moving the start 
and end points. For more information about changing the start and end points, see New 
Start/End.

Edges: When selected, this button indicates that any open edges, or jump points, that 
result ed from a crop will close. Each end point created after a crop will be tied to the next 
start point by stitching along the border of the Area. To perform a tie- off instead, where 
jumps resulted from the crop, disable the Edges button. The machine will tie off and move 
to the next start point, tie off and resume stitching (depending on the Auto Jump setting). 

To Crop based on an area

This example features the crop of a star-shaped area. Perhaps you want to quilt a crosshatch, or grid 
design, around a star-shaped appliqué. First, create the grid design, and then create the area of the star 
and crop inside the area. Or, to stitch within the star-shaped area only and not around it, crop outside the 
area.

1. After modifying a design as desired, create an area. Shown is a multi-point area in the shape of a 
star. For more information see To Create a Multi-Point Area. 

2. Next, select Modify tab > Crop to open the crop options on the Sidebar. You must have defined 
an area in order for the crop options to be available.

3. To crop outside of the defined area, select Outside. To crop inside the defined area, select 
Inside. To remove the crop and return to the whole design, select None.
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Cropped Inside with closed edges. Edges turned ON.

 Cropped Outside with closed jump points. Edges turned ON.
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Indicate how you want to handle edges

Pro-Stitcher Lite has two ways of handling edges, or jump points, created from a crop: open (Edges 
OFF) or closed (Edges ON). With open, you get a jump; with closed you get a stitched line along the 
Area boundary (outline).

To perform a tie‑off at jump points

• Disable the Edges button to perform a tie-off at the jump points in a cropped design. Specify 
which tie-off method to use by selecting the Settings button. Then select Tie Off to open the Tie 
Off sidebar. For more information about the tie-off settings, see Tie‑off Stitches.

To stitch between jump points

• Select the Edges button to stitch along the edge of the cropped area between jump points in a 
cropped design.

 � Machine Quilting Tip: To stitch around the cropped area with Edges turned ON, the entire outline 
of the cropped area may or may not be stitched. It depends on whether Pro‑Stitcher Lite needs to 
travel along the edge to complete the design. If you want a stitched outline of the area, consider 
using Trace Area. Select Pro‑Stitcher tab > Stitch button, and then select Trace Area in the 
sidebar.
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To isolate and crop a portion of a design using the start and end points

1. Open a design. Example: Road Signs cont line.hqv. Perhaps you only want to use the stop light 
and the curved road sign.

2. Select Pro‑Stitcher tab > New Start/End button.

3. Use the slider bars and arrows in the Sidebar to move the start point and end point.

4. Select Modify tab > Crop button.

5. Select Start‑End in the sidebar to crop away the portions of the design 
before the start point and after the end point. Save the design with a new 
file name so you can use it again in the future.
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 � NOTE: With a repeated design, use the Baseline button before cropping to create a single start 
and end point for the repeated designs. Otherwise, Pro‑Stitcher Lite won’t know which start and 
end points to use for the crop.
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Resize Designs

• To open the resize options in the Sidebar, select Modify tab > Resize button.

Resize Sidebar Buttons

No Resize: Select to reset to the original size after any resizing changes made since 
opening the design or using the Baseline button. 

Lock Aspect Ratio: Select to lock the aspect ratio. When Lock is ON, the image is 
constrained to maintain its original proportions. Any change to one dimension (Width, 
Height, Original Width or Original Height) of the design ensures the other dimen sion 
scales proportionately.  

Width: Select to change the width of the design. Then press the Plus Sign (+) to increase 
or Minus Sign (–) to decrease the dimension. Tap the number box to directly enter the 
new size (in inches) using the on-screen number keypad.

Height: Select to change the height of the design. Then press the Plus Sign (+) to 
increase or Minus Sign (–) to decrease the dimension. Tap the number box to directly 
enter the new size (in inches) using the on-screen number keypad.

Original Width: Select to change the original width of a rotated design. Then press the 
Plus Sign (+) to increase or Minus Sign (–) to decrease the dimension. Tap the number 
box to directly enter the new size (in inches) using the on- screen number keypad.

Original Height: Select to change the original height of a rotated design. Then press 
the Plus Sign (+) to increase or Minus Sign (–) to decrease the dimension. Tap the 
number box to directly enter the new size (in inches) using the on-screen number 
keypad.
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To lock the aspect ratio

Before you make resizing changes, decide whether you want to ensure that the design’s proportions 
remain constant as you make sizing changes. To ensure the width and height adjust in proportion to 
the original aspect ratio, first select the Lock button to lock the aspect ratio.

• Before making any size modifications, select the Lock button on the Resize Sidebar (Modify tab 
> Resize button).

To resize a design

1. Open a design, or, if you have more than one design open, select the one you want to resize.

2. On the Resize Sidebar, select one of the height or width buttons and press the Plus Sign (+) 
to increase or Minus Sign (–) to decrease that dimension. You can also tap the number box to 
directly enter the new size (in inches) using the on-screen number keypad.
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Resizing Rotated Designs

If you have rotated a design, you can resize it along the original axis by selecting the Original Width 
button or the Original Height button. Otherwise, it will resize horizontally or vertically according to how 
it is oriented on the screen.

The Original Height and Original Width buttons are accessible only with a rotated design. 

To stretch or shrink a rotated design along the original width (original X axis)

After you select the Original Width button, a blue line shows the original X axis, or original width, of the 
design before it was rotated.

• To stretch or shrink a rotated design along its original X axis rather than how it is oriented on the 
screen, select the Original Width button (with the blue angled line) and then press the Plus Sign 
(+) to increase or Minus Sign (–) to decrease the size of the design. You can also tap the number 
box to directly enter the new size (in inches) using the on-screen keyboard.
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To stretch or shrink a rotated design along the original height (original Y axis)

After you select the Original Height button, a yellow line shows the original Y axis, or original height, of 
the design before it was rotated.

• To stretch or shrink a rotated design along its original Y axis rather than how it is oriented on the 
screen, select the Original Height button (with the yellow angled line) and then press the Plus 
Sign (+) to increase or Minus Sign (–) to decrease the size of the design. You can also tap the 
number box to directly enter the new size (in inches) using the on-screen keyboard.

Increased Width of a rotated design
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Increased Original Width of a rotated design

Increased Original Height of a rotated design
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Skew Designs to an Area

After you create an area, use the Skew options to fit the design within the area. Any further formatting 
you do to the design will also skew or stretch to the limits of the area.

 � NOTE: The Skew options aren’t available until you define an area and open a design.

• Select Modify tab > Skew button.

Skew Sidebar Buttons

No Skew: Select the No Skew button to return the design to its original size and 
shape.

Skew: Choose Skew to skew within convex areas, such as rectangles and 
hexagons. Works best with an area that has 4 points.

Border Skew: Choose Border Skew to skew within concave areas with four or 
more points, such as areas with irregular borders.

To skew a design to fit a convex area

1. Create a convex area, an on-point square in this example.
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2. Open a design.

3. Rotate the design if necessary by using the Modify tab > Rotate button (45° in this example).
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4. Choose Modify tab > Skew button. Then select Skew from the sidebar. The design skews to fill 
the area.

To skew a design to fit a concave area or border area.

Pro-Stitcher Lite can skew a design to fit within a concave area or border area.

1. Open a design, such as the Dump Truck. Rotate, Repeat, Crop, or Resize the design as desired. In 
this example, the truck was Repeated 6 times. If you make any changes to the design, be sure to 
Baseline the design before skewing. 

2. Select Area tab > Multi‑Point to create a concave area.

3. Choose Modify tab > Skew button. Then select Border Skew from the Skew sidebar. The design 
will skew to fit the area.
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Align Designs

After you create an area, use the align options to position the design within the area.

• To open the align options in the Sidebar, select Modify tab > Align button. Then select the 
align options to align the design within the area as desired.

Align Sidebar Buttons

The buttons are arranged in boxes.

No Align button and Center button.

A box for horizontal tools.

A box for Stretch tools and a box for Vertical tools.
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No Align and Center Buttons

Center: Centers the design 
both horizontally and 
vertically.

No Align: No Align will undo 
any alignment and revert to the 
original position of the design.
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Horizontal Align Buttons

Horizontal Align ‑ Left: Aligns 
the left side of the design with 
the leftmost side of the area.

Horizontal Align ‑ Center: 
Aligns the horizontal center of 
the design with the horizontal 
center of the Area.
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Horizontal Align ‑ Right: 
Aligns the right side of the 
design with the rightmost side 
of the area.

Vertical ‑ Top: Aligns the top 
of the design with the top of 
the area.
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Vertical Align Buttons

Vertical Align ‑ Center: Aligns 
the vertical center of the 
design with the vertical center 
of the area.

Vertical Align ‑ Bottom: Aligns 
the bottom of the design with 
the lowest side of the area.
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Stretch Buttons

Stretch: Stretches (or shrinks)
the design both horizontally and 
vertically to fill the area.

Stretch ‑ Horizontal: Stretches (or 
shrinks) the design in width so it 
touches the left and ride side of 
the area.
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Stretch ‑ Vertical: Stretches (or 
shrinks) the design in height so 
the top and bottom of the design 
touch the top and bottom of the 
area.
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Reposition Designs

The main way to position a design for quilting is to create an area based on your quilt and then use the 
Reposition, Skew, or Align options to position the design relative to the area. The Reposition functions 
are unique in that you can use them even if you haven’t defined an area. Skew and Align require an 
area.

 � NOTE: You can’t use the Skew and Align functions with the Reposition functions. For example, 
if you skew a design to a defined area and then select one of the reposition options, the Skew 
and Align settings are turned off, essentially resetting the design to its original shape, and the 
reposition action takes place.

 � Machine Quilting Tip: If you want to stitch a skewed design multiple times on the quilt, Baseline 
the design (Modify tab > Baseline button) and then reposition the design.

To position a design to the intersection of the crosshairs

• Move the quilting machine needle to a position on the quilt where you want to position a 
design. Then reposition the design using one of the Reposition Sidebar buttons.

Reposition Sidebar Buttons

Top Left: Positions top-left 
corner of the design at the 
intersection of the crosshairs 
(needle position).
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Top Right: Positions the top-
right corner of the design 
at the intersection of the 
crosshairs (needle position).

Bottom Left: Positions the 
bottom-left corner of the 
design at the intersection of the 
crosshairs (needle position).

Bottom Right: Positions the 
bottom-right corner of the 
design at the intersection of the 
crosshairs (needle position).
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Start Point: Positions the 
design’s start point at the 
intersection of the crosshairs 
(needle position).

Current Point: Positions the 
design using the Current Point 
where a design was paused while 
being stitched.

End Point: Positions the design’s 
end point at the intersection of 
the crosshairs (needle position).

    

Center: Positions the center of 
the design at the intersection of 
the crosshairs (needle position).

Drag: Select the Drag button and then move the machine to move the needle 
(represented by the crosshairs) to the desired location. The Drag button becomes a 
Drop button. When the machine is in position, touch the Drop button.
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Nudging Designs to Reposition Them

To reposition a design up, down, left, right, or diagonally

• Enter a distance (in inches, lower limit 0.01 inch) in the Nudge number box. Then select the 
appropriate arrow to nudge the design in the direction of the arrow. This is especially useful if 
you want to nudge the design in minute increments to fine tune placement. 

• You can also select the design and use your finger to move it on the screen for less precise 
placement. 

 � NOTE: Set the default nudge value under Settings tab > Defaults button. You can always override 
the default on the Reposition sidebar by touching the number box and using the on‑screen 
keypad.
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Repeat Tab
Using a defined area in conjunction with the Repeat options will stretch or fill the desired number of 
repeats within that area. If there is no area, the options to stretch and fill will be disabled because they 
require an area.

Repeat tab ribbon buttons

Basic: Provides options for repeating designs both vertically and horizontally. If you 
have created an area, you can also have Pro-Stitcher Lite determine how many whole 
numbers of repeats will fit within the area to fill it.

Wrap: Provides several options for wrapping, or offsetting, designs either vertically or 
horizontally. Most of these options are available with or without a defined area.

Basic Repeat
• To open the Basic repeating options, select the Repeat tab. Then select Basic on the ribbon.

Basic Repeat Sidebar Buttons

Horizontal: Select to repeat the design horizontally. Use the Plus Sign (+) to increase the 
number of repeats. To decrease the number of repeats, press the Minus Sign (–). Alternately, 
tap on the number box and enter the desired number of repeats, and then press Enter.

Vertical: Select to repeat the design vertically. Use the Plus Sign (+) to increase the number 
of repeats. To decrease the number of repeats, press the Minus Sign (–). Alternately, tap on 
the number box, enter the desired number of repeats, and then press Enter.

P2P (Point to Point): Works only with continuous line designs, (i.e., designs intended to be 
linked together horizontally to form a continuous design.) P2P locks together the end point 
of one design with the start point of the next. There is no need to touch the P2P button 
to snap the designs together because the designs automatically lock together with no gap 
when repeated horizontally.

Fill: Define an area and open a design. Press Fill. Pro-Stitcher Lite calculates the whole 
number of repeats both horizontally and vertically to fill the area. Add more horizontal or 
vertical repeats if desired, and then stretch them vertically and horizontally to fit them to 
the area.
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Stretch: Only works if there is an area. Select the Horizontal button, and then Stretch 
the design horizontally in the area. Or select the Vertical button to Stretch the design 
vertically in the area.

 � NOTE: If the number of repeats exceeds the boundaries of the area, using the 
Stretch button will actually compress the design to fit within the area.

No Repeat: Select the No Repeat button to turn off the repeats made before saving or 
baselining the design.

Gap: Select Horizontal or Vertical. Then under Gap, press the Plus Sign (+) to increase the 
space between either the columns (Horizontal) or rows (Vertical). To decrease the gap, press 
the Minus Sign (–). Alternately, tap on the number box and enter the desired size of the gap 
(in inches), and then press Enter. Enter a negative number to decrease the gap size.
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To repeat a design

• Create an area and open a design. Select Repeat tab > Basic button. Add repeats horizontally 
or vertically. Select the Fill button in the Repeat sidebar to have Pro-Stitcher Lite calculate the 
number of repeats to fill the area.

To add repeats vertically or horizontally

1. Select the Horizontal button to repeat the design horizontally or the Vertical button to repeat 
the design vertically.

2. Press the Plus Sign (+) for Repeats to increase the number of repeats. To decrease the number 
of repeats, press the Minus Sign (–). Alternately, tap on the number box and enter the desired 
number of repeats, and then press Enter.

 � NOTE: If the repeated design includes jumps, Pro‑Stitcher Lite includes them when you save the 
design.
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To automatically calculate the optimal whole number of repeats for an area

1. Define an area and open a design.

2. Press Fill and Pro-Stitcher Lite calculates the whole number of repeats in both height and width 
that will fit within the area.

3. Adjust the number of horizontal and/or vertical repeats if desired. Then stretch vertically and 
horizontally to fit the area.

To stretch the repeated design vertically or horizontally

You can stretch a design to fit the width or the height of an area.

1. Select the Horizontal button to stretch the design horizontally or the Vertical button to stretch 
the design vertically.

2. Press the Stretch button.

The design below has one more repeat added both vertically and horizontally,  
then stretched vertically and horizontally to fill the area.
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To modify the gap between repeated designs

You can change the vertical and horizontal spacing between repeated designs as desired.

1. Select the Horizontal button to change the horizontal gap between designs, or the Vertical 
button to change the vertical gap between designs.

2. Press the Plus Sign (+) (under Gap) to increase the size of the gap. Press the Minus Sign (–) to 
decrease the size of the gap. Alternately, tap the number box and enter a value (in inches) to 
increase or decrease the size of the gap between repeated designs. To make the gap smaller 
than the original gap, enter a negative value.

The horizontal and vertical gaps in the design below were set to .5.
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Point to Point

Continuous line designs link together horizontally. Under the Repeat tab, there is no need to touch the 
P2P button to snap the designs together. Pro-Stitcher Lite automatically repeats the designs with no 
gap.

The Baptist Fan design below shows how Pro-Stitcher Lite joined the end and start points to link the 
individual designs into a row with no gap between single designs.
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Wrap Designs

Use the wrap options in conjunction with repeated designs. The options enable you to offset rows of 
repeated designs or wrap the entire design window.

• To open the Wrap options, select the Repeat tab and select the Wrap button. 

Wrap Sidebar Buttons

Horizontal: Select to use the horizontal wrap options.

Vertical: Select to use the vertical wrap options.

Window ‑  Half (Vertical): Select to shift all rows of repeated designs by half of the height of 
a single row.

Window ‑ Half (Horizontal): Shift all columns horizontally by half the width of a single 
design.

Row ‑ Half (Horizontal): Select to shift every other row horizontally by half of the width 
of a single  design.

No Wrap: Removes all of the wrapping actions and resets the design to its previous state 
before wrapping.
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To horizontally wrap or offset rows

Choose from the Row options in the Wrap Sidebar to specify how to wrap rows. This design is not 
wrapped.

To shift, or wrap, every other row of repeated designs (beginning with the second row) by half of the 
width of a single design, select the Horizontal button and then the 1/2 button for rows. The result is 
shown below.
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To horizontally wrap the design window

Choose from the Window options in the Wrap Sidebar to specify how to wrap the design’s window 
horizontally. This wraps all of the rows accordingly.

• To shift all rows horizontally by half the width of a single design, select the Horizontal button 
and then the 1/2 button.

To vertically wrap the window

No wrapping 
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• To shift the window of repeated designs by half the height of a single design, select the 1/2 
button.

Window wrapped vertically by half
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Pro‑Stitcher Tab
The functions on the Pro‑Stitcher tab enable you to quilt your designs.

Pro‑Stitcher tab ribbon buttons

Half Stitch: Select to cycle the needle one half stitch either to the up or the down 
position based on the current position of the needle.

Full Stitch: Select to cycle the needle a full stitch to the up position. If the needle is in 
the down position, it will move only a half cycle, so it stops in the up position.
If the needle is in the up position, it will cycle a full stitch, always ending with the 
needle in the up position.

Measure: Select to measure distances in a design or directly on the quilt.

Quilt: Select when you are ready to begin quilting, and then select Run. If Verify Before 
Quilt is enabled (Settings tab > Advanced > General), Pro-Stitcher Lite displays settings 
for you to review. Press Proceed to continue.

Channel Lock: Select this button to have Pro-Stitcher Lite stitch horizontal or vertical 
lines that are perfectly square with the frame. On the Channel Lock sidebar, choose 
either the Horizontal or Vertical button and begin stitching. You must manually move 
the machine.

Move: The Move option enables you to move the quilting machine in any of the 8 
directions indicated by the direction arrows by simply pressing that arrow button. 
Select the Continuous button for the machine to move continuously, select the Stitch 
button to stitch as you press the arrow button. Select both the Continuous and Stitch 
buttons to stitch continuously. Press the Stop button to turn off the Continuous 
operation.

New Start & End: Use this button to start quilting a design from some point other than 
the design’s original start point. You may need to do this because the thread breaks, the 
bobbin runs out, or you simply want to stitch a specific portion of a design. Similarly, you 
may change the end point to a point other than the design’s original end point.

Record: Select Record and then Mark from the Sidebar to create a design by marking 
points. 
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Gears: Gears need to be engaged for computerized quilting. You may want to disengage 
the gears for smoother free-motion quilting. Choose the Gears button to automatically 
engage or disengage the gears. 

Run Status: Use this button to learn why the Run button is not available or grayed out. 
Follow the instructions in the pop-up window to engage the Run button.



76 | ProStitcher.com

Quilting the Design

Quilt Sidebar Buttons

Stitch: Select to indicate Pro-Stitcher Lite should stitch the design, rather than trace 
(without stitching)  the design or area.

Start End: Select to turn on a tie-off stitch at the beginning and end of stitching. 

Pull‑up On: Select Pull‑up On for Pro-Stitcher Lite to automatically cycle the needle to 
bring up the bobbin thread and disable the motors for you to move the machine away 
and pull up the bobbin thread. Press Resume to continue while holding on to the top 
and bobbin threads. If you do not enable a pull-up option, you will need to manually 
pull up the bobbin thread before starting the Pro-Stitcher Lite stitching sequence.

Trace Area: Select to stitch the area. If the Stitch button in the sidebar is not selected, 
Pro-Stitcher Lite traces the perimeter of the area without stitching. 

Set Up Frame Space

Before quilting with Pro-Stitcher Lite, you must first set up the Frame Space.

• To set up Frame Space, select Area tab. 
• Press Frame Space on the ribbon. 

• Move machine to the top left corner of your frame space.
• In the sidebar, press 2 Corner.
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• Move machine to the bottom right corner of your frame space.
• In the sidebar, again press 2 Corner.
• Press Refresh to Frame Space in the bottom right corner of your screen to see your entire frame 

space, design, area, and crosshairs in your workspace. 

• Your frame space is in red and stays in one place on your workspace until you clear and set a new 
one.  

To begin stitching

Run: After the design has been modified, positioned, and is ready to be stitched, select 
Pro‑Stitcher tab > Quilt button > Run. (Run is located on the bottom left of Workspace.)

Verify your settings. If the settings are correct, press Proceed to begin stitching. Otherwise, 
press Cancel.

 � NOTE: If you selected the option to Verify Settings before Quilting under the Settings tab, a pop‑
up box called Verify Settings appears so you can double‑check the settings before stitching.

For more information, see To Verify Settings before Quilting.

To choose between stitching or tracing the design  
or area perimeter

Stitch: Make sure the Stitch button in the 
Pro-Stitcher sidebar is selected for the machine 
to stitch according to the selections you make. 
To disable stitching, press the darkened Stitch 
button. If the Stitch button is disabled, Pro-Stitcher 
Lite traces the design or area perimeter moving 
the machine but does not stitch. Select the Stitch 
button again to enable stitching.
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To immediately stop the machine from quilting

Stop: To immediately stop the machine while quilting, press the Stop button. Unlike 
Pause, which brings the machine to a gentle stop, the Stop button immediately stops 
Pro-Stitcher Lite. To reduce the risk of a torn quilt in case the needle is stuck, Pro-Stitcher 
Lite also disables the motors. Use ONLY if an emergency stop is needed.

To pause quilting

On occasion, you may need to pause stitching to make further adjustments to settings, to replace a 
bobbin, or to rethread the machine. You can change any of the Pro-Stitcher tab sidebar settings while 
the machine is paused. However, after pausing the machine, other options are also available: Stitch, 
Reposition, Opti-Stitch, and New Start/End.

Pause: Press the Pause button for the machine to come to a gentle stop. Pro-Stitcher Lite 
places a gold marker at the point in the design where the machine paused. To make changes 
to a design while paused, select Modify > Reposition, or Pro‑Stitcher> New Start/End.

 
When you are ready to start stitching again after pausing, press Resume. You can 
choose to Tie‑off on Resume and/or Pull‑up on Resume by selecting those 
buttons before pressing Resume.

Before You Stitch the Design on the Quilt

Before stitching any design, it’s a good idea to double-check the position of the design relative to the 
quilt. Looking at the screen, move the crosshairs around the perimeter of the design and note where 
the needle is over the quilt. Be sure the machine will not run into the poles at the back or front of the 
frame. In addition to doing a manual check, use the Trace option to verify the position of the area 
relative to the quilt.

To verify the position of the defined area on the quilt

Trace Area: Disable the Stitch button. Select Trace Area and Run. Pro-Stitcher Lite moves the 
machine around the perimeter of the defined area, shown as pink/purple lines on the screen. 
Watch the needle position as the machine traces the area’s perimeter to ensure the design will 
quilt where expected. If the Stitch button is enabled (appears darker), Pro-Stitcher Lite stitches, 
rather than traces, the perimeter of the area.
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Move Functions

The Move function moves the quilting machine in any of the eight 
directions indicated by the on-screen arrows.

To change the speed at which the machine moves

•  The number in the box on the Move Sidebar indicates the speed the 
machine will move. Tap the Plus Sign (+) to increase the movement 
speed. Tap the Minus Sign (–) to decrease the movement speed or 
select the number box and enter a value (from 1 to 50) on the on-
screen number pad and press Enter.

•  Press and hold an arrow button. The selected arrow button changes 
to a Stop button. The machine moves in the direction of the arrow 
until you release the button.

To move continuously

Continuous: Instead of holding your finger on the arrow button, select Continuous.
Touch (and release) an arrow button. The selected arrow button changes to a Stop button. 
The machine moves in the selected direction until you press the Stop button.

To stitch a straight line using the Move buttons

Stitch: Select the Stitch button. Press and hold an arrow button. The selected 
arrow button changes to a Stop button. The machine stitches a line in the selected 
direction until you stop pressing the arrow key.

Alternately, select both Stitch and Continuous buttons. Then press and release an 
arrow button. The selected arrow button changes to a Stop button. The machine 
stitches in the selected direction until you press the Stop button.

 � Machine Quilting Tip: Straight‑line quilting: Use the Move and Stitch options to stitch straight 
lines for stitch‑in‑the‑ditch, piano‑key borders, basting edges, and crosshatching. If you also select 
Continuous, you will be able to use both hands on the quilt to ensure that everything lays flat and 
straight.
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Horizontal or Vertical Channel Locks

The Channel Locks allow you to stitch horizontal and vertical lines that are perfectly square with the 
frame.

To stitch a horizontal or vertical line with the channel lock

Horizontal Channel Lock: Select Horizontal to lock your machine so it stitches only in a 
horizontal direction. Press the Start/Stop button on the machine’s handlebars and move 
the machine to stitch the line in a left-to-right or right-to-left direction.

Vertical Channel Lock: Select Vertical to lock your machine so it stitches only in a vertical 
direction. Press the Stop/Start button on the machine’s handlebars and move the 
machine to stitch the line in a top-to-bottom or bottom-to-top direction.

 Â IMPORTANT: Ensure that the Gears are engaged to manually use the quilting machine handles to 
stitch either horizontal or vertical lines.

 � Machine Quilting Tip: To stitch a plumb line with Pro‑Stitcher Lite, ensure your quilt top is loaded 
squarely on the frame by stitching a horizontal plumb line across the top of the batting and 
backing. Select Horizontal Channel Lock, press the Start/Stop button on the machine’s handlebars, 
and stitch a plumb line approximately one inch from the top of the quilt backing and batting. 
Align the top edge of the quilt top with the plumb line and baste close to the edge, so the basting 
stitches will be covered by the quilt’s binding.

Record

To Mark straight line designs

Mark records a straight line between each marked point.

1. Move the quilting machine to the point where you want to begin a straight line and select Mark 
in the Record Sidebar.

2. Move the machine to where you want to end the straight line and again select Mark. 

Continue marking along the line, then stitch the line by selecting Run, or save it as a design for future 
use.

 � Machine Quilting Tip: To record stitch‑in‑the‑ditch quilting lines, move the quilting machine to 
the beginning of the quilt ditch and select Mark to record the first point of the line. Move the 
machine to another point further along on the ditch and press Mark again. Continue marking 
points along the ditch to record straight lines between each marked point. The marked ditch 
design can be stitched or saved to stitch at different places on the quilt.
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New Start or End Point of a Design

After a thread break or the bobbin runs out of thread, you’ll need to start quilting from a point other 
than the design’s start point. Or you may want to change the start and/or end point to a point other 
than the design’s original start and/or end point and quilt only a part of the design.

Choose Pro‑Stitcher tab > New Start & End button

The sidebar has two columns; the one on the left contains tools for the start 
point, and on the right are tools for the end point.

To begin quilting from a point other than the design’s start point

• Position the needle where you want to begin stitching and select Start 
Auto. The start point moves to that position. Push the Auto button a second 
time to lock the start point in place. Alternately, drag the left scroll bar to 
move the start point to a new position in the design. You can also choose 
to use the arrows on either end of the scroll bar, or type a value into the 
segment number box, or use the jump arrows.

To end quilting at a point other than the design’s end point

• Position the needle where you want to end stitching and select Stop 
Auto. The end point moves to that position. Push the Auto button a second 
time to lock the end point in place. Alternately, drag the right scroll bar to 
move the end point to a new position in the design. You can also choose to 
use the arrows on either end of the scroll bar, type a value into the segment 
number box, or use the jump arrows.

 � NOTE: If you select a start point that is beyond the current end point in the design, the end point 
is adjusted to follow the start point. Similarly, if you select an end point that is before the current 
start point in the design, the start point is adjusted to come before the end point.

 � NOTE: If the Start Auto or Stop Auto buttons are selected, the start or end points continue to 
move as you move the machine and crosshairs. Select Start Auto or Stop Auto a second time 
when the start or end point is where you want it to lock in place. You can then freely move the 
machine without further changes in the Start/ End point.

To adjust start and end points with the scroll bars

The left scroll bar controls the start point and the right scroll bar controls the end point.

• Move the slider on the scroll bar to move the point. Use the up and down arrows above the 
slider to change the start or end point a small increment at a time, and below the scroll bars to 
change the start or end point one design segment at a time, to precisely position the new start 
or end point.
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To set a start or end point to a jump point in the design

• For designs that have multiple jump points, press one of the two (forward or backward) arrows 
below Jumps to move either the start or end point to the next jump point in the design. 

To set a start or end point to a certain segment in the design

• If you know the segment number, tap the segment number box and type in the desired segment 
number. 

To set a start or end point to a specific point in the design

• Position the crosshairs exactly on the design where you want to start stitching. Press Auto to 
move the start point and press Auto a second time to lock in the new start point. 

 � Machine Quilting Tip: Recovering from a thread break or bobbin change 
If the thread breaks or bobbin runs out while stitching, press Pause. Fix the problem by 
rethreading the machine or changing the bobbin.

• Select the Pro‑Stitcher tab and then select the New Start/End button.

• Press the Start Auto button.

• Press Unlock Motors.

• Move the machine’s needle to the place on the quilt where you want to begin stitching again. 
The crosshairs and the start point will move to the corresponding position on the design. Press 
Start Auto again.

• If some fine-tuning is needed, use the up and down arrows above the slider to change the start 
or end point a small increment at a time or the arrows below the scroll bars to change the start 
or end point one design segment at a time to precisely position the new start or end point.

• Pull up your bobbin thread and tie off (if desired) before resuming unless your settings are 
configured to automatically pull up and tie off.

• Press Resume to continue quilting. 
 
If the quilt has shifted slightly and the point on the design does not match up exactly with the 
point on the quilt, move the needle to the exact location on the quilt that matches the new 
starting point that was just set. 
 
Then select Modify > Reposition and touch Start Point or use the Nudge function to position 
the crosshairs (needle) at the correct starting position. 
 
Double-check the Tie Off and Pull‑up settings and press Resume to continue stitching the 
design.

www.HandiQuilter.com


Pro-Stitcher Lite Software User Manual | 83

View Tab
The View tab ribbon buttons enable you to specify which elements display on the workspace. Any 
of these buttons may be added to the Quick‑Access toolbar to easily toggle between showing the 
element or hiding from view.

View tab ribbon buttons

Rulers: Select to hide or show the workspace rulers on the top and left side. This button 
may be added to the Quick-Access toolbar to quickly show or hide the rulers.

Grid: Select to hide or show the workspace grid. This button may be added to 
the Quick-Access toolbar to quickly show or hide the workspace grid.

Scroll: Select to hide or show the scroll bars on the bottom and right-side of the 
workspace. Use the scroll bars to pan up and down or left and right. This button may 
be added to the Quick-Access toolbar to quickly show or hide the scroll bars.

Area: Select to hide or show the pink/purple area box. This button may be added to the
Quick-Access toolbar to quickly switch between showing the area box or hiding from view.

Design: Select to hide or show the design. This button may be added to the Quick-Access 
toolbar.

Jumps: Select to hide or show the jumps. Jumps will show as dotted lines. The machine 
will stop stitching, tie off, move to the other end of the jump, and then tie off and continue 
stitching at the next start point (depending on how your Auto Jump is set). This button may 
be added to the Quick-Access toolbar to quickly show or hide the jumps.

Start End: Select to hide or show the quilting start and end points in a design. This 
button may be added to the Quick-Access toolbar to quickly show or hide the start and 
end points.
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Tools Tab

 � NOTE: You will only see a button on the Tools Tab ribbon if the program is loaded on your tablet 
or computer. Pro‑Stitcher Designer is installed but not licensed on your Pro‑Stitcher Lite tablet. 
Contact your retailer to purchase a license. 

Pro‑Stitcher Designer (PSD): To pass selected design(s) to Pro-Stitcher Designer, select the 
Tools tab and then select the PSD button. If Pro-Stitcher Designer is registered and activated 
on your tablet, your design will load onto a new design page. If PSD is not registered, a 
registration screen will appear.

Pro‑Stitcher Designer is comprehensive software for digitizing and modifying quilting design. 
Pro-Stitcher Lite can pass designs quickly and easily into Pro-Stitcher Designer so you can use any of 
the Pro-Stitcher Designer tools to modify the design. Pro-Stitcher Designer automatically loads and 
runs in the background when Pro-Stitcher starts, so passing files from Pro-Stitcher Lite to Pro-Stitcher 
Designer happens very quickly. In order to stitch designs created or modified in Pro-Stitcher Designer, 
the program must be registered and activated. Instructions for activation can be found on  
https://prostitcher.com/prostitcher-designer-education/ 

To pass a design to Pro‑Stitcher Designer

1. Select Tools, and then Pro‑Stitcher Designer. The design will load on a new design page in PSD.

2. When the design is passed into Pro-Stitcher Designer, the position information is maintained. 
As long as the design is not moved in Pro-Stitcher Designer, it will be in the same exact location 
when it is passed back to Pro-Stitcher Lite.

3. Pass the modified design back to the Pro-Stitcher Lite workspace by pressing the Home tab > 
Send button.

 U CAUTION: If a design is opened in Pro-Stitcher Designer without using the Pro-Stitcher Lite software 
and the Pro-Stitcher button is pressed to pass the design into Pro-Stitcher Lite, the design will 
be saved in its current state with the same name it had when it was opened. This could lead to 
unintentionally writing over a design. To avoid this, always save the design with a new working 
name when it is directly loaded in Pro-Stitcher Designer.

Licensing

When using Pro-Stitcher Designer for the first time, the quilter must enter some information to activate 
the license. Refer to the instructions on the Pro-Stitcher Designer website, ProStitcher.com, for offline 
activation. Because all network connections have intentionally been disabled on the Pro-Stitcher Lite 
tablet to prevent downloading updates or viruses that could adversely affect the performance of 
Pro-Stitcher Lite, you must follow off-line activation instructions.
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Using a Mouse or a Keyboard with Pro‑Stitcher Designer

Many functions in Pro-Stitcher Designer are much simpler when using a mouse and keyboard. Some 
functions in Pro-Stitcher Designer require the use of a keyboard.

The Pro-Stitcher tablet works with most wired and wireless USB keyboards and mice. Just plug the 
keyboard, mouse, or wireless dongle into an available USB port, wait a minute for Windows to install ap- 
propriate drivers, and then use the keyboard or mouse. A USB hub may be used to expand the number 
of available USB ports. Keyboards, mice, and USB hubs can be purchased from most electronics retailers.
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PS Patterns Tab
Through the PS Patterns tab, not only can you purchase and download designs directly to your Pro-
Stitcher tablet, but you can also update and install Pro-Stitcher software updates.  

 � NOTE: In order to go to the PS Patterns website, your Pro‑Stitcher tablet must be connected to 
Wi‑Fi. Make sure to follow the Connect to Wi‑Fi tutorial (page 12) first before attempting this 
tutorial.

PS Patterns Navigation Buttons

My PS Patterns: Click to view your 
purchased PS Patterns. This is also 
where you can download designs to 
your Pro-Stitcher tablet.

Update: Click to go to the Pro-Stitcher 
update page. You can download the 
latest update directly to your tablet 
right here.

Home: Click to go back to the PS 
Patterns homepage.

Back: Click to Back to go to the 
previous webpage.

Forward: Click Forward if you wish to 
go to a webpage you previous clicked 
the Back button to get to. 

Reload: Click Reload to reload the 
current webpage you are on. This can 
be useful if there is an error loading the 
webpage or if you need to refresh to 
see new information.
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Shop and Download PS Patterns Designs

Click the PS Patterns Tab

1. When you are in the Pro‑Stitcher software, click the PS Patterns tab along the top of the screen.  
 
This will open the PS Patterns page, where you can shop for and download designs, make account 
adjustments, and download new updates for the Pro‑Stitcher software.

2. Click the Patterns tab on the PS Patterns website to look for a design you’d like to download. 
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NOTE: To type something into the keyword search or any other search 
bar on the Pro‑Stitcher website, select the box so that the cursor is 
blinking and then select the Keyboard button on the right side of the 
Ribbon bar to bring up the virtual keyboard.

3. Once you find something you like, select Add to Cart. 

Purchase and Download Designs

1. When are finished shopping, go to your shopping cart by clicking on the shopping cart icon.

2. Once the design have been purchased, you may download them to your Pro‑Stitcher tablet. 

3. Click on My PS Patterns on the Navigation bar underneath the tabs.
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4. Scroll until you see the design you wish to download. Then click the Download button next to the design.

5. The Designs window will pop up, and this is where you can see the design to your Pro‑Stitcher Library. 

6. You can select the design and choose Open to open the design onto your Pro‑Stitcher design screen, 
or you can choose Cancel to download another design. You will be able to go back and download your 
design at any time now that it is in your Pro‑Stitcher Library.

View and Open Downloaded Designs

1. Make sure the Pro‑Stitcher Library window is open. To open it manually, go to File > Design > Open.
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2. Click on the My PS Patterns tab in the Library window if it is not already selected. 

3. Select your chosen design and click Open.

4. Your design will open on the design screen, where you can continue to make your chosen modifications 
to it for your quilt.
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5. If you purchased a design bundle on PS Patterns, that bundle is downloaded in a folder to your Pro‑
Stitcher Library. Select the PS Patterns folder and click the name of the bundle folder to view the designs.

6. If you purchased a design but don’t see it in the Pro‑Stitcher Library, you’ll need to go to your PS Patterns 
on the PS Patterns website to download the design to your tablet (instructions in the next section).

View Purchased Designs (on PS Patterns)

1. Go to the PS Patterns tab in the Pro‑Stitcher software.

2. On the Navigation bar, click My PS Patterns.

3. If needed, the PS Patterns website will have you sign in to your PS Patterns account.
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4. Here you can view all of your purchased designs. Find your desired design and click Download to add it 
to your Pro‑Stitcher Library on your tablet.

Download and Install the Pro‑Stitcher Update

1. When you are in the Pro‑Stitcher software, click the PS Patterns tab along the top of the screen. 
This will open the PS Patterns page.Then click Download Updates to go to the Software Versions 
and Downloads page.
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2. Select the Pro‑Stitcher Connect section.

Select and Download the Update

1. Select your tablet to download your specific version.  
 
Note: Some tablets may not be compatible. If you don’t know your tablet brand or model, contact 
technical support..
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2. After you select your tablet, a download link for your particular tablet will pop up below the drop‑down 
box. Tap on it to download the latest update. 

You will see a percentage next to the software version number to indicate that the download is in 
progress. Be patient as the download could take several minutes.

3. Another window will pop up, asking you to install the update. Click Yes.
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Install the Update

1. Follow the on‑screen steps to complete the download. 

2. After the installation is complete, Pro‑Stitcher will restart itself to finish the updating process. When the 
software has restarted, the update is finished, and you are now free to use Pro‑Stitcher again.
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Tutorials Tab
Whether you want to learn a new Pro-Stitcher skill or refresh your memory, you can go to the Tutorials 
tab to watch a video or view a written tutorial on any listed skill.

Click the Tutorials Tab

1. When you are in the Pro‑Stitcher software, click the Tutorials tab in the right‑hand corner above the 
Wi‑Fi button.

Tutorials Tab 
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2. Scroll through the page and click a tutorial you’d like to learn more about. You’ll find a list of videos to 
watch to help you follow along with instructions right from the Pro‑Stitcher tablet. 
If you’d rather, you can select a tutorial, scroll down to the bottom of the page, and select Download PDF 
Tutorial to read the written tutorial instead.

Use the Navigation Buttons 

1. If you click a tutorial but would like to go back to the main tutorial screen, 
click the Back button or the Home button.

2. If you click the Back button by mistake, you can click the Forward button to go back to the page you were 
on. 

3. If a tutorial page doesn’t load properly, click the Reload button to load the page again.
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Settings Tab
Use the Settings tab options to establish your preferences and defaults for Pro-Stitcher.

Settings Tab Ribbon Buttons

Display: Select to turn on or off Touch Mode, customize the Quick-Access 
Toolbar, and configure Pro-Stitcher so it works best with your tablet computer.

Defaults: Select to set the Nudge increment and Auto Jump.

Opti‑Stitch: Select to customize speed and acceleration to get the most accurate stitch 
for your machine and your chosen design.

Stitches per Inch: Select to set the stitches per inch. Touch the Plus Sign (+) to increase or 
Minus Sign (–) to decrease the stitches per inch. Alternately, touch the number box and 
type a value, then press Enter.

Tie‑offs: Select to set Tie-off function.

Pull‑up: Select to set Pull-up function.

Advanced: Settings not used often are found under the Advanced button. Settings 
include General, communications between the quilting machine and Pro-Stitcher Lite, 
Simulation mode, Speed Profile, Logging, and Motors.
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Touch Mode

Touch mode enlarges the user interface items, such as tabs and buttons, making it easier to use 
your finger to interact with the software. Touch Mode also makes room to show the name below 
the Quick-Access Toolbar button icons.

 Quick- access tools in Touch Mode.  Quick-access tools with Touch Mode 

turned off:

To turn Touch Mode on or off

1. Select the Settings tab > Display button

2. In the Display sidebar, select the Touch button to toggle Touch Mode on or off. When the button 
is dark, Touch Mode is on.
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Customize the Quick‑Access Toolbar

You can customize the Quick-Access Toolbar to contain the buttons for the functions you most often 
use.

Select the Settings tab > Display button.

Touch the Assign button in the Display sidebar. This puts the Quick-Access Toolbar 
into Assign mode.

Identify a button that you want to replace, and the touch the small arrow on the 
button. A list of available buttons appears on a fly-out to the right of the toolbar.

Press the icon to add the tool to the Quick-Access Toolbar.

Continue adding or changing tools or exit by selecting the Assign button again.
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Defaults

Nudge Default

This value controls the default Nudge distance used when repositioning a design (Modify tab > Reposition). 
You can always override the default on the Reposition sidebar.

To set the Nudge default

• Select Settings tab > Defaults button. Touch the Nudge number box and use the pop-up number 
pad to enter the distance (in inches) for the default nudge amount for repositioning designs. 
Then touch Enter. You can enter distances in small increments, such as .01 (for one one-
hundredth of an inch). This is the value Pro-Stitcher Lite uses unless you temporarily override it 
on the Reposition sidebar.

To turn on or off the Auto Jump feature

1. Open the Defaults sidebar (Settings tab > Defaults).

2. Touch the Auto Jump button to turn on the Auto Jump feature. 

 � NOTE: If the jump distance in the design is less than the Auto Jump threshold (3 inches), 
Pro‑Stitcher Lite does NOT pause for you to trim the thread, but ties off, proceeds to the end 
of the jump, ties off, and begins stitching. If the jump is longer than the Auto Jump threshold, 
Pro‑Stitcher Lite ties off and pauses before the jump so you can trim the thread.

 � NOTE: If Tie‑off options are turned on, Pro‑Stitcher Lite performs a tie‑off at the jump start and 
end points, regardless of which jump method is performed. If the Pull‑up feature is turned on, 
Pro‑Stitcher Lite performs a pull‑up at the end of the jumps that exceed the Auto Jump threshold. 
 
The default Auto Jump threshold is set on the Defaults sidebar (Settings tab > Defaults button). It 
is set at 3.00 inches.

If Auto Jump feature is turned off, Pro-Stitcher will stop stitching, giving you the opportunity to clip 
your threads. Once you are ready to continue, press Resume on the Pro-Stitcher tablet.
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Opti‑Stitch

Opti-Stitch automatically calculates the speed and acceleration of the machine to match the chosen 
design and responds with optimal stitch performance. With Opti-Stitch, Pro-Stitcher Lite will smoothly 
slow down and speed up the machine, in and out of corners and curves. Designs will stitch out quickly 
with excellent accuracy, even with the most intricate designs.

Manual control of speed and acceleration

You can modify performance, if necessary, by adjusting the slider bars. This enables you to customize 
the relationship between quilting speed and the precision needed to quilt intricate designs.

That means you can get the most accurate stitch from your machine 
and your chosen designs.

To change your Opti‑Stitch settings:

1. Select Settings tab > Opti‑Stitch button.

2. Use the vertical slider to adjust the Acceleration and Speed 
settings.
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Stitches Per Inch

To control the number of stitches per inch:

 Select the Settings tab > Stitches Per Inch button.

In the Stitches Per Inch sidebar, touch the Plus Sign (+) to increase or Minus 
Sign (–) to decrease the stitches per inch. Alternately, touch the number box 
and type a value. Press Enter.

Tie‑Off Stitches

By tying off at the beginning and ending of stitching, the stitches will be secure and will not come 
undone. 

 

Select the Settings tab > Tie‑offs button.

To have Pro-Stitcher Lite perform a tie-off at the start and end of 
stitching, select the Start End button. 

Pull‑up Stitches

Pro-Stitcher Lite can be set to take a pull-up stitch when it begins stitching a design. It moves the 
needle to the start point of the design, performs one full needle cycle and disables the motors so you 
can manually move the machine aside and pull up the bobbin thread.

• Select Settings tab > Pull‑up button to open the Pull-up sidebar.

To turn on bobbin‑thread pull‑ups

Pull‑up On: Activate Pull‑up On for Pro-Stitcher Lite to perform a pull up at the beginning of 
the design and at the beginning of each segment following a jump that exceeds the Auto 
Jump threshold. 
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Advanced Settings

Press Settings tab > Advanced button. A fly-out with 5 choices will appear. 
Each of these choices has its own Sidebar.

General

Press the Verify Before Quilt button to have 
Pro-Stitcher Lite display a pop-up box with all 
of the current settings when you press Run. 
This gives you the opportunity to verify that 
everything is set up properly before stitching. 
If you don’t want to see this box, disable the 
button.

Simulation

To toggle between running Pro-Stitcher Lite in simulation mode on 
the Pro-Stitcher Lite tablet, select the Simulation On/Off button. 
When you activate Simulation mode, the Simulate button appears 
in the Workspace Toolbar. You must restart the Pro-Stitcher Lite 
tablet to use the new setting when selected.

Premium/Lite allows you to switch while in Simulation mode from 
Pro-Stitcher Lite to Pro-Stitcher Premium. When not selected, 
Pro-Stitcher Lite functions are available. When selected, Pro-Stitcher 
Premium features are available. 
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Simulation Mode

You can create a simulation version of Pro-Stitcher Lite, which enables you to use the Pro-Stitcher 
Lite software in simulation mode on any computer running Microsoft Windows 8 or later. It also runs 
on the Pro-Stitcher Lite tablet itself, regardless of whether it is attached to the quilting machine. 
Using simulation enables you to take the tablet or a laptop computer to Pro-Stitcher Lite classes. 
For example, you can sit comfortably and use the tools in Pro-Stitcher Lite to learn and to audition 
combinations of designs.

To use Pro‑Stitcher Lite in simulation mode

If running in simulation mode on the Pro-Stitcher Lite tablet, you may switch between simulation mode 
and regular mode. However, when running Pro-Stitcher Lite on a standalone Windows computer, it only 
runs in simulation mode.

To run Pro-Stitcher Lite simulation mode on the Windows computer, simply start Pro-Stitcher Lite after 
installation. When the Simulate button is selected, the mouse and the keyboard arrow keys simulate 
moving the quilting machine to do things such as zoom, pan, or create areas.

1. Download the latest version of the Pro-Stitcher Lite software from  
ProStitcher.com/prostitcher-software-update. The installation file will be saved to your 
computer’s Downloads folder. 

 Â IMPORTANT: If this latest version isn’t already installed on your Pro-Stitcher Lite tablet, install it by 
saving the updated software on a USB drive and inserting the drive into the tablet. Select File tab > 
Update button, and then follow the instructions on the screen to continue the installation. 

 Â IMPORTANT: You must have administrator rights for the Windows computer you will use for the 
Pro-Stitcher Lite simulation. 

2. In your Downloads folder, right-click the Pro-Stitcher Lite executable file and select Run as 
Administrator. Pro-Stitcher Lite will install onto the Windows computer and then start.

3. You can now run Pro-Stitcher Lite in simulation mode on your Windows computer.

https://prostitcher.com/prostitcher-software-update/#tab-4601eef2a4806a309b9
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To copy design files to your computer to use in simulation mode 
To access the designs for use in simulation mode on your Windows computer you must place the files 
on the C: drive of your computer.

1. Insert a USB drive into the Pro-Stitcher Lite USB port.

2. Open the on-screen keyboard.

3. Press the Windows Icon key  then press the “e” key. File Explorer will open.

4. Double tap on C: drive and find the folder named “Designs.”

5. Tap on the folder then tap & hold (long press). A navigation window will appear. Select Copy.

 � TIP: If you attach a mouse to your Pro‑Stitcher Lite tablet, you can use the mouse right‑click 
button rather than use the long press.

6. Navigate to your USB drive and double-tap to open. Tap and hold (long press), and then select 
Paste.

7. Remove USB drive from Pro-Stitcher Lite and insert it into your Windows computer. Copy 
the design folder from the USB drive to the C: drive on your computer using File Explorer as 
described above.

Now when you select File > Design > Open, the library of designs will appear for your use in simulation 
mode on your Windows computer.

Communications

The Communication options enable you to manually establish communications between Pro-Stitcher 
Lite and either the quilting machine or the Pro-Stitcher Lite motors. Choose the Settings tab > Advanced 
button > Communications.

To reconnect motors

If the Pro-Stitcher Lite motors ever become unplugged or disconnected, it may be necessary to 
reestablish communications between the Pro-Stitcher Lite tablet and the motors.

Motor Error: If the Pro-Stitcher Lite tablet cannot communicate with the motors for any 
reason, it will be indicated by a lightning bolt icon at the top-right corner of the screen.

Reconnect Motors: Press Reconnect Motors or the Motor Error (lightening bolt) button 
in the top-right corner of the screen to reestablish communications between the 
Pro-Stitcher Lite tablet and the motors.
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To reconnect the machine
You may need to reestablish communications between Pro-Stitcher Lite and the quilting machine. For 
example, this happens when you start the Pro-Stitcher Lite tablet while the quilting machine is turned 
off.

Reconnect Machine: Press Reconnect Machine to re-establish communications 
between Pro-Stitcher Lite and the quilting machine.

 � NOTE: Easily test whether Pro‑Stitcher Lite is communicating with the quilting machine by 
pressing the Full Stitch button (Pro‑Stitcher tab > Full Stitch). If they are connected, the quilting 
machine will cycle the needle. If they are not communicating, nothing will happen.

If the Pro-Stitcher Lite tablet can detect that it is not communicating with the quilting machine, a 
lightning bolt icon will appear in the top-right corner of the Pro-Stitcher Lite screen. Pressing that button 
will perform the same function as the Reconnect Machine button.
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Speed Profile

The Speed Profile reads your machine type and sets the default maximum Stitches Per Minute to your 
specific machine. This is NOT an adjustable value. Pro-Stitcher Lite uses this information to calculate 
the SPM (Stitches Per Minute) when you customize your Speed percent on the sidebar for Settings tab 
> Opti-Stitch.

Logging

The logging options are for troubleshooting Pro-Stitcher Lite by a technician. Turning on Logging 
creates a file a technician can use for troubleshooting. If you run Pro-Stitcher Lite with logging on for 
an extended period of time, it will use up a lot of the disk space on your tablet computer for the file.

Motors

The Motor Torque Limit enables you to customize the sensitivity of the Pro-Stitcher Lite motors. For 
example, if while quilting, the machine hits the poles, there is a thread lock, or you’ve selected a 
quilting speed that is too fast for the complex design you’re using, the error message “Motor Error: 
Excessive Motor Strain Detected” appears and the motors stop. This setting varies the threshold for 
stopping the motors. The default is 100. Most will not need to adjust this value.

Generally, you will make this adjustment when recommended by a technician or if you repeatedly 
receive the motor error message that excessive motor strain was detected.

To reset the Motor Torque Limit to the default

Motor Torque Limit Default: Select Default to reset your machine to its default motor 
torque limit.
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When to adjust the Motor Torque Limit

Generally you will make this adjustment when recommended by a technician or if you repeatedly 
receive the motor error message that excessive motor strain was detected.

If you receive the motor strain error message during normal stitching conditions:

1. Check for and remove any obstructions.

2. Clear the error message by touching the X in the upper-right corner of the message.

3. Press Reconnect Motors or the Motor Error (lightning bolt) button in the top-right corner of the 
screen to reestablish communications between the Pro-Stitcher Lite tablet and the motors.

4. Reduce your quilting speed and resume quilting.

5. If you continue to receive the error message, reduce the acceleration (Settings > Opti‑Stitch > 
Acceleration).

6. If you continue to receive the motor strain error message, adjust the Motor Torque Limit.

To adjust the Motor Torque Limit

1. Select Settings tab > Advanced > Motors.

2. Increase the Motor Torque Limit to lessen the motor sensitivity. Decrease the Motor Torque 
Limit to increase the motor sensitivity. Select the number box and enter the value. Typically 
entering 55 or 60 is sufficient to eliminate the error message except when there is a significant 
obstruction.

 U CAUTION: Increasing the Motor Torque Limit means that the Pro-Stitcher Lite motors will be less 
responsive to obstructions and may continue running, potentially causing damage to the quilt. 
Decreasing the Motor Torque Limit means that the Pro-Stitcher Lite motors will stop more easily 
when there is resistance. 

 Â IMPORTANT: Do not increase the Motor Torque Limit above 100 or decrease it below 40.

Step‑by‑step tutorials

For step-by-step tutorials on how to accomplish some common quilting tasks, please visit the 
Pro-Stitcher Lite website, www.ProStitcher.com/Lite

http://www.ProStitcher.com/
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