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Getting Started with Pro-Stitcher® 

Online Videos and Tutorials

We encourage you to learn more about Pro-Stitcher by watching the online videos at ProStitcher.com/
education-courses/. You can also find tutorials for accomplishing common quilting activities.

Scan the QR code below with your mobile device to be taken to the Pro-Stitcher Education Courses.

Online Resources

•	 Check for software updates for Pro-Stitcher at https://ProStitcher.com/prostitcher-software-update/ 

•	 �Access videos about Pro-Stitcher products at ProStitcher.com or on our YouTube channel 

https://ProStitcher.com/youtube 

•	 �Download tutorials for Pro-Stitcher at https://ProStitcher.com/prostitcher-education/
•	 Follow Pro-Stitcher on Facebook at https://www.facebook.com/ProStitcher or search @ProStitcher

The information contained in this document is subject to change without notice. If you find any problems 
in the manual, please report them to us in writing. This document is not warranted to be error-free. 
Pro-Stitcher assumes no responsibility or liability for any errors or inaccuracies that may appear in the 
informational content contained in this manual.
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Overview

Pro-Stitcher runs on a touchscreen tablet computer with a Microsoft® Windows operating system. Because 
Pro-Stitcher runs in a Windows environment, you may notice things such as the Windows desktop. If you’re 
unfamiliar with the Windows operating system or computers in general, you’ll benefit by taking a class or 
finding other ways to learn more about the basics of Microsoft Windows.  

To maintain the integrity of the Pro-Stitcher software, avoid using the Pro-Stitcher tablet computer except 
when running Pro-Stitcher. To get the most from using Pro-Stitcher, use the Pro-Stitcher tablet only as 
directed to run the Pro‑Stitcher software, the Pro-Stitcher Designer, and other software provided.  

Notes, important notes, and cautions

	� NOTE: A NOTE indicates important information that helps you make better use of your  
Pro-Stitcher.   

	Â IMPORTANT: An IMPORTANT note provides information that is essential to properly using  
Pro-Stitcher. 

	U �CAUTION: A CAUTION indicates a potential for causing harm to your quilting machine, the quilt, or 
to yourself.   

	� QUILTING TIP: Pro-Stitcher Educators share tips to get you started quilting.
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The Pro-Sti tcher Workspace
The Pro-Sti tcher screen provides quick access to all functi ons.  

Workspace Tabs 
File Tab:  Use the File Tab to work with digital design fi les and areas. Go to this tab to shut down Pro-Sti tcher.

Edit Tab: Use the Edit Tab to access history, cut, copy, paste, duplicate, or clear designs on the workspace.    

Area Tab: Use the Area Tab to create and use areas and to set up your quilti ng space.  

Modify Tab: Use the Modify Tab to make formatti  ng changes to the quilti ng design(s): rotate, repositi on, 
resize, crop, align, skew, or swap start and end points.  

Repeat Tab: Use the Repeat Tab to repeat, wrap, off  set, and connect designs.  

Pro-Sti tcher Tab: Use the Pro-Sti tcher Tab to sti tch out the quilt and access other sti tching opti ons.  

View Tab: Use the View Tab to turn on or off  viewing elements on the Workspace, such as the ruler and 
scroll bars.

Tools Tab: Use the Tools Tab to access Pro-Sti tcher Designer.

Setti  ngs Tab: Use the Setti  ngs Tab to set up defaults and access advanced opti ons for troubleshooti ng and 
fi ne tuning Pro-Sti tcher performance (usually as directed by a technician).

Informati on Tab: Use the Informati on Tab to access this indexed reference help system and see the 
About box.
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Ribbon Bar

The Ribbon appears below the Workspace tabs. It displays butt ons that change according to which tab you 
have selected. See the help pages for each Workspace Tab for informati on about the Ribbon Bar butt ons 
unique to each tab.  

Sidebar

As you select Ribbon butt ons for the diff erent Workspace Tabs, opti ons for the butt on may appear in the 
Sidebar along the right side of the screen. The Sidebar also has its own tabs, depending on what is loaded 
into the workspace. For example, if a design or group of designs is in the workspace, there will be a tab 
for Design.  

Quick-Access Toolbar  

The Quick-Access Toolbar is a customizable toolbar. You’ll want to include butt ons to access your most-used 
functi ons within Pro-Sti tcher.  

This table summarizes the default butt ons on the Quick-Access Toolbar. If you would like diff erent butt ons 
on the Quick-Access Toolbar, see To Customize the Quick-Access Toolbar.

  Undo: Use the Undo butt on to undo the last functi on performed. Conti nue
selecti ng Undo as needed to get the design back to where you want it.   

  Redo: If you change your mind about the last Undo acti on, select the Redo butt on. 

  Baseline: Use the Baseline butt on to “freeze” the modifi cati ons you have made to the 
design.   All modifi cati ons aft er you baseline treat the design as a new, unaltered design. 
However, baseline does not save the design to your computer. 

  Rulers: Select to hide or show the workspace top and left -side rulers. This butt on may be 
assigned to the Quick-Access toolbar to quickly turn on or off  the rulers. 

   Follow: Select Follow when you want to ensure that the crosshairs remain in view when you 
have zoomed a design. This saves you from having to use Pan to fi nd the part of the design 
you wish to see. It is also helpful to enable Follow when you sti tch a wide design because 
you can both zoom in on the design and always see what is being sti tched on the screen. 

  

Drag: Select the Drag butt on and then use the machine to move the needle (represented 
by the crosshairs) to the desired locati on. The Drag butt on becomes a Drop butt on. When 
the machine is in positi on, touch the Drop butt on to release the design. This functi on is also 
commonly used when quilti ng edge-to-edge designs that cover large porti ons of the quilt.
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Grid: Select to hide or show the workspace grid. 

Measure: Use Measure to measure distances in a design or on the quilt. 
For more informati on see the Measure help topic. 

Horizontal Channel Lock: Select Horizontal to lock Pro-Sti tcher so the machine can be 
moved only in a horizontal directi on (left  and right). 

Verti cal Channel Lock: Select Verti cal to lock Pro-Sti tcher so the machine can only be moved 
in a verti cal directi on (forward and back). 

Workspace Toolbar  

The Workspace Toolbar is always visible and provides easy access to tools you’ll use for interacti ng with 
objects, such as digital designs and areas, on the Pro-Sti tcher Workspace.

 Pan: Use Pan to move what you see (your view) on the workspace. Pan does not repositi on 
the design relati ve to the quilt.
• Select Pan and then drag your fi nger across the screen. The current view 

moves with the movement of your fi nger. 

Zoom: Use Zoom to view a secti on of the design larger or smaller. Zoom does not repositi on 
or resize the design. If you have grid lines displayed on-screen, you’ll see the grid lines also 
shrink or grow as you zoom the design. 
•  To zoom into an area, select Zoom. Then use your fi nger to drag a marquee box around 

the area you’d like to see larger. See also the Zoom In and Zoom Out butt ons below in the 
Status Bar .

Select: Touch the Select butt on in the Workspace toolbar, and then touch a design to select 
it. A message scrolls on the right side of the screen to indicate that the design is selected. If 
it was already selected, touching the design deselects it. A selected design appears darker 
on the screen than any unselected designs. You can also use your fi nger to drag a marquee 
box on the screen aft er touching the Select butt on. Any designs that overlap with the 
marquee box will be selected. 

X-Form (Transform): You can use the X-Form feature to manually rotate or resize a design or 
area. Select the design or area and then select X-Form. Handles will form around the object. 
Use your fi nger on the handles to resize. Or use your fi nger on the round handle (above the 
upper right corner) to rotate the design. Touch X-Form to turn off  the handles. See also To 
Manually Rotate a Design . 
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Simulate: If you are running in Simulati on mode, the Simulate butt on will be in the 
Workspace Toolbar. Acti vate the Simulate Butt on to move the crosshairs on your screen 
with your computer mouse. 

Status Panel

This table summarizes the butt ons in the Status Bar at the bott om of the screen.

  Select All: Use this butt on to select all designs in the workspace.  

  Multi -Select: Use this butt on to select designs one at a ti me. Select the butt on and then 
touch the designs you want to select.   

  Select None: Use this butt on to cancel any selecti ons you have made.   

 Zoom to Design: Zooms the design to completely fi ll the workspace. 

Zoom to Area: Zooms the area to completely fi ll the workspace. 

Zoom 1:1/Actual: Zooms the design to 100% of its size on the quilt.

 Refresh: Zooms the design, area, and crosshairs so all are visible on the screen. 
Refresh does not repositi on the design relati ve to the quilt. To repositi on a design, see 
Repositi oning Designs . 

  Zoom In: Enlarges the design on the screen but does not change the size of the design 
when it is quilted. To change the size of the design, see Resizing Designs . 

 Zoom  Out: Shrinks the design on the screen, but does not change the size of the design 
when it is quilted. To change the size of the design, see Resizing Designs .   
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The Bounding Box: If you have a design loaded, the outer dimension of the design area is surrounded by  
a blue bounding box. If you have defined an area, the outer dimension of the area is surrounded by a  
purple/pink area box. You can turn on/off the design bounding box by selecting View Tab > Bounds. You 
can turn on/off the Area box by selecting View Tab > Area. 

The Stitching Start and End Points for Designs: The point at which the stitching begins is shown by a green 
circle with an X in it. The point at which the stitching ends is shown by a red circle with an X in it. You can 
turn the view of the stitching start and end points on/off by selecting View Tab > Start End.    

Jump Start and End Points for Designs: The small green and red circles indicate the start and end points  
of jumps within the design. Purple dashed lines connect the small green and red circles to show the jumps, 
or non-stitch lines. You can turn the view of the jump start and end points and purple dashed jump line on/
off by selecting View Tab > Jumps.  

Selected vs. Non-Selected buttons  

Some buttons are on/off, or toggle, buttons. Turn them on or off by touching them.     

  

 

Button is selected, or on. 

  

Button is disabled, or off. 
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Measure the Design or Quilt 

You can use the machine to measure different regions of the quilt or design.

  1. �Move the machine so the crosshairs, or the needle position, are at the starting point in the corner, or 
zero coordinate, of the section to be measured.  

  2. �Press Measure and move the machine to begin measuring. The ruler gives you the distance in 
the horizontal (x) and the vertical (y) directions, as well as the direct angular distance (number in 
parenthesis). In the example below, the measurement was from the upper left corner to the lower-right 
corner, or 5 inches wide (X) by 5 inches high (Y), and 7.07 inches from corner to corner. 

     3. �Press Measure again to turn off the 
measurement. To reset the 
measurement starting point, press 
Measure to turn it off, and then, after 
you have moved the crosshairs to where 
you want to again begin measuring, 
press Measure again to turn it back on.

	� QUILTING TIP: To measure a dimension longer than the available quilting space, go through the 
following steps:

•	 Position the crosshairs and press Measure. 
•	 Measure as far on the quilt as you can and mark where you ended with a pin. 
•	 Enter the measurement into the calculator on your quilting machine. 
•	 Press Measure again to turn it off. 
•	 Advance the quilt, making sure the pin is still visible. 
•	 Move the needle to the pin position.
•	 Press Measure and measure the next segment, use the calculator to add this measurement. 
•	 Press Measure to turn it off. 
•	 Continue in this manner until you have the total measurement you need.
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Connect to Wi-Fi
Pro-Sti tcher can connect to Wi-Fi so you can install updates, download designs, and view videos 
or writt en Pro-Sti tcher tutorials.

Icon Meanings

Connect to the Wi-Fi (First Time)

1. On the ribbon on the right side, you’ll see this Wi-Fi symbol, indicati ng that the Wi-Fi for 
Pro-Sti tcher is not turned on.  

2. Press and hold your fi nger to this icon to open the Wi-Fi setti  ngs for your tablet.

Open the Tablet’s Network Connections

1. You’ll see the Network Connecti ons window. Double-click the Wi-Fi opti on or select Wi-Fi and then select 
Connect To.

2. You’ll see a list of Wi-Fi opti ons. Select your network and, if needed, enter your password.

3. Once your Wi-Fi connecti on has been established, the icon in Pro-Sti tcher will change to what is shown on 
the right, indicati ng that the Wi-Fi is on and connected.

Wi-Fi is on and connected

Wi-Fi is off  and disconnected

Wi-Fi is on but not connected or found
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Connect to the Wi-Fi (after First Time)

1. On the ribbon on the right side, you’ll see this  Wi-Fi symbol, indicati ng that the Wi-Fi for 
Pro-Sti tcher is not turned on.  

2. The Wi-Fi icon will indicate that the Wi-Fi is turned on and connected to your previously 
established Wi-Fi connecti on.

Troubleshoot a Connection Problem

1. If you att empt to connect to Wi-Fi but see this symbol, this means the Wi-Fi for Pro-Sti tcher is 
turned on, but your tablet is sti ll not connected to it. This can mean that you are not in range of 
your selected Wi-Fi connecti on or the Wi-Fi of your Pro-Sti tcher tablet is turned off .

2. When you see the above icon, press and hold the butt on to bring up your tablet’s network connecti ons.

3. You’ll see the Network Connecti ons window. Double-click the Wi-Fi opti on or select Wi-Fi and then select 
Connect To.

4. This will bring up the Wi-Fi network menu, where you can reconnect to your network. 

5. However, you may discover that the Wi-Fi for the tablet is turned off . If this is the case, click the Off  
butt on to toggle the Wi-Fi switch back to the On positi on (circled in red).

6. If you are sti ll having problems connecti ng to your Wi-Fi network, please contact Pro-Sti tcher’s tecnical 
support.
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Commonly Used Functions 
 
To access the various Pro-Stitcher functions, you will typically select one of the tabs which displays a ribbon 
of buttons below the tabs. When you select a ribbon button, customization options for that function 
display in the Sidebar along the right side of the screen. 
 

	� QUILTING TIP: If the Sidebar is closed, choose the arrow button at the upper-right corner by the  
Pro-Stitcher workspace to open it.

To Do This Press Then Do This
Display context-sensitive on-screen 
help

? (Help)  
button

Select a tab, button, or area on the workspace 
to display a text box with information about that 
function.

Open, close, save designs, areas, or 
projects

File tab Choose Design > Open, Close > Selected, or  
Save > Selected from the Ribbon.

Shut down Pro-Stitcher File tab Choose Shut Down > Shut down from the Ribbon.

Show or hide the design, the 
bounding box, the area box, the 
rubber band, the jump points, start 
and stop points, the grid lines, the 
scroll bars, the transparency, the 
rubberband, the design points, or the 
rulers

View tab Choose the items from the Ribbon that you want 
to display (turn on) or not display (turn off).a

Duplicate or clear a design Edit tab Choose Duplicate or Clear All from the Ribbon.

Create an area Area tab Choose 2-Corner or Multi-Point from the  
Ribbon; then fine tune the dimensions on 
the Sidebar.

Create an area that surrounds a 
design or group like a rubberband 
would

Area tab Choose RB Area from the Ribbon.

Baseline the design 
modifications

Modify tab Choose Baseline from the Ribbon; you can also 
assign the Baseline button to the Quick Access 
Toolbar.

Rotate, Flip, or Mirror a 
single or grouped design

Modify tab Choose Rotate; choose either Group or Single on 
the Sidebar; then choose from the rotate options.



To Do This Then Do This
Crop the design relative to  
an area

Modify tab Create the area. Fit the design in the area as desired. 
Choose Crop from the Ribbon. Choose Outside or Inside 
on the Sidebar. Then indicate whether to perform a tie-off 
at the jump points (disable the Edges button) or to stitch 
between jump points (enable the Edges button).

Change the dimensions of  
the design

Modify tab Choose Resize from the Ribbon. Choose Lock to lock 
the aspect ratio if desired. Choose either Width, Height, 
Original Width, or Original Height on the Sidebar; then 
enter a number into the box or use the Plus (+) and  
Minus (—) to adjust the dimension. 

Change the quilting start and/
or end points of the design

Pro-Stitcher 
tab

Select New Start/End button from the ribbon. Use the 
vertical scroll bars in the sidebar to change the start and/
or end points. You can also Crop the design based on the 
new positions of the start and/or end points. 

Skew the design Modify tab Create an area and open a design. Choose Skew from the 
Ribbon. Generally you will use Skew when skewing to a 
convex area and border. Skew when skewing to a concave 
area or an area with multiple points. Triangle skew only 
works with an area with three points.

Swap the quilting start and 
end points

Modify tab Select the Swap button.

Nudge a design into place Modify tab Choose Reposition button then press one of the 8  
directional arrows in the Nudge box on the Sidebar. The 
design will move the distance that is shown in the central 
box in the direction of the arrow each time you press 
an Arrow. The distance can be changed by touching the 
central box and typing in the desired distance. 

Repeat designs in the 
workspace

Repeat tab Add or remove design repeats using the Plus (+) and 
Minus (—) buttons, or select the Fill button to have Pro-
Stitcher automatically calculate the optimal number 
of repeats both horizontally and vertically. Add more 
horizontal or vertical repeats if desired, and then Stretch 
them vertically and horizontally to fill the area.

Wrap repeated designs in the 
workspace

Repeat tab Select Wrap button to shift the entire design window up or 
down, or offset the individual rows.

Stitch perfectly straight lines 
across the quilt

Pro-Stitcher 
tab

Use Channel Lock to stitch horizontally or vertically, or use 
Move with the Stitch button selected to stitch horizontally, 
vertically, or diagonally.
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To Do This Then Do This
Quilt out a design Pro-Stitcher 

tab
Select Quilt from the Ribbon. (Make sure the Stitch 
button is selected in the Sidebar.) Then select Run in the 
Workspace.

Recover from a thread break 
or running out of bobbin 
thread

Pro-Stitcher 
tab

Select New Start & End to change the start point of the 
design to the position where Pro-Stitcher needs to resume 
stitching.

Update the Pro-Stitcher 
software

File tab Download the latest version of the Pro-Stitcher software to 
a USB Drive. Plug the USB drive into a USB port on the Pro-
Stitcher tablet computer. Select the Update button on the 
ribbon and follow on-screen prompts.

Notes:
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File Tab
Use the fi le tab to access digital design fi les, and saved areas. Use this tab for shutti  ng down Pro-Sti tcher. 
File tab ribbon butt ons  

  Design: Opens a design fi le. Navigate through your computer’s fi le system to locate the 
design fi le you want to use. The drop-down menu also shows the design fi les you most 
recently used for quick access.   

Workspace: Opens a workspace fi le. Navigate through your computer’s fi le system to
locate the workspace fi le you want to use. The drop-down menu also shows the
workspace fi les you most recently used for quick access.   

Area: Select to open an area fi le. Navigate through your computer’s fi le system to locate 
the area fi le you want to use. The drop-down menu also shows the area fi les you most
recently used for quick access. You can have only one area open at a ti me.   

Save: Select to save the selected design(s), the workspace, or the area.   

Close: Select to close the selected design(s), the workspace, or the area. You will be 
prompted to save any objects that have had changes. 

Clear All: Select to close everything in the workspace. Be sure to save anything you wan
to keep before clearing! 

Update: Aft er downloading the update to a USB drive, insert the drive into the 
Pro-Sti tcher USB port and select this butt on to update the Pro-Sti tcher soft ware. Follow
the on screen prompts to complete update.

Shut Down: Select to exit Pro-Sti tcher. From the menu, select Shut Down to quit the
soft ware and shut down the tablet computer; select Reboot to restart both the tablet 
computer and soft ware; or select Exit to Windows to exit the soft ware but leave the
tablet computer on. 



18 | ProStitcher.com

File types compatible with Pro-Stitcher

Design files

.hqv, .hqvx An alternative design file type. (The x indicates that the file is encrypted.)

.hqf, .hqfx This is the standard Pro-Stitcher file type. (The x indicates that the file is encrypted.) 

.qli, .qlix An alternative design file type. (The x indicates that the file is encrypted.)

	� NOTE: When you purchase digital designs, we recommend you get .hqf or .hqv files if  available.  

Workspace  
 
.hqw Pro-Stitcher uses this file extension when you save a Pro-Stitcher workspace file. 

Area files

.hqa Pro-Stitcher uses this file extension when you save an area file. 
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Working with Design Files
Pro-Sti tcher reads several design fi le types: .hqf, .hqv (vector fi le format), and .qli. Pro-Sti tcher can also read 
.hqfx, .hqvx, and .qlix encrypted fi les, provided you use a key code that is unique to your Pro-Sti tcher tablet. 
You will need this code when you purchase encrypted designs.  

To fi nd the key code for encrypted fi les

•   Select the Informati on tab in the upper right corner of the screen. Then select About on the ribbon. 
The About box appears in the workspace. The code you need is aft er the word Key. To copy the code to 
the computer’s clipboard, select the Copy Key butt on on the About screen. 

� Note: The key code on Simulator loaded on a Windows computer will be diff erent than the code on 
your Pro-Sti tcher tablet. Be sure to use the code from your Pro-Sti tcher tablet for purchases.

Design File Properti es  

Whenever a design is open, a Design tab appears in the Sidebar. The design’s dimensions appear in the Design 
Sidebar tab. You can modify these properti es directly in the Design Sidebar or select Modify Tab > Resize. 
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Selecti ng Designs  

When one or more designs are open on the screen, you can select design(s) and make modifi cati ons
to them.

To select a design

A selected design appears darker on the screen than any unselected designs. The design on the right above 
is selected, the one on the left  is deselected or grayed-out.

Select: Touch the Select butt on in the Workspace toolbar, then touch a design to select it. 
A message scrolls on the right side of the screen to indicate that the  design is selected. If it 
was already selected, touching the design deselects it. You can also use your fi nger to draw 
a marquee box on the screen aft er touching the Select butt on. Any designs that overlap with 
the marquee box will be selected.

To select multi ple designs  

• Use the select butt ons in the Status Panel at the bott om of the screen to select designs.   

Select All: Use this butt on to select all designs in the workspace.   

 Multi -Select: Use this butt on to select designs one at a ti me. Select the butt on and then
touch the designs you want to select one by one.

Select None: Use this butt on to cancel any selecti ons you have made.  

unselected selected
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Open, Close, and Save Design Files
To load a design from the design library   

• To open a design, select File Tab > Design butt on > Open. Browse to the folder on either the C: drive 
or on a USB drive (E: or F:) that contains your desired design. Double-tap the name of the desired fi le, 
or single tap and then select Open to load the design.  

Designers’ Showcase

Pro-Sti tcher comes with a large library of quilti ng moti fs from digital designers. Select the designer’s 
name to see the moti fs in that folder. Note that some folders will have sub-folders. The designs within 
each folder are alphabeti cal, which makes them easy to fi nd if you know the name of the design. You can 
also simply scroll with your fi nger to see the icons for each design and choose in that manner. Choose the 
design you want to use and select Open .
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To access recently used designs  
This shortcut enables you to open recently used designs without searching through the design library.

•	  ��Select File > Design. Then select one of your recently used designs that  are listed on the drop-down 
menu. If there are more recent designs than show up in the drop-down box, use your finger on the 
scroll bar or tap the up or down arrow to show more of the list.   

 

To save a design  

Pro-Stitcher prompts you to save your work when closing the software or closing a design. However, it is a 
good idea to save your work regularly. 

•	 �Press the Save > Selected to save the design in its current state. The design library appears with the 
name of the current design loaded. Pro-Stitcher saves the design as an .hqv file.  

•	 Choose the folder where you will save the design. Pick a folder where you will easily find it again. 

•	 You can also create a new folder where you can place your modified designs for easy retrieval.
�
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•	 �To create a new folder. Click on the folder with the plus sign in the upper left of the Save dialog box. 
Give the folder a name and click Create.

	� NOTE: The folder will be created as a sub-folder of whichever folder you are in at the time. Be sure 
to navigate to the appropriate folder first, then click the plus folder.

•	 To overwrite the existing design with that name, press Yes. Otherwise, select No or Cancel.
  

 

  • �To save a copy of the design with a new name, touch the name box. The on-screen keyboard appears for 
you to enter a new name. Then press Save.

•	 To cancel without saving the design, press Cancel.   
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To close a design  

•	 If you have more than one design in the workspace, select the design you want to close. Then select 
Close > Selected. You will be prompted to save any changes made to the design.

Open, Close, and Save Workspace Files
You can save a group of designs as a design or as a workspace. 

If you save a group as a design, Pro-Stitcher saves it as a single design. When you load it again in the 
future, you will not be able to work with the individual designs independently. 

If you save a group of designs as a workspace, Pro-Stitcher saves each design independently so that when 
you load the workspace again, you will be able to modify the designs individually. If you have created an 
area, Pro-Stitcher also saves the area as part of the workspace.  

To open an existing workspace file  
•	  �To open an existing workspace file, select File > Workspace >  Open, navigate to the desired folder, 

and select the workspace file (with a file extension of .hqw or .hqwx). Then select the Open button.  

To close the current workspace file  
•	 �To close the current workspace file, select File > Close > Workspace. If there have been any changes, 

you will be prompted to save the file. If you want to save it, select Yes; otherwise, select No.  

To save a workspace as a design file  
•	 �To save a group of designs as a single design file, select the designs and then select File > Save >  

Selected. Navigate to the folder where you want to save it, and give it a name if necessary. Then select 
the Save button. 

	� NOTE: If you save multiple designs as a design rather than as a workspace, the designs are 
combined into a single design. Any modifications made to the design will apply to the  
entire design.   

To save a group of designs as a workspace  

•	 �To save a group as a workspace, select the group, select File > Workspace > Save, navigate to the 
folder where you want to save it, and give the  group a file name if necessary. Then select the Save 
button. 
 

	� ��NOTE: If you save multiple designs as a workspace, Pro-Stitcher saves the individual designs. You 
will be able to continue to make modifications to the designs individually.
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Open, Close, and Save Area Files
After you create an area, you can save that area to a file to be able to reuse it in the future. The area file 
is saved to a file with the extension .hqa or .hqax. For more information about creating and using areas, 
see the Area Tab section in this manual. 

To open an existing area file  
  • �To open an existing area file, select File > Area > Open, navigate to the desired folder, and select the 

area file (with a file extension of .hqa). Then select the Open button. 

	� �NOTE: When you open a saved area file, the area displays with a dotted line rather than a solid line 
to indicate that it isn’t locked to any position on the quilt. Select the area (Area > Select) and then 
use the reposition tools (Modify > Reposition) to position the area where you need it.

To close the current area file  
  • �To close the current area file, select File > Close > Area. If you have made changes to the area, you 

will be prompted to save the file. If you want to save it, select Yes; otherwise, select No.  

To save the current area file  
  • �To save the current area as a file, select File > Save > Area. Navigate to  the folder where you want to 

save it, touch the name box and give it a  name, if necessary, using the on-screen keyboard. Then 
select the Save button.   

Shut Down, Reboot, or Exit Pro-Stitcher
When you are finished using Pro-Stitcher, it is important to shut down properly. With the Shutdown button, 
you can close Pro-Stitcher and shut down the tablet computer, restart the Pro-Stitcher software, or exit Pro-
Stitcher to the Windows desktop.  

To shut down Pro-Stitcher and the tablet computer 
  • �Select File Tab > Shutdown > Shut Down . You may be prompted to save your work. Choose Yes to save, 

or No to shut down without saving your most recent changes.  

To reboot the Pro-Stitcher tablet and software  
  • �Select File Tab > Shutdown > Reboot. You may be prompted to save your work. Choose Yes to save, or No 

to shut down without saving your most recent changes.  

To exit Pro-Stitcher to the Windows desktop  
  • �Select File Tab > Shutdown > Exit to Windows. You may be prompted to save your work. Choose Yes to 

save, or No to shut down without saving your most recent changes.   
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Edit Tab

Edit tab ribbon butt ons

History: Use to show a list of your most recent acti ons with Pro-Sti tcher. Select an  item on 
the History list to return the design to the state it was when that functi on  was performed. 
Or select Clear History to clear the enti re design history. See also To work with the Design 
History. 

Undo: Use the Undo butt on to undo the last functi on performed. Conti nue selecti ng 
Undo as needed to get the design back to where you want it. See also To  Undo Your 
Most Recent Change.  

Redo: If you change your mind about the last Undo acti on, select the Redo butt on. 

Cut: Cuts the selected design(s). It removes the design and places it on the clipboard so that 
it can be pasted later.

Copy: Copies the selected design(s) and places them on the clipboard.

Paste: Pastes the selected design(s), positi oning the design start point at the needle positi on 
(indicated by the crosshairs).  

Duplicate: Select the design(s) you want to duplicate and then select the Duplicate  butt on. 
If one design is selected, only that design is duplicated. If multi ple designs are selected, all 
selected designs are duplicated. See also To Duplicate a Workspace Object.  

Clear All: Select to clear everything from the workspace. Be sure to save anything you want 
to keep before clearing. See also To Clear All Objects from the Workspace. 
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Design History
Pro-Stitcher History shows your most recent actions performed, with the  most recent at the top of the list 
(below Clear History and Select None).  

                   

To See Your Design History  

•	 �Select Edit Tab > History button to show a list of your most recent actions with Pro-Stitcher. The item at 
the top of the list (below Clear History) is the most recent function and the item at the bottom of the 
list is the first function performed. Scroll through the list by dragging the scroll bar in the History box. 
Select an item on the Design History to return the design to the state it was when that function was 
performed.

To Clear the History of Recent Actions  

•	 To clear the history of recent actions, select Clear History at the top of  the list.  

	� �NOTE: Clearing the history does not undo any of those actions; it simply removes the actions from 
the list of actions. 

 
After clearing the history, the history is gone and you will not be able to Undo or Redo previous actions.  
As you perform new actions, they are added to the history and the Undo and Redo buttons will work on 
those actions.   
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Undo and Redo
Undo: Select the Undo butt on to undo the last acti on performed. Conti nue selecti ng 
Undo as needed to get the design back to where you want it. 

Redo: If you change your mind about the last Undo acti on, select the Redo butt on. You can 
Redo as many ti mes as you need up unti l your most recent Undo acti on. 

Cut, Copy, Paste, or Duplicate a Design
Cut: Select the design(s) you want to cut and choose the Cut butt on. Pro-Sti tcher keeps that 
design on the Clipboard so it can be pasted unti l you cut or copy another design, or unti l you 
close Pro-Sti tcher.   

Copy: Select the design(s) you want to copy and choose the Copy butt on. Pro-Sti tcher keeps 
that design on the Clipboard so it can be pasted unti l you cut or copy another design, or 
unti l you close Pro-Sti tcher.   

Paste: Choose the Paste butt on to paste the design(s) that were cut or copied to the 
Clipboard. Pro-Sti tcher positi ons the design start point at the needle positi on (indicated by 
the crosshairs).   

Duplicate: Select the design(s) you want to duplicate and then choose the Duplicate  butt on. 
If one design is selected, only that design is duplicated. If multi ple designs are  selected, 
all selected designs are duplicated. The start point of the duplicated design is placed at 
the needle positi on, indicated by the crosshairs. If the original design was already at the 
crosshairs, you’ll need to select the top (duplicated) design and drag it to where you want it.   

To Clear All Objects from the Workspace

  

 Clear All: Choose Clear All to close everything in the workspace. Clearing the workspace 
does not save the area or any designs. Use the Save opti on if you want to save them before 
clearing .   
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Design Groups
You can group multiple designs and treat them as a single design.  

  1.  �Open the designs you want to use. You can also open one design and  duplicate it in the workspace  
(Edit Tab > Duplicate).  

  2.  �To group the designs, use the Select All or Multi-Select buttons in the Status Panel to select the  
designs you want to group. It is helpful to select the designs in the order you want them to stitch. 

If you look at the Workspace tab in the sidebar, you’ll see the designs listed individually, as well as a group 
that includes both designs. Since the group is selected, it is highlighted in dark green.

You can now work with the designs as a group, such as rotate the group, resize it, or reposition it.  

Pro-Stitcher will name the group with a number. You can re-name the group by touching the Rename  
button and typing the new name with the on-screen keyboard. 
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Area Tab
Area tab ribbon butt ons 

File : Use to open an area fi le you have saved. Navigate to the folder where you save your 
areas to locate the area fi le you want to use. The drop-down menu also shows the area 
fi les you most recently used for quick access. 

Select: This butt on selects the area in the workspace. The area turns from a pink/purple 
line to a green line to indicate it is selected. You can then use your fi nger to drag and 
drop it, or select the X-Form (Transform) butt on and use the transform handles to resize, 
rotate, or repositi on the area. With the area selected, you can also use the tools under 
the Modify tab to change the area.

Clear: Select to clear the current area. 

RB Area: With a design open on your workspace, the RB Area butt on will create an area 
around the design as if you stretched a rubberband around it. 

2 Corner: Select to create a 2-corner (rectangular or square, with 90-degree corners) 
area. See also To Create a Two-Point Area .

Multi -Point: Select to create a multi -point concave or convex area. See also To Create a 
Multi -Point Area .

Quilti ng Space: Select to create a rectangle or square box on the workspace to 
represent the quilti ng space available .
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Create and Use Areas
A quilting Area is a portion of the Pro-Stitcher screen that represents an area on the quilt. Within this area, 
you can place designs, repeat them, stretch them, skew them, crop them, and so forth, knowing that  
everything within the defined area on the screen will match up with the corresponding area on the quilt. 

Areas can be a simple rectangle, created by identifying two opposing corners (see 2-Corner Areas), or they 
can be more complex, unique shapes, created by plotting multiple points (see Multi-Point Areas).    

You can have only one area on the screen at any one time. However, after placing designs in an area and 
baselining, you can safely close the area and the design will remain where it is on the workspace relative to 
the quilt. You can also save areas and open them at a later time. However, you will need to reposition the 
area relative to the quilt.  

When you create an area relative to a section of the quilt, the area appears on the workspace as a solid 
pink/purple line. If you make changes to the area, such as resize it, move it, transform (X-Form) it, or rotate 
it, the line becomes a dotted pink/purple line to remind you that it no longer represents the area on the 
quilt. Similarly, when you open a saved area file, it appears on the screen as a dotted line because it is not 
positioned relative to a specific location on the quilt. When you select an area, the dotted line turns green.  

To open an existing area file  

•	 �Select File Tab > Area button > Open. Navigate to the desired folder, and select  the area file (with a 
file extension of .hpa). Then select the Open button. If the area file was used recently, it will show up 
in the drop-down menu so you can quickly select it.  

   OR  
 

•	 ��Select Area Tab > File button > Open. Navigate to the desired folder, and select the area file (with a file 
extension of .hpa). Then select the Open button. If the area file was used recently, it will show up in 
the  drop-down menu so you can quickly select it. 

To select an area in the workspace  

  1.  �Open an existing area file, or create a new area. See To Create a Two-Corner Area or To Create a Multi-
Point area.    

  2.  �Select Area Tab and then the Select button on the Area ribbon. The area should appear on the screen 
as a green line indicating that it is selected.  

  3.  �After selecting an area, you can use Transform (X-Form) to reposition, resize, or rotate. You can also  
use the tools under the Modify tab. The area will appear as a dotted green line indicating it has been 
modified. 
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To zoom to the area  
•	 �If an area isn’t fully visible on the workspace, select the Zoom to Area button in the Status Bar.  

(Lower right of workspace) 

To clear an area   
•	 �Select Area Tab > Clear. Be sure to save it first, if you plan to use the area again.  

Create a 2-Corner Area
Use the 2-Corner Area option when creating rectangular or square areas with straight sides and 90 degree 
corners. 

To create a rectangular area using 2-Corner function 

  1.  �Move the quilting machine so the needle lines up with one corner of the desired area on the quilt. 
Then select 2 Corner.  

2. �A purple dot displays on the screen to indicate the first  
corner. Move the quilting machine so the needle lines up 
with the opposite corner of the desired area on the quilt.

3. �Select 2 Corner again. A pink/purple rectangle indicate 
the quilting Area. 

	� Quilting Tip: Select snap to grid from the sidebar for 
precise placement of points.

Resizing Areas 

You can resize an area using the Sidebar options or by selecting the area and manually stretching it using 
X-Form (Transform).
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To override the width or height of an area using Sidebar opti ons  

The width and height of the area appear in the Area Sidebar. You can modify these values to create an area 
beyond what the quilti ng machine can reach. For example, perhaps your quilt is 80 inches long. Change the 
Height to 80 to create an area that covers the full length of the quilt.  

•   In the Sidebar, touch either the Width number box or the Height number box, enter a new value in 
the number pad that appears, and then select Enter. Aft er you enter a value in either box, the area 
converts to a rectangle with the new dimension(s).

� NOTE: To see the full area on the screen, select the Zoom to Area butt on on the Status Bar or select 
Refresh on the Status Bar.

To resize an area manually on-screen  

  1 .   Select the area by choosing Area Tab > Select butt on. The boundary of the area turns from a 
pink/purple line to a green line .

  2 .  Select the X-Form (Transform) butt on to turn on the object’s handles.     

3 .   Touch one of the resize handles and drag your fi nger to stretch or shrink the area. Touch one of the 
corner handles to resize in both the height and width at the same ti me. When you let go of the handle, 
the area freezes in that positi on.  

4 .   When you are happy with the size of the area, select another butt on in the workspace toolbar to turn 
off  X-Form .
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Rotate Areas
You can rotate the area by selecti ng the area and manually rotati ng it.  

To rotate an area manually on-screen  

  1 .  Select the area by choosing Area Tab > Select. The boundary of the area turns from a purple line to a 
dott ed green line. 

 2 . Select the X-Form (Transform) butt on to turn on the object’s handles.  

   

  3 .  Touch the circle rotati on handle (upper right corner) and drag your fi nger clockwise to rotate the area 
clockwise, or drag your fi nger counter-clockwise to rotate the area counter-clockwise.

        4 .   When you are happy with the rotati on 
of the area, select another butt on on the 
workspace toolbar to turn off  X-Form .   
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Create a Multi-Point Area
For more complex areas, use Multi-Point to mark multiple points to create triangles, hexagons, octagons, or 
any shape with three or more points. 

To create an area with multiple points 

  1. �Move the quilting machine so the needle lines up with one corner of the desired area on the quilt.  
Press Area tab > Multi-Point.  

  2. �Move the machine to a second point along the perimeter of the area on the quilt and press Multi-Point 
again. A straight pink/purple line joins the two marked points.  

  3. �Move the machine to a third point along the perimeter of the quilting area and press Multi-Point. Pro-
Stitcher automatically closes the shape back to the first point when the third point is marked 
creating a pink/purple triangle to indicate the multi-point area.  

  4. Mark other points as desired to create a detailed quilting area. 

  •  �The Point Count box in the Area sidebar displays how many points you  
have marked. When you clear the area, the point count goes back to 
zero. 

	� �NOTE: You will get a straight line between one multi point and the 
next. In order to create an Area with smooth curves, use many Multi-
Points close together. 

	� QUILTING TIP: If you have a machine 
with the programable buttons on 
the handlbars, you can use the star 
button to the left handlebar to set up a 
2corner area and the diamond button 
on the right handlebar to set up a 
multi-point area.
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Create a Rubberband Area
RB Area is a useful tool for creating areas around a design. It creates the area that would be formed if 
you stretched a rubber band over the design. It uses as many Multi-Points as necessary to hug the design 
perfectly. 

To Create an Area with RB Area:

  1. Open the desired design. 

  2. With the design selected press Area Tab > RB Area.  

  3. �Pro-Stitcher will create a pink/purple dotted line area around 
the design. It is a dotted line indicating it was not necessarily 
positioned in a specific place on the quilt.

You can manipulate (reposition, resize, rotate) a Rubberband area just like any other area using X-Form 
(Transform) or the tools of the Modify tab.

To Create a Quilting Space: 

Use the Quilting Space option to create a rectangle or square box on the workspace to represent the 
quilting space available.

  1. �Move the quilting machine so the needle lines up with the top left corner of the quilting space. Then 
select 2 corner in the sidebar. 

  2. �A black dot displays on the screen to indicate the first corner. Move the quilting machine so the needle 
lines up with the bottom right corner of the desired quilting space.  

  3. �Select 2 corner again. A black rectangle indicates the quilting space. It will remain in the same place in 
your workspace. 
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Modify Tab

Modify tab ribbon butt ons   

Baseline: Use the Baseline butt on to “freeze” the modifi cati ons you have made to the 
design.  All modifi cati ons aft er you baseline treat the design as a new, unaltered design. 
However, baseline does not save the design to your library. 

Rotate: Select the Rotate butt on to open the Rotate sidebar. You can rotate a single 
design or multi ple designs individually or as a group. 

Repositi on: Use the Repositi on opti ons on the sidebar to positi on a design relati ve to the 
needle positi on (represented by the crosshairs on the screen). This is also where you will 
fi nd the Nudge tool .

Resize: Select the Resize butt on to open the resize opti ons in the sidebar. You can adjust the 
height and width, as well as the original height and original width (if the design has been 
rotated). You may also lock the aspect rati o so the height and width increase or decrease 
proporti onately. 

Crop: Use the Crop functi on in conjuncti on with a defi ned Area. Aft er a design has been 
loaded and modifi ed as needed, mark an Area that represents the region to be cropped. 
Select the Crop butt on to open the Crop sidebar. If the Crop sidebar opti ons are not 
available, an Area has not yet been defi ned. 

Align: Aft er you create an area, use the align opti ons to positi on the design within the area. 
To open the Alignment Sidebar, select the Align butt on. Then select from the 
alignment tools to positi on the design within the area. The Align opti ons aren’t available 
unti l you defi ne an area and open a design.

Skew: Aft er you create an area, use the Skew opti ons to fi t the design within the area. Any 
further formatti  ng you do to the design will also stretch to the limits of the area. The Skew 
opti ons aren’t available unti l you defi ne an area and open a design. 

Swap: Use this butt on for those ti mes when you want to reverse the quilti ng start and end 
points, such as when you rotate or fl ip a design and the start point is now at the right side of 
the design, and you would prefer to start on the left .   
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Baseline Design Modifi cati ons 
Pro-Sti tcher has very fl exible design capabiliti es. Each functi on you choose is reprocessed and reapplied 
when the next functi on is performed. For example, you can skew a design to fi t an area and then rotate the 
skewed design. The design conti nues to skew as it rotates to keep it within the area.    

The baseline feature enables you to freeze the design at any point in the design process, essenti ally looking 
all of your design choices. The design isn’t saved to the library, but the resize, rotati on, and crop setti  ngs 
are maintained unti l you change them.    

To baseline a design   

At any point in the design process, select Modify > Baseline . Baseline can also be found on 
the Quick-access toolbar to the left  of the workspace. 

•  Aft er you Baseline a design, you will not be able to use any of the design reset butt ons to return the 
design to its original setti  ngs. However, you will be able to use the Undo or Redo functi ons based on 
the design history. 

•  Aft er you Baseline a group, the designs are merged and the group is treated as a single design. You will 
not be able to work with the designs individually.  

� Machine Quilti ng Tip: Practi cal Uses for Baseline

  •  Use the Baseline functi on to sti tch a quilt with multi ple, identi cal blocks. Mark the area of the 
fi rst block fi t the design to the block using Skew or other functi ons to modify the design, and 
then Baseline the design. Quilt the fi rst block. Clear the Area. The design will maintain its size 
and shape. Repositi on the design to another block and quilt the design. Conti nue quilti ng the 
baselined design on the blocks throughout the quilt.  

•  Use Baseline when you want to crop multi ple shapes from a design. Create and Crop the fi rst 
area, and then select Baseline . Clear the area and create a new area in another locati on for 
cropping. Conti nue to create areas and crop as desired, followed by selecti ng Baseline aft er each 
crop to create multi ple cropped regions in a design.  

• Use Baseline to create a single design from a combined conti nuous line design. Align two or more 
conti nuous line designs end to end. Be sure the end point of the fi rst is very close to the start 
point of the next. Multi -Select the designs in the order you want to sti tch. Baseline to create a 
single combined design . 
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Rotate a Design
You can rotate a single design or several designs that have been grouped. Select Modify > Rotate .  

Rotate Sidebar Butt ons

Group: To rotate repeated designs as a set, fi rst select the Group butt on and then select the 
rotati on, mirror, or fl ip opti on you want to use.    

Single: To rotate each design individually, fi rst select the Single butt on and then select the 
rotati on, mirror, or fl ip opti on you want to use.    

Reset: Choose Reset to turn off  any rotati on acti ons you’ve made since you saved or 
baselined the design(s). 

Counterclockwise 45°: Select to rotate selected design(s) counterclockwise by 45 degrees.   

Clockwise 45°: Select to rotate selected design(s) clockwise by 45 degrees.

Mirror: Press the Mirror butt on to mirror the design verti cally. It is best to baseline the 
design (Modify tab > Baseline) following a Mirror functi on. 
Otherwise, other functi ons (such as Rotate) that are based on the original design 
orientati on, will appear to be happening backwards (i.e. a Rotate clockwise aft er a Mirror 
without pressing Baseline will rotate counterclockwise).   

Flip: Press the Flip butt on to fl ip the design horizontally. It is best to Baseline the design 
(Modify tab > Baseline) following a Flip functi on. Otherwise, other functi ons (such as 
Rotate) that are based on the original design orientati on, will appear to be happening 
backwards.   

2 Point (start): Defi nes the start point for creati ng a line that represents the angle to which 
the design will be rotated. See To rotate a design or a design group according to an angle 
on the quilt below. 

End (of 2 Point rotati on): Defi nes the end point for creati ng a line that represents the angle 
to which the design will be rotated. See To rotate a design or a design group according to 
an angle on the quilt below.   
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To mirror, flip, or rotate a design 45° clockwise or counterclockwise 
 

•	 �Select Modify > Rotate to open the rotate options in the Sidebar. Select the design and then select 
one of the rotate buttons in the Sidebar. Choose to rotate the design in 45-degree increments, either 
clockwise or counterclockwise. Or choose to mirror or flip the design.   

Original Design

Design rotated 45° clockwise

Design rotated 45° 
counterclockwise
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Design mirrored

Design fl ipped

To rotate a design based on a custom rotati on value  

In additi on to using the rotati on butt ons, you can specify a custom rotati on value. The dump truck was 
rotated to the right 33 degrees in the image below. 
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  1. �Select Modify > Rotate. Specify a rotation value (in degrees, from 1 to 359) by touching the number 
in the Rotation box and typing a value. 

  2. �Then select either the Counterclockwise direction button or the Clockwise direction button.  

  3. �To continue rotating by the specified Rotation value, select either the Counterclockwise direction 
button or the Clockwise direction button.  

To return the design to its non-rotated state  

•	 Select Modify > Rotate. Then select the Reset button.  

To rotate, mirror, or flip repeated designs or a design group  

If you select multiple designs, it becomes a design group. When you rotate, mirror, or flip the design group, 
it is treated as a single design. Select the Group button on the Rotate sidebar; then select the rotate option.   

Design group

 �

Design group rotated 45 degrees  
counter clockwise

Design group rotated 45 degrees 
counter clockwise  

For more information about creating design groups, see Design Groups under the Edit Tab.  
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2-Point Rotati on  

2-Point Rotati on uses the quilti ng machine to identi fy a line that represents the rotati on angle. You’ll set a 
start point and an end point to create a line that represents the angle to which the design will align.    

 T o  r otate a design or a design group according to an angle on the quilt  

2 Point Start: Use to set the start point for a line that represents the custom rotati on 
angle . 

2 Point End:   Use to set the end point for the line that represents the custom rotati on 
angle . 

This example will rotate a design to fi t in a sash on the quilt.

1 . Open design and Repeat to fi t the sash. (Lazy Curl Sash repeated 6 ti mes)

2 . Create the Area for the sash using Multi -Point.

 3 . Select Modify tab > Rotate. On the Sidebar select Group .

4 .  Move the machine so that the needle is over the lower left  corner of the sash. The crosshairs on 
the screen will be on the lower left  corner of the Area. Press 2 Point Start.

5 .  Move the machine so that the needle is over the lower right corner of the sash. The crosshairs on 
the screen will be on the lower right corner of the Area. Press 2 Point End .
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	 6. �The design will rotate to the exact angle of the line you identified. In this example that was the 
lower seam of the sash. 

	 7. �Move the design with skew or align. You can also do it by dragging it with your finger 
into position. 

Tips for using 2-Point Rotation:

  • �Try to be as accurate as possible when defining the line with 2-Point Start and 2-Point End. Use the 
seam line for an area to find these 2 points.

  • �If you find you need to refine the rotation of a design, press Reset in the Rotation Sidebar and start over 
with 2-Point Start and then 2-Point End.  

	� NOTE: A start point on the left followed by an end point on the right (i.e. a straight line with start on 
the left and end on the right) is a 0° rotation, or no rotation. A start point on the right and an end 
point on the left (i.e. the same straight line, but with the start and end points reversed) is a 180° 
rotation, or in other words, the design will be upside down.   
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To manually rotate a design 

  Select the design and then touch the X-Form (Transform) butt on in the  Workspace toolbar. 
Touch the round handle above the top-right corner  to rotate the design. Select another 
butt on in the workspace toolbar to  turn off  the X-Form functi ons.  
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Repositi on Designs
The main way to positi on a design for quilti ng is to create an area based on your quilt and then to use the 
Repositi on, Skew, or Align opti ons to positi on the design relati ve to that area. However, you can use the 
repositi on functi ons even if you haven’t defi ned an area. 

� NOTE: You can’t use the Skew and Align functi ons with the Repositi on functi ons. For example, if 
you skew a design to a defi ned area and then select one of the repositi on opti ons, the Skew and 
Align setti  ngs are turned off  (essenti ally resetti  ng the design to its original shape) and the repositi on 
acti on takes place.

� Machine Quilti ng Tip: To quilt a skewed design multi ple ti mes If you want to sti tch 
a skewed design multi ple ti mes on the quilt, baseline the design (Modify > Baseline) and then 
repositi on the design .  

To positi on a design to the intersecti on of the crosshairs  

•  Move the quilti ng machine needle to a positi on on the quilt where the design is to be quilted. 
Then repositi on the design using one of the Repositi on Sidebar butt ons.  

Repositi on Sidebar Butt ons   

Top Left : Positi ons top-left  corner 
of the design at the intersecti on 
of the orange crosshairs (needle 
positi on). 
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Top Right: Positi ons the top-
right corner of the design at 
the intersecti on of the orange 
crosshairs (needle positi on).

Bott om Left : Positi ons the 
bott om-left  corner of the design 
at the intersecti on of the orange 
crosshairs (needle positi on). 

Bott om Right: Positi ons the 
bott om-right corner of the design 
at the intersecti on of the orange 
crosshairs (needle positi on). 
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Start Point: Positi ons the design’s start 
point at the intersecti on of the orange 
crosshairs (needle positi on). 

Current Point: The main way to positi on 
a design for quilti ng is to create an area 
based on your quilt and then to use 
the Repositi on Skew or Align opti ons to 
positi on the design relati ve to the area. 
However, you can use the repositi on 
functi ons even if you haven’t defi ned 
an area. Move the quilti ng machine 
needle (crosshairs on the screen) to a 
positi on on the quilt where the design 
is to be quilted. Then repositi on the 
design using one of the Repositi on 
Sidebar butt ons.

End Point: Positi ons the design’s end 
point at the intersecti on of the orange 
crosshairs (needle positi on). 

Center: Positi ons the center of the 
design at the intersecti on of the orange 
crosshairs (needle positi on). 
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Nudging Designs to Repositi on 

To repositi on a design up, down, left , right, or diagonally    

•  Enter a distance (in inches, down to 0.01 inch) in the Nudge number box. Then select the appropriate 
arrow to nudge the design up, down, left , right, or diagonally. This is especially useful if you want to 
nudge the design in minute increments. You can also select the design and use your fi nger to move it 
on the screen for less precise moves.  

� NOTE: Set the default nudge value under Setti  ngs Tab > Defaults. You can always override the 
default on the Repositi on sidebar.   

      Drag: Select the Drag butt on and then use the machine to move the needle (represented 
by the crosshairs) to the desired locati on. The Drag butt on becomes a Drop butt on. When the 
machine is in positi on, touch the Drop butt on. 

  

   Zero: Positi ons the design according to the Zero locati on (where x=0 and y=0). Depending on 
how the moti f designer created the design, the zero locati on may be the start point of the 
design, it may be in the middle, or it may be at another point in the design. Some digital 
designers use the Home locati on for positi oning. 
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Resize Designs
To open the resize opti ons in the Sidebar, select Modify Tab > Resize .  

Resize Sidebar Butt ons   

No Resize: Select to reset to original size aft er any resizing changes you’ve made since 
opening the design or performing a Baseline.   

Lock aspect rati o: Select to lock the aspect rati o. When Lock is ON, the image is constrained 
to maintain its original proporti ons. Any change to one dimension 
(Width, Height, Original Width or Original Height) of the design ensures the other 
dimension scales proporti onately. This ensures that the design does not become distorted 
in one dimension .   

Width: Select to change the width of the design. Then press the Plus Sign (+) to increase 
or Minus Sign (–) to decrease that dimension. You can also tap the number box to directly 
enter the new size (in inches) using the on-screen number keypad.  

Height: Select to change the height of the design. Then press the Plus Sign (+) to increase 
or Minus Sign (–) to decrease that dimension. You can also tap the number box to directly 
enter the new size (in inches) using the on-screen number keypad. 

Original Width: Select to change the original width of a rotated design. Then press the Plus 
Sign (+) to increase or Minus Sign (–) to decrease that dimension. 
You can also tap the number box to directly enter the new size (in inches) using the on-
screen number keypad.   

Original Height: Select to change the original height of a rotated design. Then press the Plus 
Sign (+) to increase or Minus Sign (–) to decrease that dimension. 
You can also tap the number box to directly enter the new size (in inches) using the on-
screen number keypad.   



Pro-Stitcher User Reference Manual | 51

To lock the aspect ratio
  
Before you make resizing changes, decide whether you want to ensure that the design’s aspect ratio  
(proportions) remains constant as you make sizing changes. To ensure the width and height adjust in  
proportion to the original aspect ratio, first select the Lock button to lock the aspect ratio.   

•	 �Before making any resizing modifications, select the Lock button on the Resize Sidebar 
 (Modify > Resize).   
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To resize a design  

  1. �Open a design. Or, if you have more than one design open, select the one you want to resize.   
 
  2. �On the Resize Sidebar, select one of the height or width buttons and press the Plus Sign (+) to increase 

or Minus Sign (–) to decrease that dimension. You can also tap the number box to directly enter the 
new size (in inches) using the on-screen number keypad.  

 

Resizing Rotated Designs 
 
If you have rotated a design, you can resize it along the original axis by selecting the Original Width button 
or the Original Height button. Otherwise it will resize horizontally or vertically according to how it is  
oriented on the screen.    

The Original Height and Original Width buttons are accessible only if a design has been rotated. If there 
has been no rotation the buttons are grayed-out. 
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To stretch or shrink a rotated design along the original width (original X axis)   

To stretch or shrink a rotated design along the original height (original Y axis)  

After you select the Original Height button, a yellow line shows the original Y axis, or original height, of the 
design before it was rotated.  
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•	 �To stretch or shrink a rotated design along its original Y axis rather than how it is oriented on the 
screen, select the Original Height button (with the yellow angled line) and then press the Plus Sign (+) 
to increase or Minus Sign (–) to decrease the size of the design. You can also tap the number box to 
directly enter the new size (in inches) using the on-screen keyboard.   

Increased Width of a rotated design   

Increased Original Width of a rotated design   
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Increased Height of a rotated design 

Increased Original Height of a rotated design  
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On-screen Resizing   
 
You can also resize a design by selecting it and using the handles of X-Form to stretch or shrink the design.  

To manually resize a design  
 
  1. �Open a design. Or, if you have more than one design open, select the one you want to resize by 

choosing the Select button in the Workspace Toolbar and then touching the design.   

  2. Select X-Form (Transform) to turn on the design handles.   

Original size, Before manual resizing   

  3. �Select one of the handles with your finger and drag out to increase the size or drag in to decrease the 
size. Select one of the corner handles and drag diagonally to increase or decrease the image size both 
horizontally and vertically.  

	� ��NOTE: Be sure to select the Lock button on the Sidebar if you want to maintain the aspect ratio 
when manually resizing the design. Using a corner handle without Lock may or may not result in the 
same proportions.
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After manual resizing  

The example above had its width reduced by dragging one of the side handles. The height was not 
changed. 

	� NOTE: Be sure to select the Lock button in the Sidebar and use one of the corner handles if you 
want to maintain the aspect ratio (proportions) when manually resizing the design.   
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Crop Designs
 U s e  C r o p menu functi ons in conjuncti on with areas. Aft er modifying a design as needed, mark an area that 
represents the region to be cropped. Select Modify Tab > Crop .  

� NOTE: If the Crop Sidebar butt ons are grayed out, you haven’t yet created an area. Defi ne the area 
to be cropped before using any of the Crop functi ons.  

No Crop: Returns the design to an un-cropped state. 

Outside: Crops the design outside of the defi ned area.

Inside: Crops the design within the defi ned area. 

Crop start/end: Crops the design before the start point and aft er the end point. Everything 
outside of the start and end point will be cropped. Use this opti on aft er moving the start and 
end points (Pro-Sti tcher > New Start/End). For more informati on about changing the start 
and end points, see New Start/End .

Edges: When selected, this butt on indicates that any open edges, or jump points, that  
resulted from a crop will be closed. Each jump point created aft er a Crop will be ti ed to the 
next end point by sti tching along the border of the Area to get to the next point. To perform a 
ti e-off  instead where jump points resulted from the crop, disable the Edges butt on.   

Crop based on an area 

This example crops based on a star-shaped area. Perhaps you want to quilt a cross-hatch, or grid design 
around a star-shaped appliqué. You create the area of the star and crop inside the area. Or, to sti tch within 
the star-shaped area only and not around it, crop outside the area. 

  1 .  Aft er modifying a design as needed, create an area that represents the region to be cropped. This is a 
multi -point area in the shape of a star. For more informati on see To Create a Multi -Point Area .  

  2 .  Then select Modify Tab > Crop to open the crop opti ons on the Sidebar. You must have defi ned an area 
in order for the crop opti ons to be available.  
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  3. �To crop outside of the defined area, select Outside. To crop inside the defined area, select Inside. To 
remove the crop and return to the whole design, select None.   

  4. �After modifying a design as needed, create an area that represents the region to be cropped. This is a 
multi-point area in the shape of a star. For more information see To Create a Multi-Point Area.  

  5. �Then select Modify Tab > Crop to open the crop options on the Sidebar. You must have defined an area 
in order for the crop options to be available.  

  6. �To crop outside of the defined area, select Outside. To crop inside the defined area, select Inside. To 
remove the crop and return to the whole design, select None.  
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Cropped inside with closed edges. Edges turned ON

Cropped outside with closed jump points Edges turned ON  

Indicate how you want to handle edges  

Pro-Stitcher has two ways of handling edges, or jump points, that are created from a crop: open or closed. 
With open you get a jump; with closed you get a stitched line along the Area (outline).  

To perform a tie-off at jump points  

•	 �Disable the Edges button to perform a tie-off at the jump points in a cropped design. Specify which tie-
off method to use by selecting the Settings button. Then select Tie Off to open the Tie Off sidebar. For 
more information about the tie-off settings, see Tie-off Stitches.   
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To stitch between jump points  

•	 �Select the Edges button to stitch along the border of the cropped area between jump points in a 
cropped design.  

	� Machine Quilting Tip: To stitch around the cropped area with Edges turned ON (or 
closed jumps), the entire outline of the cropped area may not be stitched. It depends on whether 
the Pro-Stitcher needs to travel along the edge to complete the design or not. If you want a stitched 
outline of the area, consider using Trace Area. Select Pro-Stitcher > Stitch; then select Trace Area in 
the Stitch sidebar.  

To isolate and crop a portion of the design using the start and end points 
 
  1. ���Open a design, such as the Road Signs cont line.hqv design. Perhaps you only want to use the stop light 

and the curved road sign.    
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  2. Select Pro-Stitcher > New Start/End.  

  3. Use the slider bars and arrows in the Sidebar to move the start point and end point.   
  4. Select Modify Tab > Crop.  

  5. �Select Start-End in the Crop sidebar to crop away the portions of the design before the start point and 
after the end point. Save the design with a new file name so you can use it again in the future. 

  
	� NOTE: If the design has been repeated, baseline before cropping to create a single start and end 

point for the repeated designs. Otherwise Pro-Stitcher won’t know which start and end points to 
use for the crop. 
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Align Designs
After you create an area, use the alignment options to position the design within the area.  

•	 �To open the alignment options in the Sidebar, select Modify Tab > Align. Then select the alignment  
button(s) to align the design within the area.    

Align Sidebar Buttons   

The buttons are arranged in boxes.

No Align button and Center button.

A box for horizontal tools.

A box for Stretch tools and a box for Vertical tools.
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No Align and Center Butt ons

Center: Centers the design both 
horizontally and verti cally. 

No Align: No Align will undo any 
alignment that has been done and 
revert to the original positi on of 
the design.
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Horizontal Alignment Butt ons

Horizontal Alignment: Left :  
Aligns the left  side of the design’s 
bounding box with the left most 
side of the area.     

Horizontal Alignment: Center: 
Aligns the horizontal center of the 
design’s bounding box with the 
horizontal center of the Area.   



Horizontal Alignment: Right: 
Aligns the right side of the design’s 
bounding box with the rightmost 
point of the area.  

Verti cal Alignment Butt ons

Verti cal Alignment: Top: 
Aligns the top of the design’s 
bounding box with the top of the 
area .   
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Verti cal Alignment: Center: 
Aligns the verti cal center of the 
design’s bounding box with the 
verti cal center of the area.

Verti cal Alignment: Bott om: 
Aligns the bott om of the design’s 
bounding box with the lowest side 
of the area. 
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Stretch Butt ons

Stretch: Stretches the design both 
horizontally and verti cally to fi ll the 
area . 

Stretch: Horizontal: Stretches or 
shrinks the design so the left  side 
of the bounding box aligns with the 
left  side of the area and the right 
side of the bounding box aligns 
with the right side of the area. 
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Stretch: Verti cal: Stretches or 
shrinks the design so the top of the 
bounding box aligns with the top 
side of the area and the bott om of 
the bounding box aligns with the 
bott om side of the area. 
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To align a triangle design

Use the Alignment tools rather than Skew to place triangle or corner design within a triangle area.

  1 . Load a triangle design.  

  2 . Create a triangle-shaped area using Area Tab > Multi -Point .     
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3. �Rotate the design, if necessary, so that its orientation is the same as the orientation of the  
triangular area.  

4. Select Modify Tab > Align.

5. Select Horizontal Alignment: Left
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6. Then select Vertical Alignment: Top.   

7. Use Modify Tab > Resize to fit the triangle design into the area if desired.   

	� Note: �When using alignment tools the design will stay “locked” to the sides you aligned to as you are 
adjusting the size. 
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Skew Designs to an Area 
Aft er you create an area, use the Skew opti ons to fi t the design within the area. Any further formatti  ng you 
do to the design will also skew or stretch to the limits of the area.    

� NOTE: The Skew opti ons aren’t available unti l you defi ne an area and open a design.  

• Select Modify Tab > Skew .    

Skew Sidebar Butt ons   

No Skew: Select the No Skew butt on to return the design to its original (un-skewed) 
size and shape. 

Skew: Choose Skew to skew within convex areas, such as rectangles and hexagons. 
Works best with an area that has 4 points. 

Border Skew: Choose Border Skew to skew within concave areas with four or more 
points, such as areas with irregular borders.

Triangle Skew: Choose Triangle Skew to fi t a design within a three point area.

To skew a design to fi t a convex area  

  1 .  Create a convex area, an on-point square in 
this example.
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  2. Open a design.  

 

  3. Rotate the design if necessary (Modify Tab > Rotate), by 45° in this example.   
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  4. �Choose Modify Tab > Skew. Then select Skew from the sidebar. The design skews to fill the area.   

To skew a design to fit a concave or border area.  

Pro-Stitcher can skew a design to fit within a concave or border area.  

  1. �Open a design, such as the Dump Truck. Rotate, Repeat, Crop, or Resize the design as desired. In this 
example the truck was Repeated 6 times. Be sure to Baseline before skewing if you make any of these 
changes.

   
  2. Select Area tab > Multi-Point to create a concave area. 

  3. �Choose Modify Tab > Skew. Then select Border Skew from the Skew sidebar. The design will skew to fit 
the area.   
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To skew a design to fit a triangle skew.  

Pro-Stitcher can skew a design to fit in a triangle or 3 point area.  

  1. �Open a design, such as Feather Plump from the 1-PS Designs>Triangles folder. 

  2. Select Area tab>Multi-point to create a 3 point area. 

  3. �Choose Modify Tab>Skew. Then select Triangle Skew from the sidebar. The design will skew to fit the 
area. 

	� NOTE: To use the Modify Tab Ribbon Buttons, make sure you have selected a design.     
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 Swap Start and End Points
There may be ti mes when you want to switch the quilti ng start and end points, so that it will sti tch in the 
opposite directi on, such as when you rotate or fl ip a design and the start point is now at the right side of 
the design. Use the Modify > Swap opti on to do this.    

Swap Butt on
    Swaps the design’s start and end points. 

To swap the quilti ng start and end points for a design  

  1 . Load a design. 

  2 .  Modify the design as desired. For example, perhaps you want this dinosaur design to quilt in the top 
border upside down.   

  3 . Choose Modify Tab > Swap. The start and end points will swap places. You will see a message fl oat 
down the right side of the workspace to indicate that the swap took place.    

You’ll also noti ce that the start (green) and end (red) points have been switched and the design will now 
sti tch from left  to right.   

End Point Start Point

End PointStart Point
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Repeat Tab  
Using a defi ned area in conjuncti on with the Repeat opti ons will stretch or fi ll the desired number of 
repeats within that area. If an area has not been defi ned, the opti ons to stretch and fi ll will be disabled 
because they require an area to stretch or fi ll to.    

Repeat tab ribbon butt ons   

     Basic: Provides several opti ons for repeati ng designs both verti cally and horizontally. If 
you have created an area, you can also have Pro-Sti tcher determine how many whole 
numbers of repeats will fi ll within the area. 

  

   Wrap: Provides several opti ons for wrapping, or off setti  ng, designs either verti cally or 
horizontally. Most of these opti ons can be done with or without a defi ned area.   
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Basic Repeat 
• To open the Basic repeati ng opti ons, select the Repeat tab. Then select Basic .  

Basic Repeat Sidebar Butt ons   

Horizontal: Select to repeat the design horizontally. Then use the Plus Sign (+) to increase 
the number of ti mes you want to repeat a design. To decrease the number of repeats that 
appear on-screen, press the Minus Sign (–). Alternately, tap on the number box and enter 
the desired number of repeats. Then press Enter .   

Verti cal: Select to repeat the design verti cally. Then use the Plus Sign (+) to increase the 
number of ti mes you want to repeat a design. To decrease the number of repeats that 
appear on-screen, press the Minus Sign (–). Alternately, tap on the number box and enter 
the 
desired number of repeats. Then press Enter .   

P2P (Point to Point): Designs that are intended to be linked together horizontally or 
verti cally but must be have the start and end points overlapped. 
Under the Repeat Tab, there is no need to touch the P2P butt on to snap the designs 
together The designs will automati cally repeat with no gap.   

Fill: Defi ne an area and open a design. Press Fill to have Pro-Sti tcher calculate the whole 
number of repeats both horizontally and verti cally that will fi ll the area. Add more horizontal 
or verti cal repeats if desired, and then stretch them verti cally and horizontally to fi t them to 
the area. 

Stretch: select the Horizontal butt on then Stretch butt on to stretch the design horizontally 
or the Verti cal butt on then Stretch butt on to stretch the design verti cally. 

� NOTE: If the number of repeats exceeds the boundaries of the area the 
Stretch butt on will actually compress the design to fi t within the area.  

No Repeat: Select the No Repeat butt on to turn off  the repeats you’ve made before saving 
or baselining the design.   

Gap: First select either Horizontal or Verti cal, then under Gap, use the Plus Sign (+) to 
increase the space between either the rows (Horizontal) or columns (Verti cal). To decrease 
the gap, press the Minus Sign (–). Alternately, tap on the number box and enter the desired 
size of the gap (in inches), then press Enter .   
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To repeat a design  

•	  �Create an area and open the design to be repeated. Select Repeat > Basic. Then add repeats 
horizontally or vertically. You can also select the Fill button on the Repeat sidebar to have Pro-Stitcher 
calculate the number of repeats to fill the area.

 

To add repeats vertically or horizontally

  1. �Select the Horizontal button to repeat the design horizontally or the Vertical button to repeat the design 
vertically.  

  2. �Press the Plus Sign (+) for Repeats to increase the number of times you want to repeat a design. To 
decrease the number of repeats that appear on-screen, press the Minus Sign (–). Alternately, tap on the 
number box and enter the desired number of repeats. Then press Enter.    

	� NOTE: If the repeated design includes jump points, Pro-Stitcher preserves them when you save  
the design.     
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To automatically calculate the optimal whole number of repeats for an area    

  1. Define an area and open a design.  

  2. �Press Fill to have Pro-Stitcher calculate the optimal whole number of repeats in both height and width.  

  3. �Add more (or less) horizontal or vertical repeats if desired, and then stretch them vertically and  
horizontally to fit the area.  

To stretch the repeated design vertically or horizontally  

You can stretch a design to fit either the width or the height of an area.    

  1. �Select the Horizontal button to stretch the design horizontally or the Vertical button to stretch the  
design vertically.

  2. Press the Stretch button.  

The design below has one more repeat added both vertically and horizontally. Then it was stretched both 
vertically and horizontally.   
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To modify the gap between repeated designs 
 
You can change the vertical and horizontal spacing between repeated designs as desired.  

  1. �Select the Horizontal button to change the horizontal gap between designs, or the Vertical button to 
change the vertical gap between designs.

  2. �Press the Plus Sign (+) to increase the size of the gap. Press the Minus Sign (–) to decrease the size of 
the gap.  

•	  �Alternately, tap the number box and enter a value (in inches) to increase or decrease the size of the 
gap between repeated designs. To make the gap smaller than the original gap enter a negative value.

The horizontal and vertical gaps in the design below were set to .5.     
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Point to Point  

Some designs are intended to be linked together horizontally or vertically. Under the Repeat Tab there is 
no need to touch the P2P button to snap the designs together. The designs will automatically repeat with 
no gap.

To join horizontally repeated designs    

•	 �To link designs horizontally, ensure the start and end points are on the same horizontal plane.  
Then select the Horizontal button.

The Baptist Fan design below shows how Pro-Stitcher joined the start and end points.  
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To learn how to wrap the design rows so the open space at the edges of the Baptist Fan quilt are filled in,  
see Wrapping Designs.    
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Wrapping Designs 
Use the wrapping opti ons in conjuncti on with repeated designs. The opti ons enable you to shift  rows of 
repeated designs, or off set the enti re design window.    

• To open the Wrapping opti ons, select the Repeat tab. Then select the Wrap butt on .  

Wrapping Sidebar Butt ons   
Horizontal: Select to use the horizontal wrapping opti ons.

Verti cal: Select to use the verti cal wrapping opti ons.

Half Window (Verti cal): Select to Shift s all columns of repeated designs by half of the height 
of the design.

Half Window (Horizontal): shift  all columns horizontally by half of the width of the design.

Half Row (Horizontal): Select to shift  all rows horizontally by half of the width of the 
design . 

Edges: Select to close open edges, or jump points, aft er wrapping. The jump points will be 
ti ed to the next end point by sti tching along the border of the Area to get to the next point. 
If you don’t select this butt on, Pro-Sti tcher will perform a ti e-off  so you can cut the thread 
before conti nuing.       

Gap: If you’re wanti ng to change the spacing between the designs, use the gap arrows 
to minimize (minus arrow) or maximize (plus arrow) the gap as needed. You can make 
adjustments horizontally and verti cally. 

Drag: To manually shift  the repeated design, select the Drag butt on and then use your fi nger 
to drag the design to its new positi on. When you are happy with the positi on, touch the Drag 
butt on again to turn it off .   

No Wrap: Removes all of the wrapping acti ons and resets the design to its unwrapped state.   

P2P (Point to Point): Some designs are intended to be linked together horizontally or 
verti cally but must be overlapped for the start and end points to match up. Select either the 
Horizontal or Verti cal butt on and then use P2P to link the designs. 



Pro-Stitcher User Reference Manual | 85

To horizontally wrap or offset rows  

Choose from the Row options in the Wrapping sidebar to specify how to wrap rows.  

This design is not wrapped.   

•	 �To shift, or wrap, every other row of repeated designs (beginning with the second row) by half of the 
width of the design, select the Horizontal button and then the 1/2 button for rows. The result is  
shown below.   
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You can also wrap in smaller or larger increments:  

•	  �Select the Horizontal button and then the right arrow button to shift the row to the right by 1/8 inch. 
Select the left arrow button to shift the row to the left by 1/8 inch.

•	 �Or touch the number box under Row and use the number pad to enter a value (in inches) to offset 
rows. For example, to move every other row by one inch to the right, enter 1. To move every other row 
by one inch to the left, enter -1. After you select Enter, the rows shift accordingly.

To horizontally wrap the design window    

Choose from the Window options in the Wrapping sidebar to specify how to wrap the design’s window  
horizontally. This wraps all of the rows accordingly.  

•	 ��To shift all rows horizontally by half of the width of the design, select the Horizontal button and then 
the 1/2 button.     

•	 �To shift all rows to the right by 1/8 inch, select the Horizontal button and then the right  arrow button 
for Window.    

•	 �To shift all rows to the left by 1/8 inch, select the Horizontal button and then the left arrow button for 
Window.  

•	 �Or touch the number box under Window and use the number pad to enter a value in inches to shift 
the repeated designs. For example, to move all rows by one inch to the right, enter 1. To move all rows 
by one inch to the left, enter -1. When you select Enter, the rows all shift accordingly. 
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To vertically wrap the window  

No wrapping  
 

Window wrapped vertically by half   

•	 To shift the window of repeated designs by half of the height of the design, select the 1/2 button.     

•	 Select the up arrow button under Window to shift the columns up by 1/8 inch.     

•	 Select the down arrow button under Window to shift the columns down by 1/8 inch.    
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Pro-Sti tcher Tab
The functi ons on the Pro- Sti tcher tab enable you to quilt your designs.  

Pro-Sti tcher tab ribbon butt ons   

Half Sti tch: Select to cycle the needle one half sti tch either to the up or the down positi on 
based on the current positi on of the needle.   

Full Sti tch: Select to cycle the needle a full sti tch to the up positi on. If the needle is in the 
down positi on, it will move only a half cycle, so it stops in the up positi on. 
Subsequent presses of the butt on, however, will cycle a full sti tch, always ending with the 
needle in the up positi on.   

Follow: Select Follow when you want to ensure that the crosshairs remain in view 
when you have zoomed into a design. This saves you from having to use Pan to fi nd the 
crosshairs. It is also helpful to enable Follow when you sti tch a wide design because you 
can both zoom in on the design and always see what is being sti tched on the screen. 

Measure: Select to measure distances in a design or directly on the quilt. 

Baste: Select to change the SPI (Sti tches per Inch) to a basti ng sti tch size for basti ng the 
sides before quilti ng, or basti ng an area of the quilt. Set your desired basti ng sti tch length 
(1/4” to 4”) and the machine will sti tch that length whenever you acti vate Baste.

Quilt: Select when you are ready to begin quilti ng; then select Run. If Verify Before Quilt 
is enabled (Setti  ngs Tab > Advanced > General), Pro-Sti tcher displays all of the setti  ngs for 
you to review. Press Proceed to conti nue. 

Channel Lock: Select this butt on to have Pro-Sti tcher sti tch horizontal or verti cal lines that 
are perfectly square with the frame. On the Channel Lock sidebar, choose either the 
Horizontal or Verti cal butt on and begin sti tching. You must manually move the machine.
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Pro-Sti tcher tab ribbon butt ons conti nued

Move: The Move opti on enables you to move the quilti ng machine in any of the 8 
directi ons indicated by the directi on arrows by simply pressing that arrow butt on. Select 
the Conti nuous butt on for the machine to move conti nuously, select the Sti tch butt on to 
sti tch as you press the arrow butt on, or select both the Conti nuous and Sti tch butt ons to 
sti tch conti nuously. Press the Stop butt on to turn off  the Conti nuous operati on. 

New Start & End: Use this butt on to start quilti ng a design from some point other than 
the design’s original start point. You may need to do this because the thread breaks, the 
bobbin runs out, or you simply want to sti tch a specifi c porti on of a design. Similarly, you 
may change the end point to a point other than the design’s original end point. 

Record: Pro-Sti tcher can record the movement of the quilti ng machine. For example, 
record your own free-moti on quilti ng designs, or record your signature so you can add 
your signature to all of your quilts. The mark functi on is available in the record sidebar.

Gears: Typically you will engage the Pro-Sti tcher gears when using computerized quilti ng 
and disengage them for free-moti on quilti ng. 
Choose the Gears butt on to automati cally engage or disengage the gears if you have an 
EZ Carriage . 
If you have a carriage with levers, manually raise the levers to disengage or lower them to 
engage the gears. If you are going to have Pro-Sti tcher record your sti tching (Pro-Sti tcher 
Tab > Record), disengage the gears for a smoother free-moti on quilti ng experience.   

Clear Trace: As Pro-Sti tcher sti tches, the porti on of the design that has been sti tched turns 
to gold on the screen. At any ti me you can clear that “tracing” by choosing the Clear Trace
butt on. If you are in the process of sti tching out the design, fi rst select the Pause butt on 
and then Clear Trace. Then press Resume to conti nue sti tching. 

Run Status: When the Run butt on is gray and won’t let you click it, you can select the Run 
Status butt on to fi nd out why the Run butt on is not available. Tap to diagnose a grayed out 
Run butt on, and then follow the instructi ons on-screen. 
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Quilt the Design 
Quilt Sidebar Butt ons

Sti tch: Select to indicate that Pro-Sti tcher should quilt, rather than trace (without sti tching) 
the design, bounding box, and/or area. 

Cut Thread: This butt on is available for HQ Infi nity versions of Pro-Sti tcher only. It will acti vate 
the Infi nity thread cutt er to automati cally cut the bobbin thread when the design fi nishes 
sti tching.

Start: A ti e-off  sti tch will be performed at the beginning of sti tching. Set the parameters of 
the ti e-off  desired with the Setti  ngs tab > Tie-off s butt on.

End: A ti e-off  sti tch will be performed at the end of sti tching. Set the parameters of the 
ti e-off  desired with the Setti  ngs tab > Tie-off s butt on.

Pull-up On: Select Pull-up On for Pro-Sti tcher to cycle the needle in order to bring up the 
bobbin thread and disable the motors for you to move the machine away and pull up the 
bobbin thread. Press Resume to conti nue while holding on to the top and bobbin threads. 
If you do not enable a pull-up opti on, you will need to manually pull up the bobbin thread 
before 
starti ng the Pro-Sti tcher sti tching sequence.

Pull-up Auto: Select Pull-up Auto for Pro-Sti tcher to cycle the needle in order to bring up the 
bobbin thread and then automati cally move the machine aside and pause for you to pull up 
the bobbin thread. Press Resume to conti nue while holding on to the top and bobbin threads. 
If you do not enable a pull-up opti on, you will need to manually pull up the bobbin thread 
before starti ng the Pro-Sti tcher sti tching sequence.

Trace Bounds: Select to have the machine trace the bounding box around the design. If the 
Sti tch butt on in the sidebar is also selected, Pro-Sti tcher sti tches rather than traces the 
perimeter of the bounding box. Disable the Sti tch butt on to “air sti tch” the bounding box. 

Trace Area: Select to have the machine trace the area. If the Sti tch butt on in the sidebar is 
also selected, Pro-Sti tcher sti tches rather than traces the perimeter of the area. Disable the 
Sti tch butt on to “air sti tch” the area.



Using Pro-Stitcher to Baste
Use the Baste feature in Pro-Stitcher anytime you want to do a basting stitch. Baste across the top and 
down the sides of your quilt and also place long basting stitches to secure areas that will be quilted later as 
you work your way through a quilt. You can even baste a quilt for hand-quilting.

To set your Baste stitch length

Set your desired basting stitch length at the Settings tab > Stitches per Inch > Baste button. Use the Plus or 
Minus button to adjust the length. 

To use the basting stitch

Any time you want to baste simply choose Pro-Stitcher Tab > Baste button. Toggle between basting and 
regular stitching by activating (dark green) or deactivating the Baste button.

	� Quilting Tip: Assign the Baste button as one of your Quick Access buttons on the left of the 
workspace so that it is always at your fingertips!
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Before You Sti tch the Design on the Quilt
Before sti tching any design, it’s a good idea to double check the positi on of the design relati ve to the
quilt. Looking at the screen, move the cross-hairs around the perimeter of the design and note where the 
needle is over the quilt. Be sure the machine will not run into the poles at the back or front of the frame.
In additi on to doing a manual check, use the two Trace opti ons to verify the positi on of the design’s
bounding box or the defi ned area relati ve to the quilt.  

To verify the positi on of the design’s bounding box on the quilt

  Trace Bounds: Disable the Sti tch butt on. Select Trace Bounds and then Run . 
  Pro-Sti tcher moves the machine around the perimeter of the design, following the blue
bounding box. Watch the needle positi on as the machine traces the design’s bounding box to 
ensure the design will quilt where expected. If the Sti tch butt on is enabled (appears darker), 
Pro-Sti tcher sti tches, rather than traces, the bounding box. 

 To verify the positi on of the defi ned area on the quilt   

Trace Area: Disable the Sti tch butt on. Select Trace Area and then Run. Pro-Sti tcher  moves the 
machine around the perimeter of the defi ned area, shown as pink/purple lines on the screen. 
Watch the needle positi on as the machine traces the area’s perimeter to ensure the design 
will quilt where expected. If the Sti tch butt on is enabled (appears darker), Pro-Sti tcher
sti tches, rather than traces, the perimeter of the area. 
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Begin Sti tching 

Run: Aft er the design has been modifi ed, positi oned, and is ready to be sti tched, select the Pro-
Sti tcher tab, the Quilt butt on, and then Run. (Bott om left  on Workspace.)

If your Run butt on is gray, Pro-Sti tcher is not ready to quilt yet. Select the Pro-Sti tcher tab and 
the Run Status butt on on the ribbon, the soft ware will tell you what steps need to be taken so 
that Pro-Sti tcher will quilt.

If the setti  ngs are correct, press Proceed to begin sti tching. Otherwise, press Cancel .     

� NOTE: If you selected the opti on to Verify Setti  ngs before Quilti ng in the quilt setti  ngs, a pop-
up Verify Setti  ngs box appears so you can double check the setti  ngs before sti tching. For more 
informati on, see To Verify Setti  ngs Before Quilti ng .

To choose between sti tching or tracing the design, bounding box, or area perimeter     

  

   Sti tch: Make sure the Sti tch butt on in the Pro-Sti tcher sidebar is selected for the machine to 
sti tch the quilt according to the selecti ons you make. To disable sti tching, press the darkened 
Sti tch butt on. If the Sti tch butt on is disabled, Pro-Sti tcher traces the design, bounding box, or 
area perimeter with the machine but does not sti tch. Select the Sti tch butt on again to enable 
sti tching. 
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To immediately stop the machine from quilti ng     

Stop: If you must immediately stop the machine while quilti ng, press the Stop butt on. 
Unlike Pause, which brings the machine to a gentle stop, the Stop butt on immediately stops 
Pro-Sti tcher. To reduce the risk of a torn quilt in case the needle is stuck, Pro-Sti tcher also 
disables the motors.     

To pause quilti ng

On occasion you may need to pause sti tching to make further adjustments to setti  ngs, to replace a bobbin, 
or re-thread the machine. You can change any of the Pro-Sti tcher sidebar setti  ngs while the machine is 
paused. However, aft er pausing the machine, other opti ons are also available: sti tch, repositi on, Opti -Sti tch, 
and New Start/End.     

   Pause: Press the Pause butt on for the machine to come to a gentle stop. Pro-Sti tcher places a 
gold marker at the point in the design where you paused. To make changes to setti  ngs, select 
Modify and then select Repositi on, or Pro-Sti tcher> New Start/End . 

When you a ready to start sti tching again aft er pausing, press Resume. You can choose to Tie-off  on Resume
and/or Pull-up on Resume by selecti ng those butt ons before pressing Resume .
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Pro-Sti tcher as a Horizontal or Verti cal Channel Lock
If you use the channel lock feature in Pro-Sti tcher, you will be able to sti tch horizontal and verti cal lines that 
are perfectly square with the frame.  

To sti tch a horizontal or verti cal line with the channel lock  

Horizontal Channel Lock: Select Horizontal to lock Pro-Sti tcher so it sti tches only in a
horizontal directi on. Press the Start/Stop butt on on the machine’s handlebars and move
the machine to sti tch the line in a left -to-right or right-to-left  directi on.  

Verti cal Channel Lock: Select Verti cal to lock Pro-Sti tcher so it sti tches only in a verti cal
directi on. Press the Stop/Start butt on on the machine’s handlebars and move the machine
to sti tch the line in a top-to-bott om or bott om-to-top directi on.  

Â  IMPORTANT: Ensure that the Gears or carriage levers are in the engaged positi on. You can then 
manually use the quilti ng machine handles to sti tch either horizontal or verti cal lines.

Â IMPORTANT: If you use an HQ Sixteen with Pro-Sti tcher, switch to manual control before using the 
handlebars.   

� Machine Quilti ng Tip: To sti tch a plumb line with Pro-Sti tcher. Ensure your quilt top is loaded 
squarely on the frame by sti tching a horizontal plumb line across the top of the batti  ng and backing. 
Select Horizontal Channel Lock, press the Start/Stop butt on on the machine’s handlebars, and sti tch 
a plumb line approximately one inch from the top of the quilt backing and batti  ng. Then align the 
top edge of the quilt top with the plumb line and baste close to the edge, so the sti tching will be 
covered by the quilt’s binding.
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Move the Quilti ng Machine with Pro-Sti tcher  
The Move functi on moves the quilti ng machine in any of the eight directi ons indicated by the on-screen 
arrows.  

To change the speed at which the machine moves  

•  The number in the box on the Move Sidebar indicates the speed the machine will move. Tap the Plus 
Sign (+) to increase the movement speed. Tap the Minus Sign (–) to decrease the movement speed. Or 
select the number box and enter a value (from 1 to 50) in the number pad that appears and then press 
Enter .  

To move the quilti ng machine from within Pro-Sti tcher   

•  Press and hold an arrow butt on. The selected arrow butt on changes to a Stop butt on. The machine 
moves in the selected directi on unti l you release the butt on.  

To move conti nuously   

  

  Conti nuous: Instead of holding your fi nger on the arrow key, select Conti nuous .   
   Then press (and release) an arrow key. The selected arrow butt on changes to a Stop butt on.

The machine moves in the selected directi on unti l you press the Stop butt on. 

To sti tch a straight line using the Move butt ons

     Sti tch: Select the Sti tch butt on. Press and hold an arrow butt on. The selected arrow butt on 
changes to a Stop butt on. The machine sti tches a line in the selected directi on unti l you stop 
pressing the arrow key. 

   Alternately, select both Sti tch and Conti nuous. Then press (and release) an arrow 
key. The selected arrow butt on changes to a Stop butt on. The machine sti tches in the 
selected directi on unti l you press the Stop butt on. 
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� Machine Quilti ng Tip: Straight-line quilti ng Use the Move and Sti tch opti ons to sti tch straight 
lines for sti tch-in-the-ditch, piano-key borders, basti ng edges, and cross-hatching. If you also select 
Conti nuous, you will be able to use both hands on the quilt to ensure that everything lays fl at
and straight.

Record 
Pro-Sti tcher can record the movement of the quilti ng machine. For example, record your own free-moti on 
designs, or record your signature so you will be able to have Pro-Sti tcher quilt your signature into your 
quilts. 

• Select Pro-Sti tcher Tab > Record butt on .

To switch to free-moti on quilti ng if you have the EZ-Carriage  

• Select the Pro-Sti tcher tab and then the Gears butt on to disengage the gears from the rack. The butt on 
changes to the purple gears image. You can now free-moti on quilt as desired. When you are ready to 
once again quilt with Pro-Sti tcher, select the Gears butt on to once again engage the gears.  

The orange Gears butt on Indicates that the gears are engaged. This is the mode you’ll use 
for most computerized quilti ng with Pro-Sti tcher. If you Record with the gears engaged, Pro-
Sti tcher records based on the gear movements  and there will be a slight drag to the quilti ng 
machine as you move it.    

To make it easier to move the machine, touch the Gears butt on de-select it. Pro-Sti tcher will 
record based on the quilti ng machine’s encoders. The butt on image changes to purple with a 
line through it to indicate that the motors are disengaged. (If you have a carriage with manual 
levers,  you’ll also need to manually raise the levers to disengage the gears.) 

To switch to free-moti on quilti ng if you have a manual-release carriage with levers  

• Select the Pro-Sti tcher tab and then the Gears butt on to record based on the machine encoders. 
Manually raise the levers to switch from using computer-guided quilti ng to free-moti on quilti ng. To 
return to using Pro-Sti tcher, manually lower the levers.
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Record the movements of your freehand quilting 

To record freehand motion  
•	 �Select Pro-Stitcher Tab > Record. Select the Record button in the Record sidebar. Begin quilting the 

design you want to record. When complete, select the Record button again. Save the design to the 
computer (select Save, then Selected).  

	� Machine Quilting Tip: Add recorded stitching to an existing design. Load a design and position the 
crosshairs where you want to begin recording free-motion. A stitching line connects the end point 
of the design and the position of the crosshairs when recording begins.  

	� NOTE: When adding to an existing design, select the design and your free-motion design in the 
order you want them to stitch, then Baseline. You have created a new, single design which can be 
named, saved and/or manipulated like any other design in the library. Select both designs when 
done recording, then baseline to connect designs

	� Machine Quilting Tip: If you have a machine with programmable buttons on the hardlebars, use 
the star button on the left handlebar to begin and end Record. Use the diamond button on the right 
handlebar to place points for Mark.

To Mark and Record straight lines  

Mark is similar to Record, but instead of recording continuously as you move the machine, it records a 
straight line between each marked point. 

  1. �Move the quilting machine to the point where you want to begin a straight line and select Mark on the 
Record Sidebar.    

  2. Move the machine to where you want to end the straight line and again select Mark.  

Continue marking along the line, then stitch the line, or save it as a design for future use.  

	� �Machine Quilting Tip: Record stitch-in-the-ditch quilting lines Move the quilting machine to the 
beginning of the quilt ditch and select Mark to record the first point of the line. Then move the 
machine to another point further along on the ditch and press Mark again. Continue marking points 
along the ditch to record straight lines between each marked point. The marked ditch design can 
then be stitched or saved to stitch at different places on the quilt.  
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To add jumps to your recorded design  

At any point while recording or marking, insert a jump point into your design.    

•	 �Stop recording or marking, and then select Jump. Continue moving the machine, but no stitch lines will 
be recorded until you once again select Record or Mark. Jump lines display as dotted lines. 

	� NOTE: Make sure the Auto Rotate function on the tablet computer is turned off. This ensures that 
the screen functions properly as you record the freehand motions.   

Change the Stitching Start or End Point of a Design 
After the thread breaks or the bobbin runs out of thread, you may need to start quilting from a point other 
than the design’s start point. Similarly, you may want to change the start and/or end point to a point other 
than the design’s original start and/or end point and quilt only a part of the design. 

•	 Choose Pro-Stitcher Tab > New Start & End button 

The sidebar has two columns, the one on the left is tools for the start point and on the right, tools for the 
end point.



To begin quilting from a point other than the design’s start point  

•	 �Position the needle where you want to begin stitching and select Start Auto. The point in the design that is 
closest to the crosshairs will be the new start point. Alternately, drag the left scroll bar to move the start point 
to a new position in the design. You can also use the arrows on either end of the scroll bar, type a value into the 
segment number box, or use the jump arrows. 

To end quilting at a point other than the design’s end point  

•	 �Position the needle where you want to end stitching and select Stop Auto. The point in the design that is closest 
to the crosshairs will be the new end point. Alternately, drag the right scroll bar to move the end point to a new 
position in the design. You can also use the arrows on either end of the scroll bar, type a value into the segment 
number box, or use the jump arrows.

	� NOTE: If you select a start point that is beyond the current end point in the design, the end point is adjusted 
to follow the start point. Similarly, if you select an end point that is before the current start point in the 
design, the start point is adjusted to come before the end point. 

 
	� NOTE: If the Start Auto or Stop Auto buttons are selected, the start or end points continue to move as you 

move the machine and crosshairs. Select Start Auto or Stop Auto again when the start or end point is where 
you want it. This will lock it in. You can then freely move the machine without further changes in the Start/
End point.   

To adjust start and end points with the scroll bars  

The left scroll bar controls the start point and the right scroll bar controls the end point.    

•	 �Move the slider on the scroll bar to move the point. Use the single up and down arrows above and below the 
scroll bars to fine tune the selection to precisely position the new start or end point.  

To set a start or end point to a jump point in the design  

•	 �For designs that have multiple jump points, press one of the two (forward or backward) arrows below Jumps to 
move either the start or end point to the next jump point in the design.  

To set a start or end point to a certain segment in the design

•	 If you know the segment number, tap the segment number box and type in the desired segment number.

To set a start or end point to a specific point in the design

•	 �Position the crosshairs exactly on the design where you want to start stitching. Press Auto under start twice to 
set the new start point. 
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	� Machine Quilting Tip: Recovering from a thread break or bobbin change
 

If the thread breaks or bobbin runs out while stitching, press Pause. Fix the problem by re-threading the 
machine or changing the bobbin. 

•	Select the Pro-Stitcher tab and then select the New Start/End button. 

•	Press the Start Auto button.

•	Press Unlock Motors. 

•	�Move the machine’s needle to the place on the quilt where you want to begin stitching again. The 
crosshairs on the screen will move to the corresponding position on the design. Press Start auto 
again.

•	�If some fine tuning is needed to move the new starting point forward or back in the design, use the 
up or down arrows above the scroll bar until the new start point is exactly where desired.  

•	�Pull up your bobbin thread and tie off (if desired) before resuming unless your settings are 
configured to automatically pull up and tie off. 

•	Press Resume to continue quilting.  

If the quilt has shifted slightly and the point on the design does not match up exactly with the point on 
the quilt, move the needle to the exact location on the quilt that matches the new starting point that 
was just set. 

Then select Modify > Reposition and use the Nudge function with a small value (such as 0.05) to 
position the needle at the correct starting position. 

Double check the Tie Off and Pull-up settings and press Resume to continue stitching the design.   



102 | ProSti tcher.com

View Tab 

 The opti ons on the View tab enable you to specify which elements display on the workspace. Any of these 
butt ons may be added to the Quick-Access toolbar to easily toggle between showing the element or turning 
it off  from view.

View tab ribbon butt ons   

Rulers: Select to hide or show the workspace top and side rulers. This butt on may be added 
to the Quick-Access toolbar to quickly show or hide the rulers.

Grid: Select to hide or show the workspace grid. This butt on may be added to the 
Quick-Access toolbar to quickly show or hide the workspace grid. 

Scroll: Select to hide or show the bott om and right-side scroll bars in the workspace. Use
the scroll bars to pan up and down or left  and right. This butt on may be added to the Quick-
Access toolbar to quickly show or hide the scroll bars. 

Transparency: Select to hide or show the workspace lightly below Pro-Sti tcher screen areas 
beyond the open workspace, such as below the ribbon butt ons, the sidebar, the status bar, 
and the toolbars.

Area: Select to hide or show the pink/purple area box. This butt on may be added to the 
Quick-Access toolbar to quickly switch between showing the area box or removing it from 
view. 

Design: Select to hide or show the design from the workspace. This butt on may be added to 
the Quick-Access toolbar. 

Bounds: Select to hide or show the blue bounding box around the selected design(s). This 
butt on may be added to the Quick-Access toolbar to quickly show or hide the bounding box. 

Rubber Band: Select to hide or show the rubber band around the selected design(s). The 
rubber band shows the smallest amount area required by the enti re design. 

Jumps: Select to hide or show the sti tching path between jump points, or places where you 
need to stop sti tching, ti e off  your thread, and then conti nue sti tching at the next start point. 
This butt on may be added to the Quick-Access toolbar to quickly turn on or off  the sti tching 
path(s).

Start End: Select to hide or show the quilti ng start and end points in a design. 
This butt on may be added to the Quick-Access toolbar to quickly turn on or off  the start and 
end points . 

Design Points: Select to hide or show the all of the design points of a patt ern. This is helpful 
when selecti ng a new start or end point using Start Auto or End Auto.
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Tools Tab
� NOTE: If you purchased your Pro-Sti tcher before January 2020, you may have Art & Sti tch loaded on 

your tablet. All machines purchased aft er January 2020 will only have Pro-Sti tcher Designer.

� NOTE: You will only see a butt on on the Tools Tab ribbon if the program is loaded on your tablet or 
computer .

  

   Pro-Sti tcher Designer (PSD): Select to pass the selected design(s) to PS Designer, select the 
Tools tab and then select the PSD butt on. If PS Designer has already been acti vated on your 
tablet, your design will load onto a new design page. If PSD has not yet been registered, a 
registrati on screen will appear. Please visit prosti tcher.com/prosti tcher-designer-educati on/ 
for a video and a PDF tutorial on how to register PS Designer.

Pro-Sti tcher Designer is comprehensive soft ware for digiti zing and modifying quilti ng designs. It is 
opti onally included with Pro-Sti tcher. Pro-Sti tcher can pass designs quickly and easily into PS Designer so 
you can use any of the PS Designer tools to modify the design however desired. PS Designer automati cally 
loads and runs in the background when Pro-Sti tcher starts, so passing fi les from Pro-Sti tcher to PS Designer 
happens very quickly. 

In order to sti tch designs created or modifi ed in PS Designer, the program must be acti vated. Instructi ons 
for acti vati on can be found on www.ProSti tcher.com/prosti tcher-designer-educati on/. 
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To pass a design to Pro-Stitcher Designer  
 
  1. �Select Tools, and then PS Designer. The design will load on a new design page.  

  2. �When the design is passed into PS Designer, the position information is maintained; as long as the 
design is not moved in PS Designer, it will be in the same exact location when it is passed back to PS 
Designer.   
 
Pass the modified design back to Pro-Stitcher workspace by pressing the Home button tab > Send 
Button. 

	U CAUTION: If a design is opened in PS Designer without using the Pro-Stitcher software and the Pro-
Stitcher button is pressed to pass the design into Pro-Stitcher, the design will be saved in its current 
state with the same name it had when it was opened. This could lead to unintentionally writing 
over a design. To avoid this, always save the design with a new working name when it is directly 
loaded in Pro-Stitcher Designer.  

Licensing  

When using PS Designer for the first time, the quilter must enter some information to activate the license. 
Refer to the instructions on the PS Designer website, www.ProStitcher.com, for activation. 

 
Using a Mouse or a Keyboard with PS Designer

Many functions in PS Designer are much simpler when using a mouse and keyboard. Some functions in Pro-
Stitcher Designer require the use of a keyboard. 

The Pro-Stitcher computer works with most wired and wireless USB keyboards and mice. Just plug the 
keyboard, mouse, or wireless dongle into an available USB port, wait a minute for Windows to install 
appropriate drivers, and then use the keyboard or mouse. A USB hub may be used to expand the number 
of available USB ports. Keyboards, mice, and USB hubs can be purchased from most electronics retailers.  
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PS Patt erns Tab
Through the PS Patt erns tab, not only can you purchase and download designs directly to your Pro-Sti tcher 
tablet, but you can also update and install Pro-Sti tcher soft ware updates.  

� NOTE: In order to go to the PS Patt erns website, your Pro-Sti tcher tablet must be connected to Wi-Fi. 
Make sure to follow the Connect to Wi-Fi tutorial (page 12) fi rst before att empti ng this tutorial.

PS Patt erns Navigati on Butt ons
My PS Patt erns: Click to view your 
purchased PS Patt erns. This is also where 
you can download designs to your Pro-
Sti tcher tablet.

Update: Click to go to the Pro-Sti tcher 
update page. You can download the latest 
update directly to your tablet right here.

Home: Click to go back to the PS Patt erns 
homepage.

Back: Click to Back to go to the previous 
webpage.

Forward: Click Forward if you wish to go to 
a webpage you previous clicked the Back 
butt on to get to. 

Reload: Click Reload to reload the current 
webpage you are on. This can be useful if 
there is an error loading the webpage or if 
you need to refresh to see new informati on.
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Shop and Download PS Patt erns Designs
Click the PS Patterns Tab

1. When you are in the Pro-Sti tcher soft ware, click the PS Patt erns tab along the top of the screen. 

This will open the PS Patt erns page, where you can shop for and download designs, make account 
adjustments, and download new updates for the Pro-Sti tcher soft ware.

2. Click the Patt erns tab on the PS Patt erns website to look for a design you’d like to download.

NOTE: To type something into the keyword search or any other search bar 
on the Pro-Sti tcher website, select the box so that the cursor is blinking 
and then select the Keyboard butt on on the right side of the Ribbon bar to 
bring up the virtual keyboard.

3. Once you fi nd something you like, select Add to Cart. 
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Purchase and Download Designs

1. When are fi nished shopping, go to your shopping cart by clicking on the shopping cart icon.

2. Once the design have been purchased, you may download them to your Pro-Sti tcher tablet. 

3. Click on My PS Patt erns on the Navigati on bar underneath the tabs.

4. Scroll unti l you see the design you wish to download. Then click the Download butt on next to the design.
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5. The Designs window will pop up, and this is where you can see the design to your Pro-Sti tcher Library. 

6. You can select the design and choose Open to open the design onto your Pro-Sti tcher design screen, 
or you can choose Cancel to download another design. You will be able to go back and download your 
design at any ti me now that it is in your Pro-Sti tcher Library.

View and Open Downloaded Designs
1. Make sure the Pro-Sti tcher Library window is open. To open it manually, go to File > Design > Open.
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2. Click on the My PS Patt erns tab in the Library window if it is not already selected. 

3. Select your chosen design and click Open.

4. Your design will open on the design screen, where you can conti nue to make your chosen modifi cati ons 
to it for your quilt.
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5. If you purchased a design bundle on PS Patt erns, that bundle is downloaded in a folder to your Pro-
Sti tcher Library. Select the PS Patt erns folder and click the name of the bundle folder to view the designs.

6. If you purchased a design but don’t see it in the Pro-Sti tcher Library, you’ll need to go to your PS Patt erns 
on the PS Patt erns website to download the design to your tablet (instructi ons in the next secti on).

View Purchased Designs (on PS Patterns)

1. Go to the PS Patt erns tab in the Pro-Sti tcher soft ware.

2. On the Navigati on bar, click My PS Patt erns.

3. If needed, the PS Patt erns website will have you sign in to your PS Patt erns account.
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4. Here you can view all of your purchased designs. Find your desired design and click Download to add it to 
your Pro-Sti tcher Library on your tablet.

Download and Install the Pro-Sti tcher Update
1. When you are in the Pro-Sti tcher soft ware, click the PS Patt erns tab along the top of the screen. 

This will open the PS Patt erns page.Then click Download Updates to go to the Soft ware Versions 
and Downloads page.
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2. Select the Pro-Sti tcher Connect secti on.

Select and Download the Update

1. Select your tablet to download your specifi c version. 

Note: Some tablets may not be compati ble. If you don’t know your tablet brand or model, contact 
technical support..

2. Aft er you select your tablet, a download link for your parti cular tablet will pop up below the drop-down 
box. Tap on it to download the latest update.

You will see a percentage next to the soft ware version number to indicate that the download is in 
progress. Be pati ent as the download could take several minutes.
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3. Another window will pop up, asking you to install the update. Click Yes.

Install the Update

1. Follow the on-screen steps to complete the download. 

2. Aft er the installati on is complete, Pro-Sti tcher will restart itself to fi nish the updati ng process. When the 
soft ware has restarted, the update is fi nished, and you are now free to use Pro-Sti tcher again.



114 | ProSti tcher.com

Tutorials Tab
Whether you want to learn a new Pro-Sti tcher skill or refresh your memory, you can go to the Tutorials tab 
to watch a video or view a writt en tutorial on any listed skill.

Click the Tutorials Tab

1. When you are in the Pro-Sti tcher soft ware, click the Tutorials tab in the right-hand corner above the 
Wi-Fi butt on.

Tutorials Tab 
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2. Scroll through the page and click a tutorial you’d like to learn more about. You’ll fi nd a list of videos to 
watch to help you follow along with instructi ons right from the Pro-Sti tcher tablet.
If you’d rather, you can select a tutorial, scroll down to the bott om of the page, and select Download PDF 
Tutorial to read the writt en tutorial instead.

Use the Navigation Buttons 

1. If you click a tutorial but would like to go back to the main tutorial screen, 
click the Back butt on or the Home butt on.

2. If you click the Back butt on by mistake, you can click the Forward butt on to go back to the page you were 
on. 

3. If a tutorial page doesn’t load properly, click the Reload butt on to load the page again.
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 Setti   ngs Tab  
Use the Setti  ngs tab opti ons to establish your preferences and defaults for Pro-Sti tcher.

Setti  ngs Tab Ribbon Butt ons   
Display: Select to turn on or off  Touch Mode, customize the Quick-Access 
Toolbar, and confi gure Pro-Sti tcher so it works best with your tablet computer. 

Defaults: Select to set the Nudge increment and Auto Jump threshold defaults.

Opti -Sti tch: Select to customize speed and accelerati on to get the most accurate sti tch for 
your machine and your chosen design. 

Auto Jump: Select to temporarily override the Auto Jump default. Touch the 
Plus Sign (+) to increase or Minus Sign (–) to decrease the distance the machine will 
automati cally jump between stop and start points. Alternately, touch the number box and 
type a value then press Enter . 
Sti tches per Inch: Select to set the sti tches per inch. Touch the Plus Sign (+) to increase or 
Minus Sign (–) to decrease the sti tches per inch. Alternately, touch the number box and 
type a value then press Enter. 

Tie-off s: Select to specify your preferred method for how and when Pro-Sti tcher performs 
ti e-off s. 

Pull-up: Select to specify your preferred method for how Pro-Sti tcher performs pull-ups. 

Pause Delay: Select to specify your preferences for how Pro-Sti tcher pauses for you to 
complete a pull-up.

Cut Thread: Select to have your machine use its built-in bobbin thread cutt er. 
(Available for the HQ Infi nity only.) 

Sti tch Stats: The number of sti tches in the design according to the sti tch length selected. 
Also displayed is the amount of ti me it will take to sti tch out the selected design and the 
inches of threat it will take to sti tchout the design.

Advanced: Setti  ngs that are not likely to be used oft en can be found by selecti ng the 
Advanced butt on. Some of these setti  ngs include communicati ons between the quilti ng 
machine and the Pro-Sti tcher, Simulati on mode, and other opti ons. 
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Touch Mode 
Touch mode enlarges the user interface items, such as tabs and buttons -- making it easier to use your finger 
to interact with the software. Touch mode also makes room to show the name below the toolbar button 
icons.    

Quick-access tools in Touch mode:

Quick-access tools with Touch mode turned off:   

To turn Touch Mode on or off  

  1. Select the Settings tab and then select the Display ribbon button.  

  2. �In the Display sidebar, select the Touch button to toggle Touch mode on or off. When the button is dark 
green, Touch mode is on.   
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Customize the Quick-Access Toolbar 
You can customize the Quick-Access Toolbar to contain the butt ons for the functi ons you most oft en use.

Select the Setti  ngs tab; then select the Display butt on. 

 Touch the Assign butt on in the Display sidebar. This puts the Quick-Access Toolbar 
into Assign mode. 

Find either an open positi on on the toolbar or identi fy a butt on that you want to 
replace; touch the small arrow on that butt on. A list of available butt ons appears on a 
fl y-out to the right of the toolbar. 

Select the tool you want to add to the Quick-Access Toolbar.

Conti nue adding or changing tools or exit by selecti ng the Assign butt on again.   
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Pro- Sti tcher Defaults  
Nudge Default  

This value controls the default Nudge distance used when repositi oning a design (Modify Tab > Repositi on). 
You can always override the default on the Repositi on sidebar.  

To set the Nudge default  

• Select Setti  ngs > Defaults. Touch the Nudge number box and use the pop-up number pad to enter the 
distance (in inches) for the default nudge amount for repositi oning designs. Then touch Enter. You can 
enter distances in small increments, such as .01 (for one one-hundredth of an inch). This is the value 
Pro-Sti tcher uses unless you temporarily override it on the Repositi on sidebar.  

Auto Jump Default 

If a design contains jumps, or gaps in the design path that are not sti tched, Pro-Sti tcher can either move 
automati cally without sti tching through the jump and begin sti tching at the end of the jump, or it can pause 
at the jump so you can trim the thread before it moves resumes sti tching at the next starti ng point. 

� Machine Quilti ng Tip: Avoid long jumps 
The longer the jump, the more likely the thread will break or the quilt will become distorted as the 
machine pulls the thread to the next start point. Set an Auto Jump threshold that is appropriate so 
both your quilt and quilti ng remains smooth.   

Select the Setti  ngs tab; then select the Defaults butt on. 

In the Defaults sidebar, specify the threshold (in inches) at which Pro-Sti tcher should 
pause for you to ti e off  your sti tching before making the jump by touching the Auto 
Jump number box and entering the number of inches using the pop-up number pad. 
Press enter. 

NOTE: If the jump distance in the design is less than the Auto Jump threshold (number of inches entered in 
the Auto Jump box), Pro-Sti tcher does NOT pause for you to trim the thread, but proceeds to the end of the 
jump, ti es off  and begins sti tching. If the jump is longer than the Auto Jump threshold, Pro-Sti tcher pauses 
before the jump so you can trim the thread.   

� NOTE: If Tie-off  opti ons are turned on, Pro-Sti tcher performs a ti e off  at the jump start and end 
points, regardless of which jump method is performed. If the Pull-up feature is turned on, 
Pro-Sti tcher performs a pull up at the end of the jumps that exceed the Auto Jump threshold.     

The default Auto Jump threshold is set on the Defaults sidebar (Setti  ngs Tab > Defaults). However, you can 
temporarily change that threshold on the Auto Jump sidebar (Setti  ngs Tab > Auto Jump).  
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To temporarily change the Auto Jump threshold  

	 1. Open the Auto Jump side bar (Settings Tab > Auto Jump).   

	 2. �Touch the number box and use the pop-up number pad to enter the new Auto Jump threshold 
in inches. Then press Enter. Alternately, press the Plus Sign (+) to increase or Minus Sign (–) to 
decrease the Auto Jump threshold by .5 inch.  
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Opti-Stitch  
Opti-Stitch automatically calculates the speed and acceleration of the machine to match the chosen design 
and responds with optimal stitch performance. With Opti-Stitch your Pro-Stitcher will smoothly slow down 
and speed up the machine, in and out of corners and curves. Designs will stitch out quickly with excellent 
accuracy, even with the most intricate designs. 

Manual control of speed and acceleration 

The defaults for Opti-Stitch settings are Acceleration = 40 and Speed 
Percent = 100

You can modify performance, if necessary, by adjusting these values. 
This enables you to customize the relationship between quilting speed 
and the precision needed to quilt intricate designs.  

That means you can get the most accurate stitch from your machine 
and your chosen designs. 

To change your Opti-Stitch settings:

   1. Select Settings Tab > Opti-Stitch button

   2. Select Customize on the sidebar.

   3. �Use the vertical slider or up/down arrows or type in a value in 
the number box for each setting. 



Select the Setti  ngs tab; then select the Sti tches Per Inch butt on.

In the Sti tches Per Inch Sidebar, touch the Plus Sign (+) to increase or Minus 
Sign (–) to decrease the sti tches per inch. Alternately, touch the number box 
and type a value. Press Enter .   

To set sti tch size for the Baste Sti tch functi on

Select the Setti  ngs tab; then select the Sti tches Per Inch butt on.

 In the Sti tches Per Inch Sidebar, touch the Baste butt on, touch the Plus Sign 
(+) to increase or Minus Sign (–) to decrease the Basti ng sti tch size. The 
choices are 1/4”, 1/2”, 1”, 2”, 4” Basti ng sti tch sizes.

122 | ProSti tcher.com

Sti tches Per Inch  
To control the number of sti tches per inch   
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Tie-Off  Sti tches  
By tying off  at the beginning and ending of sti tching, the sti tches will be secure and will not come undone. 
The ti e-off  feature enables you to select your preferred method for how and when Pro-Sti tcher performs 
ti e-off s.

Select the Setti  ngs tab; then select the Tie-off s butt on.   

 Press the Tie-off  # Plus Sign (+) to increase or Minus Sign (–) to decrease 
the number of ti e-off  sti tches Pro-Sti tcher performs. Alternately, touch 
the number box and type a value using the pop-up number pad and touch 
Enter . 

� NOTE: The number you specify is the number of full sti tches that are 
formed, not the number of ti mes the needles cycles. For example, 
if the ti e-off  number is set to 2 and you selected the Micro method, 
the needle cycles three ti mes before beginning to sti tch the design. 

Alternately, if you selected the Tack method, the needle cycles fi ve ti mes to 
form two sti tches forward and two sti tches back.   

Press the Distance Plus Sign (+) to increase or Minus Sign (–) to 
decrease the size in inches for each ti e-off  sti tch. 

Alternately, touch the number box and specify a value directly using the 
pop-up number pad and touch Enter .   

To have Pro-Sti tcher perform a ti e-off  at the beginning of sti tching, select 
the Start butt on.

To have Pro-Sti tcher perform a ti e-off  sti tch at the end of sti tching, select 
the End butt on. 



124 | ProSti tcher.com

To select the method of ti e-off  sti tch: Micro or Tack     

  

    Press Tack to select the Tack method of ti e-off . The Tack method forms the selected 
number of ti e-off  sti tches forward into the design and then back to the start point 
before beginning to sti tch the design at the normal SPI. Pro-Sti tcher stops sti tching just 
before the end point and performs the selected number of ti e-off s to the end of the 
design . 

    Press Micro to select the Micro method of ti e-off . The Micro method forms the set 
number of ti e-off  sti tches forward into the design and then begins sti tching at the 
normal SPI from there. Pro-Sti tcher stops sti tching just before the end point and 
performs the selected number of ti e-off s to the end of the design. Micro is less 
noti ceable than the Tack method because there is no over-sti tching build-up of thread.   
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Pull-up Sti tches  
Pro-Sti tcher can be set to take a pull-up sti tch when it begins sti tching a design. It moves the needle to the 
start point of the design, performs one full needle cycle, and then shift s aside for you to grasp the top and 
bobbin thread. Alternately, it can perform a full needle cycle and disable the motors so you can manually 
move the machine aside to pull up the bobbin thread.  

Control how Pro-Sti tcher handles bobbin-thread pull-ups  

• Select Setti  ngs Tab > Pull-up to open the Pull-up sidebar. 

To turn on bobbin-thread pull-ups  

   Pull-up On: Acti vate Pull-up On for Pro-Sti tcher to perform a pull up at the beginning of the 
design and at the beginning of each segment following a jump that exceeds the Auto Jump 
threshold. Press Resume to conti nue quilti ng the design. 

To turn on automati c bobbin-thread pull-ups   

   Pull-up Auto: Acti vate Pull-up Auto for Pro-Sti tcher to automati cally move the quilti ng
machine away aft er the needle cycle so you can grasp both threads. Press Resume to
conti nue quilti ng the design. 

� NOTE: If Pull-up Auto is not selected, but Pull-up On is selected, the quilti ng machine will perform 
a full needle cycle at the start point and then disable the motors. This enables you to manually push 
the quilti ng machine aside to pull up the bobbin thread. Press Resume for the machine to move 
back into positi on and resume quilti ng.   
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 Pause Delay 
The Pause Delay feature pauses the quilti ng machine shortly aft er starti ng to sti tch a design. This enables 
you to safely trim the thread tails. 

Select Setti  ngs Tab > Pause Delay to open the Pause Delay sidebar.  

To set the Pause Delay   

Pause Delay On: Select On to turn on Pause Delay; the butt on will be dark green. Touch it 
again to turn it off . 

You have the opti on of setti  ng the Pause Delay in seconds (ti me ti ll the machine pauses aft er starti ng to 
sti tch) or inches (how far the machine sti tches before pausing). You can choose one or the other.

To set Pause Delay in seconds   

Seconds: Select Seconds and then press the Plus Sign (+) to increase or Minus Sign (–) to 
decrease the number of seconds for the pause. Pro-Sti tcher will pause aft er the number of 
seconds indicated so you can trim thread tails. Press Resume aft er trimming thread tails to 
conti nue sti tching. 

Inches: Select Inches and then press Plus Sign (+) to increase or Minus Sign (–) to decrease 
the number of inches Pro-Sti tcher sti tches before pausing. Press Resume aft er trimming 
thread tails to conti nue sti tching. 
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Advanced Settings  
Press Settings Tab > Advanced button. A fly-out with 5 choices will appear. Each of these choices has its 
own Sidebar.

General  
Press the Thread Break Sensor button to turn it on or off. 
It is on when the button is dark. If the thread break alarm 
is triggered and this option is on, Pro-Stitcher pauses 
when the thread breaks. If it is off, Pro-Stitcher ignores 
the thread break and continues stitching. 

	� NOTE: The Thread Break Sensor is only available 
on some machines.

Press the Verify Settings Before Quilt button to have 
Pro-Stitcher display a pop-up box with all of the current 
settings. This gives you the opportunity to verify that 
everything is set up properly before stitching. If you don’t 
want to see this box, disable the button.
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Activate the Keep Motors Locked button if you want Pro-Stitcher 
to lock the motors and prevent the machine from moving when it 
completes stitching a design. If you don’t want the motors to lock at 
the end of stitching the design, disable the button.

To toggle between running Pro-Stitcher in simulation mode on the Pro-
Stitcher tablet computer, select the Simulation On/Off button. When 
you activate Simulation mode, the Simulate button appears in the 
Workspace Toolbar.

Choose to load a design at the crosshairs or at the end point of the  
last selected designs.
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Simulation Mode  
You can create a simulation version of Pro-Stitcher which enables you to use the Pro-Stitcher software in 
simulation mode on any computer running Microsoft Windows 7 or later. It also runs on the Pro-Stitcher 
tablet itself regardless of whether it is attached to the quilting machine. Using simulation enables you to 
take the tablet computer or a notebook computer to Pro-Stitcher training and use the software functions 
even though the computer isn’t attached to a quilting machine. For example, you can sit comfortably and 
use the tools in Pro-Stitcher to learn and to audition combinations of designs.  

To use the Pro-Stitcher in Simulation Mode  

If running the simulation mode on the Pro-Stitcher tablet computer, you may switch between simulation 
mode and regular mode. However, when running Pro-Stitcher on a stand-alone Windows computer, it only 
runs in simulation mode.   

To run Pro-Stitcher simulation mode on the Windows computer, simply start Pro-Stitcher after installation. 
When the Simulate button is selected, the mouse and the keyboard arrow keys simulate moving the quilting 
machine to do things such as zoom, pan, or create areas.    

  1. �Download the latest version of the Pro-Stitcher software from www.ProStitcher.com to a USB flash drive.  

	Â IMPORTANT: If this version isn’t already installed on your Pro-Stitcher tablet, install it by inserting 
the USB flash drive into the tablet computer. Select File Tab > Update button then follow instructions 
on the screen for continuing the installation.  

	Â IMPORTANT: You must have administrator rights for the Windows computer you will use for the  
Pro-Stitcher simulation.

  2. �Insert the USB flash drive into a USB port on the Windows computer you will use for simulation mode. 
View the files on the USB drive. Right-click the Pro-Stitcher executable file and select Run as  
Administrator. Pro-Stitcher will install onto the Windows computer and then start.  

  3. You can now run Pro-Stitcher in simulation mode on the Windows computer.   
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To copy design files to your computer to use in Simulation mode

To access the designs for use in Simulation mode on your Windows computer you must place the files on 
the C: drive of your computer.    
 
  1. Insert a USB drive into the Pro-Stitcher USB port.

  2. Open the on-screen keyboard.

  3. Press the Windows Icon key  then press the “e” key. Explore will open.

  4. Double tap on C: drive and find the folder named “Designs”.

  5. Tap on the folder then tap & hold (long press). A navigation window will appear. Select Copy.

	� TIP: If you attach a mouse to your Pro-Stitcher tablet you can use the mouse “right click” button 
rather than use the long press.

  6. Navigate to your USB drive and double tap to open. Tap and hold (long press), then select Paste.

  7. �Remove USB drive from Pro-Stitcher and insert it into your Windows computer. Copy the design folder 
from the USB drive to the C: drive on your computer using Explore as described above.

Now when you select File > Design > Open the library of designs will appear for your use in Simulation 
mode on your Windows computer.
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 Communicati ons 
The Communicati on opti ons enable you to manually establish communicati ons between Pro-Sti tcher and 
either the quilti ng machine or the Pro-Sti tcher motors. Choose the Setti  ngs tab; then choose Advanced > 
Communicati ons .   

Pro-Sti tcher: When not selected, this butt on stops communicati ons between Pro-Sti tcher and 
the quilti ng machine. It should always be enabled (dark green) when using Pro-Sti tcher. 
If you have the HQ Sixteen, un-select this butt on in order establish handlebar control on the 
HQ Sixteen and reselect it to return to Pro-Sti tcher control of the quilti ng machine.     

To stop communicati ons between Pro-Sti tcher and the HQ Sixteen (Handlebar Control)

• Press the Pro-Sti tcher butt on in the Communicati ons sidebar to switch between connecti ng or 
disconnecti ng Pro-Sti tcher from the HQ Sixteen. The butt on is dark green when Pro-Sti tcher has 
communicati on with the quilti ng machine. To return to handlebar control, disconnect communicati ons 
by toggling the butt on to the “off ” positi on (not dark green).  

To reconnect motors  

If the Pro-Sti tcher motors ever become unplugged or disconnected from the computer, it may be necessary 
to re-establish communicati ons between the Pro-Sti tcher computer and the motors.     

Motor Error: If the Pro-Sti tcher computer cannot communicate with the motors for any 
reason, it will be indicated by a lightning bolt icon at the top right-hand corner of the screen.   

Reconnect Motors: Press Reconnect Motors or the Motor Error (lightening bolt) butt on in 
the top-right corner of the screen to re-establish communicati ons between the 
Pro-Sti tcher computer and the motors.
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To reconnect the machine  

You may need to re-establish communicati ons between Pro-Sti tcher and the quilti ng machine. For example, 
this happens when you start the Pro-Sti tcher computer while the quilti ng machine is turned off .  

     Reconnect Machine: Press Reconnect Machine to re-establish communicati ons between 
the Pro-Sti tcher and the quilti ng machine.   

� NOTE: Easily test whether Pro-Sti tcher is communicati ng with the quilti ng machine by pressing the 
Full Sti tch butt on (Pro-Sti tcher tab > Full Sti tch). If they are connected, the quilti ng machine will 
cycle the needle. If they are not communicati ng, nothing will happen. 

You can also look at the touchscreen on the quilti ng machine’s handlebars. If there is communicati on 
between the quilti ng machine and Pro-Sti tcher, the quilti ng machine’s touchscreen will indicate it. 

If the Pro-Sti tcher computer can detect that it is not communicati ng with the quilti ng machine, a lightning 
bolt icon will appear in the top-right corner of the Pro-Sti tcher screen. Pressing that butt on will perform 
the same functi on as the Reconnect Machine butt on.   
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Speed Profi le  
The Speed Profi le reads your machine type and sets the default maximum Sti tches Per Minute to your 
specifi c machine. This is NOT an adjustable value. Pro-Sti tcher uses this informati on to calculate the SPM 
(Sti tches Per Minute) when you customize your Speed percent on the side bar for Setti  ngs tab > Opti -Sti tch . 

Logging 
The logging opti ons are for troubleshooti ng Pro-Sti tcher by a technician. Turning on Logging creates a fi le 
a technician can use for troubleshooti ng. If you run Pro-Sti tcher with logging on for an extended period of 
ti me, it will use up a lot of the disk space on your tablet computer for the fi le.     
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Motors 
 T he Motor Torque Limit enables you to customize the sensiti vity of the Pro-Sti tcher motors. For example, 
if while quilti ng, the machine hits the poles, there is a thread lock, or you’ve selected a quilti ng speed that 
is too fast for the complex design you’re using, the error message “Motor Error: Excessive Motor Strain 
Detected” appears and the motors stop. This setti  ng varies the threshold for stopping the motors. The 
default is 200. Most will not need to adjust this value.    

Generally you will make this adjustment when recommended by a technician or if you repeatedly receive 
the motor error message that excessive motor strain was detected.    

To reset the Motor Torque Limit to the default   

When to adjust the Motor Torque Limit  

Generally you will make this adjustment when recommended by a technician or if you repeatedly receive 
the motor error message that excessive motor strain was detected.  

If you receive the motor strain error message during normal sti tching conditi ons:  

  1 . Check for and remove any obstructi ons.    

  2. Clear the error message by touching the X in the upper-right corner of the message.  

  3 .  Press Reconnect Motors or the Motor Error (lightning bolt) butt on in the top-right corner of the screen 
to re-establish communicati ons between the Pro-Sti tcher computer and the motors.

  4 . Reduce your quilti ng speed and resume quilti ng.  

  5 .  If you conti nue to receive the error message, reduce the accelerati on 
(Setti  ngs > Opti -Sti tch > Accelerati on).

  6 . If you conti nue to receive the motor strain error message, adjust the Motor Torque Limit.  

   Motor Torque Limit Default: Select Default to reset your machine to its default motor 
torque limit.   
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To adjust the Motor Torque Limit  

  1. Select Settings Tab > Advanced > Motors. 

  2. �Increase the Motor Torque Limit to lessen the motor sensitivity. Decrease the Motor Torque Limit to 
increase the motor sensitivity. Select the number box and enter the value. Typically entering 200 is 
sufficient to eliminate the error message except when there is a significant obstruction.

	U CAUTION: Increasing the Motor Torque Limit means that the Pro-Stitcher motors will be less 
responsive to obstructions and may continue running, potentially causing damage to the quilt. 
Decreasing the Motor Torque Limit means that the Pro-Stitcher motors will stop more easily when 
there is resistance. 

	Â IMPORTANT: Do not increase the Motor Torque Limit above 300* or decrease it below 50. *The 
torque limit can vary depending on the machine model and the motors on the pro-stitcher carriage  

Step-by-step tutorials

For step-by-step tutorials on how to accomplish some common quilting tasks, please visit the Pro-Stitcher 
website, www.ProStitcher.com.



1-877-MY-QUILT (697-8458)
www.ProSti tcher.com 


